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chapter 1

Installation QuickStart
Windows Installation 
Overview
Installing Pro Tools M-Powered on a Windows 
computer includes the following steps:

1  “Windows System Optimization” on page 9.

2  “Installing Your M-Audio Interface” on 
page 12.

3  “Installing M-Audio Drivers” on page 12.

4  “Installing Pro Tools M-Powered Software” on 
page 13.

5  “Launching Pro Tools M-Powered” on 
page 14. (This step includes inserting the pre-au-
thorized iLok into an available USB port on your 
computer.)

6  “Configuring Pro Tools M-Powered” on 
page 14.

7  Making audio connections to the M-Audio in-
terface. (See your M-Audio documentation for 
details.)

Pro Tools will not see your M-Audio inter-
face if you do not install the M-Audio driver 
that is included with Pro Tools M-Powered.
Mac Installation Overview
(Mac OS X Systems Only)

Installation of Pro Tools M-Powered on a Mac 
includes the following steps:

1  “Mac System Optimization” on page 21.

2  “Installing Your M-Audio Interface” on 
page 23.

3  “Installing M-Audio Drivers” on page 23.

4  “Installing Pro Tools M-Powered Software” on 
page 24.

5  “Launching Pro Tools M-Powered” on 
page 24. (This step includes inserting the pre-au-
thorized iLok into an available USB port on your 
computer.)

6  “Configuring Pro Tools M-Powered” on 
page 25.

7  Making audio connections to the M-Audio in-
terface. (See your M-Audio documentation for 
details.)

Pro Tools will not see your M-Audio inter-
face if you do not install the M-Audio driver 
that is included with Pro Tools M-Powered.
Chapter 1: Installation QuickStart 1
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chapter 2

Welcome to Pro Tools M-Powered
Welcome to Pro Tools M-Powered™. This guide 
documents how to install and configure 
Pro Tools M-Powered software on M-Powered 
systems.

Pro Tools M-Powered Systems
The basic components of an M-Powered system 
are as follows:

• Digidesign®-qualified M-Audio interface 
(not included)

• Digidesign-qualified Windows or Mac com-
puter (not included)

• Pro Tools M-Powered software (included)

For a list of Digidesign-qualified M-Audio 
interfaces and computers, refer to the com-
patibility information on the Digidesign 
website (www.digidesign.com).
Pro Tools M-Powered Package
The Pro Tools M-Powered software package in-
cludes the following:

• Pro Tools Installer disc containing Pro Tools 
M-Powered software, updated M-Audio driv-
ers, DigiRack RTAS (Real-Time AudioSuite) 
and AudioSuite plug-ins, and electronic PDF 
guides

• Pre-authorized iLok for running Pro Tools 
M-Powered

• This Getting Started Guide, covering installa-
tion, configuration, and common tasks for 
your Pro Tools system.

• Digidesign Registration Information Card
Chapter 2: Welcome to Pro Tools M-Powered 3
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Pro Tools M-Powered 
Capabilities
Pro Tools M-Powered software provides the fol-
lowing capabilities:

• Playback of up to 32 mono digital audio 
tracks, or a combination of playing back 
and recording up to 32 mono digital audio 
tracks, depending on your M-Audio inter-
face and computer’s capabilities

• Up to 128 audio tracks (with 32 voiceable 
tracks maximum), 128 Auxiliary Input 
tracks, 64 Master Fader tracks, 256 MIDI 
tracks, and 32 instrument tracks per ses-
sion.

• 16-bit or 24-bit audio resolution, at sample 
rates up to the sample rates supported by 
your M-Audio interface

• Non-destructive, random-access editing 
and mix automation

• Audio processing with up to 5 RTAS plug-
ins per track, depending on your com-
puter’s capabilities

• Up to 5 inserts per track

• Up to 10 sends per track

• Up to 32 internal mix busses

Pro Tools M-Powered uses your computer’s 
CPU to mix and process audio tracks (host 
processing). Computers with faster clock 
speeds yield higher track counts and more 
plug-in processing.
Pro Tools M-Powered Getting Started
How Pro Tools M-Powered 
Differs from Pro Tools LE

Configuration Dialogs and Procedures

Some Pro Tools M-Powered configuration dia-
logs differ from the Pro Tools LE configuration 
dialogs that are presented in the Pro Tools Refer-
ence Guide. For specific Pro Tools M-Powered 
configuration dialogs, see Chapter 3, “Windows 
Configuration” or Chapter 4, “Mac Configura-
tion.”

Unsupported Options

Pro Tools M-Powered does not support the fol-
lowing Pro Tools LE options:

• DigiTranslator

• DV Toolkit 2

• Digidesign Ethernet-based control surfaces 
(such as Control|24)

• Avid video peripherals

• HFS+ Disk Support Option



             
System Requirements
Pro Tools M-Powered can be used with a Digi-
design-qualified M-Audio interface, running on 
a Digidesign-qualified Windows or Mac com-
puter.

For complete system requirements, visit the 
Digidesign website (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign website 
(www.digidesign.com).

Pre-Authorized iLok

M-Powered software is authorized using the 
iLok USB Smart Key (iLok) from PACE Anti-Pi-
racy.

The iLok is similar to a dongle, but unlike a don-
gle, it is designed to securely authorize multiple 
software applications from a variety of software 
developers.

Pre-Authorized iLok
This key can hold over 100 authorizations for all 
of your iLok-enabled software. Once an iLok is 
authorized for a given piece of software, you can 
use the iLok to authorize that software on any 
computer.

Pro Tools M-Powered includes one iLok, which 
is pre-authorized for Pro Tools M-Powered soft-
ware. 

MIDI Requirements

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Mac. Serial 
MIDI interfaces are supported on Windows sys-
tems only.

For a list of supported adapters, visit the Digi-
design website (www.digidesign.com).

The M-Powered pre-authorized iLok must 
be inserted in an available USB port on your 
computer to run Pro Tools M-Powered.

For additional information about iLok tech-
nology and authorizations, see the elec-
tronic PDF of the iLok Usage Guide.

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. 
Modem-to-serial port adapters and serial 
MIDI devices are not supported.
Chapter 2: Welcome to Pro Tools M-Powered 5
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Hard Drive Requirements

For optimal audio recording and playback, all 
Pro Tools systems require one or more Digi-
design-qualified drives. 

For a list of Digidesign-qualified hard drives, 
visit our website (www.digidesign.com).

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with Windows Disk 
Management (Windows) or the Disk Utility ap-
plication included with Apple System software 
(Mac).

Avoid Recording to the System Drive

Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts and fewer 
plug-ins. 

Digidesign Registration
Review the enclosed Digidesign Registration In-
formation Card and follow the instructions on it 
to quickly register your purchase online. Regis-
tering your purchase is the only way you can be 
eligible to receive complimentary technical sup-
port and future upgrade offers. It is one of the 
most important steps you can take as a new user.

For more information, see Appendix C, “Hard 
Drive Configuration and Maintenance.”

Digidesign does not recommend recording 
to the system drive. Record to a system drive 
only when necessary. 
Pro Tools M-Powered Getting Started
About the Pro Tools Guides
This Getting Started guide explains how to in-
stall Pro Tools M-Powered software, and use an 
M-Audio interface to do common tasks (such as 
recording in Pro Tools).

Online guides provided with Pro Tools M-Pow-
ered refer to Pro Tools|HD and LE systems. Ref-
erences to Pro Tools LE are usually interchange-
able with Pro Tools M-Powered, except as 
documented differently in this guide, or on the 
Digidesign website (www.digidesign.com).

In addition to any printed guides or documenta-
tion included with your system, PDF versions of 
Pro Tools guides and read mes are installed au-
tomatically with Pro Tools.

The main guides (such as the Pro Tools Reference 
Guide and the Pro Tools Menus Guide) are accessi-
ble from the Pro Tools Help menu.

• Pro Tools Reference Guide explains Pro Tools 
software in detail. 

• Pro Tools Menus Guide covers all the Pro Tools 
on-screen menus.

• DigiRack Plug-Ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools. 

• Digidesign Plug-Ins Guide explains how to use 
optional Digidesign plug-ins.

• Pro Tools Shortcuts lists keyboard and Right-
click shortcuts for Pro Tools.

These guides and other guides are installed on 
your startup drive during installation. To view 
or print PDF guides, you can use Adobe Reader 
or Apple Preview (Mac only).

Printed copies of the Pro Tools Reference 
Guide and other guides in the Pro Tools 
guide set can be purchased separately from 
the DigiStore (www.digidesign.com).



Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Choose Save from the File 
menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
About www.digidesign.com
The Digidesign website (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Registration Register your purchase online. See 
the enclosed Digidesign Registration Informa-
tion Card for instructions. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digi-
design User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from Digi-
design; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit the Digidesign 
website (www.digidesign.com). 
Chapter 2: Welcome to Pro Tools M-Powered 7
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chapter 3

Windows Configuration
This chapter contains information for Windows 
systems only. If you are installing Pro Tools 
M-Powered on a Mac computer, see Chapter 4, 
“Mac Configuration.”

Installation Overview
Installing Pro Tools M-Powered on a Windows 
computer includes the following steps:

1  “Windows System Optimization” on page 9.

2  “Installing Your M-Audio Interface” on 
page 12.

3  “Installing M-Audio Drivers” on page 12.

4  “Installing Pro Tools M-Powered Software” on 
page 13.

5  “Launching Pro Tools M-Powered” on 
page 14. (This step includes inserting the pre-au-
thorized iLok into an available USB port on your 
computer.)

6  “Configuring Pro Tools M-Powered” on 
page 14.

7  Making audio connections to the M-Audio in-
terface. (See your M-Audio documentation for 
details.)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools Installer disc.
Windows System Optimization
Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges, refer to your 
Windows documentation.

Required Optimizations

To ensure optimum performance with Pro Tools 
M-Powered, configure the following settings be-
fore you install Pro Tools software.

Enabling DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so the com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows XP detects and activates 
DMA mode by default.

To enable DMA for any IDE hard drives:

1  Choose Start > Control Panel. 

2  In Classic View, launch System. 

3  Click the Hardware tab.

When you are finished changing Windows 
system settings, restart your computer.
Chapter 3: Windows Configuration 9
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4  Under Device Manager, choose Device Man-
ager.

5  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

8  Repeat steps 5–7 for any additional IDE Chan-
nels.

9  Close the Computer Management window.

Disabling System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

To configure Windows Power Management:

1  Choose Start > Control Panel.

2  Double-click Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select 
Always On.

5  Click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

On AMD processors, be sure to check and 
disable Cool N’Quiet in the System BIOS (in 
the Cool & Quiet Configuration section). 
Refer to the manufacturer’s documentation 
for instructions on disabling this power op-
tion, if necessary.
Pro Tools M-Powered Getting Started
Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  Double-click Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following methods to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

8  Restart the computer.

Recommended Optimizations

Pro Tools can also be affected by other software 
and hardware drivers installed on your com-
puter. It is recommended (but not required) that 
you do the following:

• Avoid running any unneeded programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any nonessential USB devices 
while running Pro Tools. 

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel. Refer to the manufacturer’s 
instructions for details.



Optional Optimizations

The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a FireWire card that you might use 
to connect an external drive to your system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4  Under the General tab, choose “Do not use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.

Adjusting Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, double-click System. 

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  In the Performance Options window, click the 
Advanced tab.
6  Under the Processor scheduling section, select 
the Background Services option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK to close the Performance Options 
window. 

9  Click OK to close the System Properties win-
dow.

10  Restart the computer for the changes to take 
effect.

Disabling Hyper-Threading

Pro Tools LE 7.0 takes advantage of the added 
processing power of computers that have multi-
ple processors, or that feature multi-core pro-
cessing or Hyper-Threading, for RTAS process-
ing. 

However, if you set the number of processors 
available for RTAS processing to 1 (in the 
Pro Tools Playback Engine dialog), some com-
puters with Hyper-Threading capability may ex-
perience decreased performance.

If this occurs, you can increase the number of 
RTAS processors in the Playback Engine dialog, 
or you can disable Hyper-Threading on the com-
puter. 

Refer to your computer’s documentation for 
steps on how to enter the computer’s BIOS and 
disable Hyper-Threading.
Chapter 3: Windows Configuration 11
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Disabling System Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools. Some 
startup applications may be consuming unnec-
essary CPU resources, and should be turned off. 

If you disable any of the following startup items, 
do so carefully:

• Portable media serial number (required for 
applications that utilize a copy protection 
key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other 
networking-related items (unless the com-
puter has no network or internet connec-
tion, in which case these items can be 
disabled) 

To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective Star-
tup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting, the computer displays a Sys-
tem Configuration message. Check to see if 
Pro Tools performance has increased before you 
deselect the “Don't show this message again” 
option. If performance has not changed, run 
“msconfig” and return your computer Selective 
Startup back to Normal Startup. Alternatively, 
try disabling Startup items and non-essential 
processes individually. 
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Installing Your M-Audio 
Interface
Before you install Pro Tools M-Powered, you 
must first install your M-Audio interface. Con-
nect your M-Audio interface according to the in-
structions that came with it.

Installing M-Audio Drivers
The Pro Tools M-Powered Installer disc includes 
M-Audio drivers for using Digidesign-qualified 
M-Audio interfaces on Windows XP.

To install the M-Audio driver for your M-Audio 
interface:

1  If you are using an M-Audio FireWire inter-
face, disconnect it before proceeding.

2  Insert the Pro Tools M-Powered Installer disc 
for Windows in your CD/DVD drive. 

3  Locate and open the M-Audio Driver Installers 
folder, and double-click the driver for your inter-
face type, as follows:

• For M-Audio FireWire interfaces, double-
click the file starting with “FW_WDM.”

• For M-Audio PCI interfaces, double-click 
the file starting with “Delta_WDM.”

• For M-Audio BlackBox, double-click the file 
starting with “BB_WDM.”

• For M-Audio Connective, double-click the 
file starting with “Connectiv_WDM.”

• For M-Audio FastTrack, double-click the file 
starting with “FastTrack_WDM.”

• For M-Audio FastTrack Pro, double-click 
the file starting with “FTP_WDM.”

Pro Tools will not see your M-Audio inter-
face if you do not install the M-Audio driver 
that is included with Pro Tools M-Powered.



• For M-Audio JamLab, double-click the file 
starting with “JamLab_WDM.”

• For M-Audio MobilePre, double-click the 
file starting with “MP_WDM.”

• For M-Audio MobilePre Academic, double-
click the file starting with “MPA_WDM.”

• For M-Audio Ozone, double-click the file 
starting with “Ozone_WDM.”

• For M-Audio Ozone Academic, double-
click the file starting with “OzoneA_WDM.”

• For M-Audio Transit, double-click the file 
staring with “Transit_WDM.”

4  Follow the on-screen instructions to install 
the driver.

5  When installation is complete, shut down 
your computer.

6  If you are using an M-Audio FireWire inter-
face, do the following:

• Once your computer has shut down com-
pletely, connect your FireWire interface 
and power it on.

7  Turn on your computer.

8  When your system recognizes the new hard-
ware, run the Found New Hardware Wizard. Fol-
low the on-screen instructions.

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.

If you are prompted to run the Found New 
Hardware Wizard a second time, run it 
again.

In your M-Audio Control Panel, make sure 
that output channels 1 and 2 are not set to 
–Infinity (–∞).
Installing Pro Tools 
M-Powered Software

To install Pro Tools M-Powered: 

1  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2  Insert the Pro Tools M-Powered Installer disc 
for Windows in your CD/DVD drive. 

3  On the Installer disc, locate and open the 
Pro Tools Installer folder.

4  Double-click the Setup icon.

5  Follow the on-screen instructions to proceed 
with installation.

6  Select the install location. For maximum reli-
ability, install Pro Tools on your startup drive.

7  Click Next.

8  Select the Pro Tools application for installa-
tion. 

9  You can also select from a list of optional 
items to install along with Pro Tools.

Command|8 Controller and Driver The Com-
mand|8 Driver is required if you are using the 
Digidesign Command|8 control surface.

MP3 Export Option The MP3 Export Option lets 
you export MP3 files from Pro Tools. This op-
tion is purchased separately.

10  Click Next.
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11  Click Install.

12  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step. 

13  When installation is complete, click Finish.

Installing QuickTime

QuickTime is required for Pro Tools if you plan 
to include movie files, or import MP3 or MP4 
(AAC) files in your sessions. QuickTime for Win-
dows XP is available as a free download from the 
Apple website (www.apple.com).

To install QuickTime:

1  Visit www.apple.com and go to the Quick-
Time page.

2  Download the QuickTime installer applica-
tion to your computer.

3  Double-click the QuickTime installer applica-
tion and follow the on-screen installation in-
structions.

Windows will display several messages 
during installation that can be ignored, in-
cluding multiple “Found New Hardware” 
dialogs and “A Problem Occurred During 
Hardware Installation.”

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.

For information on which version of Quick-
Time is compatible with your version of 
Pro Tools, visit the compatibility pages of 
the Digidesign website
(www.digidesign.com).
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4  Restart your computer.

Launching Pro Tools 
M-Powered
To use Pro Tools M-Powered with an M-Audio 
interface, you must always have an iLok with an 
authorization for Pro Tools M-Powered. One 
pre-authorized iLok is included with the 
Pro Tools M-Powered package.

To authorize Pro Tools M-Powered software:

1  Insert the pre-authorized iLok into an avail-
able USB port on your computer.

2  Double-click the Pro Tools M-Powered short-
cut on your desktop (or the application in 
Program Files\Digidesign\Pro Tools).

Configuring Pro Tools 
M-Powered

Pro Tools System Settings

Pro Tools lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

The Pro Tools Installer disc includes addi-
tional software for your system. For more 
information, see “Additional Software on 
the Pro Tools Installer Disc” on page 20.

Do not remove the iLok during Pro Tools 
launch or use.



Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the buffer used to handle host 
processing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins. The H/W Buffer setting can also 
be used to manage monitoring latency.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

To change the Hardware Buffer Size:

1  Choose Setup > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can increase 
the latency caused by RTAS plug-ins, and 
affect the accuracy of plug-in automation, 
mute data, and MIDI track timing.

Playback Engine dialog for Pro Tools M-Powered
(Ozone shown)
3  Click OK.

RTAS Processors

The RTAS Processors setting determines the 
number of processors in your computer allo-
cated for RTAS plug-in processing. 

With computers that have multiple processors, 
or that feature multi-core processing or hyper-
threading, this setting lets you enable multi-pro-
cessor support for RTAS processes. Used in com-
bination with the CPU Usage Limit setting, the 
RTAS Processors setting lets you control the way 
RTAS processing and other Pro Tools tasks are 
carried out by the system.

◆ A higher number of processors reserves more 
CPU processing capacity for RTAS plug-in pro-
cessing. This is useful for sessions with large 
number of RTAS plug-ins.

◆ A lower number of processors leaves more 
CPU processing capacity for automation, screen 
redraws, and video playback in Pro Tools, or for 
other application running at the same time as 
Pro Tools.

To set the number of RTAS Processors:

1  Choose Setup > Playback Engine.

2  From the RTAS Processors pop-up menu, select 
the number of processors you want to allocate 
for RTAS plug-in processing.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. Used in combination with the 
RTAS Processors setting, the CPU Usage Limit 
setting lets you control the way Pro Tools tasks 
are carried out by the system.
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◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum available CPU Usage Limit de-
pends on the number of processors in your com-
puter and on the number of processors you 
specify with the RTAS Processor setting. This 
value can range from 85 percent for single-pro-
cessor computers to 99 percent for multi-proces-
sor computers.

To change the CPU Usage Limit:

1  Choose Setup > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK. 

RTAS Engine (RTAS Error Suppression)

The RTAS Engine options determine RTAS error 
reporting during playback and recording. This is 
especially useful when working with instrument 
plug-ins.

You should only enable RTAS error suppression 
if you are experiencing frequent RTAS errors 
that are interrupting your creative workflow. 
When RTAS error suppression is enabled, you 
can experience a degradation of audio quality. 
However, this may be acceptable in order to 
avoid interrupting playback and recording 

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
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when working with instrument plug-ins. Be sure 
to disable RTAS error suppression when you 
need to ensure the highest possible audio qual-
ity, such as for a final mix.

There are two RTAS Engine options:

Ignore Errors During Playback/Record When en-
abled, Pro Tools continues to play and record 
even if the RTAS processing requirements ex-
ceed the selected CPU Usage Limit. This can re-
sult in pops and clicks in the audio, but does not 
stop the transport.

Minimize Additional I/O Latency When enabled, 
any additional latency due to suppressing RTAS 
errors during playback and record is minimized 
to 128 samples. Suppressing RTAS errors re-
quires at least 128 samples of additional buffer-
ing on some systems. If this option is disabled, 
the buffer is half the H/W Buffer Size, or at least 
128 samples (which ever is greater). If you are on 
an older, slower computer, you may not want to 
enable this option since doing so can adversely 
affect performance.

The Minimize Additional I/O Latency option is 
only available if the Ignore Errors During Play-
back/Record option is enabled. 

To enable RTAS error suppression:

1  Choose Setup > Playback Engine.

2  Select Ignore Errors During Playback/Record.

3  If available, you can also select Minimize Ad-
ditional I/O Latency.

4  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE allocates for disk buff-
ers. The optimum DAE Playback Buffer Size for 
most disk operations is Level 2. 



◆ DAE Playback Buffer Size settings lower than 
Level 2 may improve playback and recording 
initiation speed, but may make it difficult to 
play or record tracks reliably with sessions con-
taining a large number of tracks or a high den-
sity of edits, or with systems that have slower or 
heavily fragmented hard drives.

◆ DAE Playback Buffer Size settings higher than 
Level 2 will allow for a higher density of edits in 
a session or a higher track count when using 
slower hard drives. However, a higher setting 
can also cause a time lag to occur when starting 
playback or recording, or longer audible time lag 
while editing during playback.

To change the DAE Playback Buffer Size:

1  Choose Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.

Pro Tools Hardware Settings and 
M-Audio Control Panel

The Hardware Setup dialog in Pro Tools (Setup > 
Hardware) displays the name of your 
M-Audio peripheral, and tells you that various 
hardware functions can be changed in the M-
Audio Control Panel.

Using the M-Audio Control Panel, you can 
change settings in the following areas:

• Mixer Settings

• Output Settings

Using a larger DAE Playback Buffer Size 
leaves less system memory for other tasks. 
The default setting of Level 2 is recom-
mended unless you are encountering -9073 
(“Disk too slow or fragmented”) errors. 
• Hardware Settings (including sample rate, 
hardware buffer size, and sync source).

To change M-Audio Control Panel settings:

1  If Pro Tools M-Powered is running, exit 
Pro Tools.

2  Choose Start > Control Panel. 

3  Launch the M-Audio Control Panel as follows:

• For FireWire interfaces, launch M-Audio 
FW Audio.

• For PCI interfaces, launch M-Audio Delta 
Audio.

• For USB Interfaces, launch the M-Audio 
control panel with the name of your inter-
face.

4  To change settings in the M-Audio Control 
Panel, refer to the documentation that came 
with your M-Audio interface.

5  When finished, close the M-Audio Control 
Panel.

Sync Source (Pro Tools Clock Source)

If your M-Audio interface has a digital I/O (such 
as a S/PDIF I/O), use the M-Audio Control Panel 
to select the Sync Source for the system.

To select the Sync Source:

1  If Pro Tools M-Powered is running, exit 
Pro Tools.

2  Choose Start > Control Panel. 

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session 
dialog. (Refer to the Pro Tools Reference 
Guide for details.)

With Pro Tools M-Powered, Sync Source 
cannot be set in the Pro Tools Session Setup 
window.
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3  Launch the M-Audio Control Panel as follows:

• For FireWire interfaces, launch M-Audio 
FW Audio.

• For PCI interfaces, launch M-Audio Delta 
Audio.

• For USB Interfaces, launch the M-Audio 
control panel with the name of your inter-
face.

4  Click the Hardware tab.

5  Select a Sync Source.

6  Click OK.

Low Latency Monitoring

Direct or low-latency monitoring is not avail-
able from within Pro Tools M-Powered.

However, with M-Audio devices that have Con-
trol Panel mixers with a direct monitoring fea-
ture, it is possible to use this feature as a low-la-
tency monitoring path while recording in 
Pro Tools. 

To use the M-Audio mixer direct monitoring 
feature while recording:

1  In Pro Tools, record-enable the tracks you 
want to record and mute their output.

2  Open the M-Audio Control Panel for your M-
Audio interface.

Your digital input device must be connected 
and turned on. If your input device is not 
turned on, leave the Sync Source set to Inter-
nal.

For more information on selecting the Sync 
Source for your M-Audio interface, refer to 
your M-Audio interface documentation.
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3  In the Control Panel mixer for your interface, 
route the input channels you want to monitor 
to the main outputs of the mixer (usually Out-
puts 1–2) by clicking the corresponding output 
control.

4  Adjust the output level and balance with the 
Control Panel mixer volume and pan controls. 

5  In Pro Tools, begin recording.

6  To listen back to the recorded tracks, unmute 
the tracks in Pro Tools and begin playback.

7  When you are finished recording, turn off the 
mixer output control in the Control Panel 
mixer.

Control Panel mixer for M-Audio FireWire 410)

You can leave the M-Audio Control Panel 
open while working in Pro Tools M-Powered.

Mixer output 1–2 control



Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools input, output, insert, and bus signal 
paths. The I/O Setup dialog provides a graphical 
representation of the inputs, outputs, and signal 
routing of the M-Audio interface. 

Pro Tools M-Powered has default I/O Setup set-
tings that will get you started. Use the I/O Setup 
dialog only if you want to rename the default 
I/O paths.

To rename I/O paths in I/O Setup:

1  Choose Setup > I/O.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Enter. 

Pro Tools M-Powered bypasses the M-Audio 
mixer that is displayed in the M-Audio Con-
trol Panel. The interface’s hardware inputs 
and outputs show up directly in Pro Tools 
I/O Setup.

I/O Setup dialog for Pro Tools M-Powered
(M-Audio FireWire 1814 shown)
4  Click OK.
T

MIDI Studio Setup

(Optional)

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with MIDI 
Studio Setup. See Appendix A, “Configuring 
MIDI Studio Setup (Windows Only)” for details.

Backing Up your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Norton Ghost. By 
doing this, you can quickly restore your system 
configuration and settings if you encounter any 
problems.

See the Pro Tools Reference Guide (or choose 
Help > Pro Tools Reference Guide) for more 
information on renaming I/O paths.
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Additional Software on the 
Pro Tools Installer Disc
The Pro Tools Installer disc provides additional 
software for your system, including a Pro Tools 
demo session.

Pro Tools Demo Session

The Pro Tools M-Powered Installer disc includes 
a demo session that you can use to verify that 
your system is working.

To install the demo session:

1  Insert the Pro Tools M-Powered Installer disc 
in your CD/DVD drive. 

2  From your CD/DVD drive, locate and double-
click the Pro Tools M-Powered Demo installer 
icon.

3  Set the install location to your audio drive and 
click Install.

4  When installation is complete, click OK.

Refer to your Pro Tools Installer disc for ad-
ditional software and installers.

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 48.
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Removing Pro Tools 
M-Powered
If you need to remove Pro Tools M-Powered 
Software from your computer, you can use the 
Add or Remove Programs command.

To remove Pro Tools from your computer:

1  Choose Start > Control Panel. 

2  Launch Add or Remove Programs.

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools M-Powered.

4  Click the Change/Remove button.

5  Follow the on-screen instructions to remove 
Pro Tools M-Powered.



chapter 4

Mac Configuration
This chapter contains information for Mac sys-
tems only. If you are installing Pro Tools M-Pow-
ered on a Windows computer, see Chapter 3, 
“Windows Configuration.”

Installation Overview
Installation of Pro Tools M-Powered on a Mac 
includes the following steps:

1  “Mac System Optimization” on page 21.

2  “Installing Your M-Audio Interface” on 
page 23.

3  “Installing M-Audio Drivers” on page 23.

4  “Installing Pro Tools M-Powered Software” on 
page 24.

5  “Launching Pro Tools M-Powered” on 
page 24. (This step includes inserting the pre-au-
thorized iLok into an available USB port on your 
computer.)

6  “Configuring Pro Tools M-Powered” on 
page 25.

7  Making audio connections to the M-Audio in-
terface. (See your M-Audio documentation for 
details.)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools Installer disc.
Mac System Optimization
To ensure optimum performance with 
Pro Tools, configure your computer before in-
stalling Pro Tools hardware and software.

Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges in Mac OS X, 
refer to your Apple OS X documentation. 

Turning Off Software Update

To turn off the Software Update feature:

1  Choose System Preferences from the Apple 
menu and click Software Update. 

2  Click Update Software and deselect Check for 
Updates.

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. 
For details on qualified versions of Mac OS, 
refer to the latest compatibility information 
on the Digidesign website 
(www.digidesign.com).
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Turning Off Energy Saver

To turn off the Energy Saver feature:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click Sleep and do the following:

• Set the computer sleep setting to Never.

• Set the display sleep setting to Never.

• Deselect “Put the hard disk(s) to sleep 
when possible” option.

Setting Processor Performance

(Mac G5 Computers Only)

To set the Processor Performance:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click Options and set Processor Performance 
to Highest.

Disabling Spotlight Indexing

The Mac OS X Spotlight feature indexes files and 
folders in the background, affecting system per-
formance. It is recommended that you disable 
Spotlight indexing before using Pro Tools.

To disable Spotlight indexing:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  In the Spotlight window, click Privacy.

3  To prevent indexing of a drive, drag its icon 
from the desktop into the list.
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Disabling the Spotlight Shortcuts

The Mac OS X Spotlight feature uses the same 
key commands Pro Tools uses to start recording 
(Command+Spacebar), and to record online 
(Command+Option+Spacebar). If you want to 
retain use of these key commands in Pro Tools, 
these shortcuts must be disabled.

To disable the Spotlight keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  Deselect “Spotlight menu keyboard shortcut” 
and “Spotlight window keyboard shortcut.”

Disabling the Dashboard Shortcut

The Mac OS X Dashboard feature uses the same 
key command Pro Tools uses to start recording 
(F12). If you want to retain use of this key com-
mand in Pro Tools, this shortcut must be dis-
abled.

To disable the Dashboard keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Dashboard and Exposé. 

2  Set the Dashboard keyboard shortcut to “–” to 
disable the shortcut.

Enabling Journaling for Audio Drives

If you plan to use an audio drive that you used 
with a previous version of Pro Tools on the Mac, 
enable journaling.

To enable journaling:

1  Launch the Disk Utility application, located in 
Applications/Utilities.

2  Select the volume in the left column of the 
Disk Utility window.

3  Click Enable Journaling in the toolbar.



Installing Your M-Audio 
Interface
Before you install Pro Tools M-Powered, you 
must first install your M-Audio interface. Con-
nect your M-Audio interface according to the in-
structions that came with it.

Installing M-Audio Drivers
The Pro Tools M-Powered Installer disc includes 
M-Audio drivers for using Digidesign-qualified 
M-Audio interfaces on Mac.

To install the M-Audio driver for your M-Audio 
interface:

1  If you are using an M-Audio FireWire inter-
face, disconnect it before proceeding.

2  Insert the Pro Tools M-Powered Installer disc 
for Mac in your CD/DVD drive. 

3  Locate and open the M-Audio Driver Installers 
folder, and double-click the driver for your inter-
face type, as follows:

• For M-Audio FireWire interfaces, double-
click the file starting with “FireWire_OSX.”

• For M-Audio PCI interfaces, double-click 
the file starting with “Delta_OSX.”

• For M-Audio Audiophile interfaces, double-
click the file starting with 
“Audiophile_USB_OSX.”

• For M-Audio BlackBox, double-click the file 
starting with “BlackBox_OSX.”

• For M-Audio Connective, double-click the 
file starting with “Connectiv_OSX.”

• For M-Audio FastTrack, double-click the file 
starting with “FastTrack_OSX.”

Pro Tools will not see your M-Audio inter-
face if you do not install the M-Audio driver 
that is included with Pro Tools M-Powered.
• For M-Audio FastTrack Pro double-click the 
file starting with “FastTrackPro_OSX.”

• For M-Audio JamLab, double-click the file 
starting with “JamLab_OSX.”

• For M-Audio MobilePre USB, double-click 
the file starting with “MobilPre_OSX.”

• For M-Audio MobilePre USB Academic, 
double-click the file starting with 
“MobilePreAcademic_OSX.”

• For M-Audio Ozone, double-click the file 
starting with “Ozone_OSX.”

• For M-Audio Ozone Academic, double-
click the file starting with 
“OzoneAcademic_OSX.”

• For M-Audio Transit, double-click the file 
starting with “Transit_OSX.”

4  Follow the on-screen instructions to install 
the driver.

5  When installation is complete, shut down 
your computer.

6  If you are using an M-Audio FireWire inter-
face, do the following:

• Once your computer has shut down com-
pletely, connect your FireWire interface 
and power it on.

7  Turn on your computer.

In your M-Audio Control Panel, make sure 
that output channels 1 and 2 are not set to 
–Infinity (–∞).
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Installing Pro Tools 
M-Powered Software
After the Apple System software settings are con-
figured and you have installed your M-Audio in-
terface and drivers, you are ready to install 
Pro Tools M-Powered.

To install Pro Tools M-Powered:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple Mac OS X 
documentation. 

2  Insert the Pro Tools Installer disc in your 
CD/DVD drive. 

3  On the Installer disc, locate and double-click 
“Install Pro Tools.”

4  Follow the on-screen instructions to proceed 
with installation. 

5  Select the install location. For maximum reli-
ability, install Pro Tools on your startup drive. 

6  Click Continue.

7  Select the Pro Tools application for installa-
tion.

8  You can also select from a list of optional 
items to install along with Pro Tools:

MIDI I/O Driver The MIDI I/O Driver is required 
if you are using the Digidesign MIDI I/O. 

MP3 Export Option The MP3 Export Option lets 
you export MP3 files from Pro Tools. This op-
tion is purchased separately. 

9  Click Install. 

10  If prompted, enter your Administrator pass-
word and click OK to authenticate the installa-
tion. 
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11  Follow the remaining on-screen instructions. 

12  When installation is complete, click Restart.

Launching Pro Tools 
M-Powered
To use Pro Tools M-Powered with an M-Audio 
interface, you must always have an iLok with an 
authorization for Pro Tools M-Powered. One 
pre-authorized iLok is included with the M-Pow-
ered package.

To authorize Pro Tools M-Powered software:

1  Insert the pre-authorized iLok into an avail-
able USB port on your computer.

2  Click the Pro Tools M-Powered shortcut in 
your Dock, (or the application in Applications\ 
Digidesign\Pro Tools).

The Pro Tools Installer disc includes addi-
tional software for your system. For more 
information, see “Additional Software on 
the Pro Tools Installer Disc” on page 30.

Do not remove the iLok during Pro Tools 
launch or use.



Configuring Pro Tools 
M-Powered

Pro Tools System Settings

Pro Tools allows you to adjust the performance 
of your system by changing system settings that 
affect its capacity for processing, playback, and 
recording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the buffer used to handle host 
processing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins. The H/W Buffer setting can also 
be used to manage monitoring latency.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can increase 
the latency caused by RTAS plug-ins, and 
affect the accuracy of plug-in automation, 
mute data, and MIDI track timing.
To change the Hardware Buffer Size:

1  Choose Setup > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK. 

RTAS Processors

The RTAS Processors setting determines the 
number of processors in your computer allo-
cated for RTAS plug-in processing. 

With computers that have multiple processors, 
or that feature multi-core processing or hyper-
threading, this setting lets you enable multi-pro-
cessor support for RTAS processes. Used in com-
bination with the CPU Usage Limit setting, the 
RTAS Processors setting lets you control the way 
RTAS processing and other Pro Tools tasks are 
carried out by the system.

◆ A higher number of processors reserves more 
CPU processing capacity for RTAS plug-in pro-
cessing. This is useful for sessions with large 
number of RTAS plug-ins.

Playback Engine dialog for Pro Tools M-Powered 
(Ozone shown)
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◆ A lower number of processors leaves more 
CPU processing capacity for automation, screen 
redraws, and video playback in Pro Tools, or for 
other application running at the same time as 
Pro Tools.

To change the number of RTAS Processors:

1  Choose Setup > Playback Engine.

2  From the RTAS Processors pop-up menu, select 
the number of processors you want to allocate 
for RTAS plug-in processing.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. Used in combination with the 
RTAS Processors setting, the CPU Usage Limit 
setting lets you control the way Pro Tools tasks 
are carried out by the system.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum available CPU Usage Limit de-
pends on the number of processors in your com-
puter and on the number of processors you 
specify for RTAS processing. This value can 
range from 85 percent for single-processor com-
puters to 99 percent for multi-processor com-
puters.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
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To change the CPU Usage Limit:

1  Choose Setup > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

RTAS Engine (RTAS Error Suppression)

The RTAS Engine options determine RTAS error 
reporting during playback and recording. This is 
especially useful when working with instrument 
plug-ins.

You should only enable RTAS error suppression 
if you are experiencing frequent RTAS errors 
that are interrupting your creative workflow. 
When RTAS error suppression is enabled, you 
can experience a degradation of audio quality. 
However, this may be acceptable in order to 
avoid interrupting playback and recording 
when working with instrument plug-ins. Be sure 
to disable RTAS error suppression when you 
need to ensure the highest possible audio qual-
ity, such as for a final mix.

There are two RTAS Engine options:

Ignore Errors During Playback/Record When en-
abled, Pro Tools continues to play and record 
even if the RTAS processing requirements ex-
ceed the selected CPU Usage Limit. This can re-
sult in pops and clicks in the audio, but does not 
stop the transport.

Minimize Additional I/O Latency When enabled, 
any additional latency due to suppressing RTAS 
errors during playback and record is minimized 
to 128 samples. Suppressing RTAS errors re-
quires at least 128 samples of additional buffer-
ing on some systems. If this option is disabled, 
the buffer is half the H/W Buffer Size, or at least 



128 samples (which ever is greater). If you are on 
an older, slower computer, you may not want to 
enable this option since doing so can adversely 
affect performance.

The Minimize Additional I/O Latency option is 
only available if the Ignore Errors During Play-
back/Record option is enabled. 

To enable RTAS error suppression:

1  Choose Setup > Playback Engine.

2  Select Ignore Errors During Playback/Record.

3  If available, you can also select Minimize Ad-
ditional I/O Latency.

4  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE allocates for disk buff-
ers. The optimum DAE Playback Buffer Size for 
most disk operations is Level 2. 

◆ DAE Playback Buffer Size settings lower than 
Level 2 may improve playback and recording 
initiation speed, but may make it difficult to 
play or record tracks reliably with sessions con-
taining a large number of tracks or a high den-
sity of edits, or with systems that have slower or 
heavily fragmented hard drives.

◆ DAE Playback Buffer Size settings higher than 
Level 2 will allow for a higher density of edits in 
a session or a higher track count when using 
slower hard drives. However, a higher setting 
can also cause a time lag to occur when starting 
playback or recording, or longer audible time lag 
while editing during playback.
To change the DAE Playback Buffer Size:

1  Choose Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK. 

Pro Tools Hardware Settings and 
M-Audio Control Panel

The Hardware Setup dialog in Pro Tools (Setup > 
Hardware) displays the name of your M-Audio 
peripheral. The dialog also displays a message, 
which tells you that various hardware functions 
can be changed in the M-Audio Control Panel.

Using the M-Audio Control Panel, you can 
change settings in the following areas:

• Mixer Settings

• Output Settings

• Hardware Settings (including sample rate, 
hardware buffer size, and sync source).

Using a larger DAE Playback Buffer Size 
leaves less system memory for other tasks. 
The default setting of Level 2 is recom-
mended unless you are encountering -9073 
(“Disk too slow or fragmented”) errors. 

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session
dialog. (Refer to the Pro Tools Reference 
Guide for details.)
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To change M-Audio Control Panel settings:

1  If Pro Tools M-Powered is running, quit 
Pro Tools.

2  In the Applications folder, locate and launch 
the M-Audio Control Panel as follows:

• For FireWire interfaces, launch M-Audio 
FireWire.

• For PCI interfaces, launch M-Audio Delta 
Control Panel.

• For USB Interfaces, launch the M-Audio 
control panel with the name of your inter-
face.

3  To change settings in the M-Audio Control 
Panel, refer to the documentation that came 
with your M-Audio interface.

4  When finished, close the M-Audio Control 
Panel.

Sync Source (Pro Tools Clock Source)

If your M-Audio interface has a digital I/O (such 
as a S/PDIF I/O), use the M-Audio Control Panel 
to select the Sync Source for the system.

To select the Sync Source:

1  If Pro Tools M-Powered is running, quit 
Pro Tools.

2  In the Applications folder, locate and launch 
the M-Audio Control Panel, as follows:

• For FireWire interfaces, launch M-Audio 
FW.

• For PCI interfaces, launch M-Audio Delta 
Control Panel.

• For USB Interfaces, launch the M-Audio 
control panel with the name of your inter-
face.

With Pro Tools M-Powered, Sync Source 
cannot be set in the Pro Tools Session Setup 
window.
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3  Click the Hardware tab.

4  Select a Sync Source.

5  When finished, close the M-Audio Control 
Panel.

Low Latency Monitoring

Direct or low-latency monitoring is not avail-
able from within Pro Tools M-Powered.

However, with M-Audio devices that have Con-
trol Panel mixers with a direct monitoring fea-
ture, it is possible to use this feature as a low-la-
tency monitoring path while recording in 
Pro Tools. 

To use the M-Audio mixer direct monitoring 
feature while recording:

1  In Pro Tools, record-enable the tracks you 
want to record and mute their output.

2  Open the M-Audio Control Panel for your M-
Audio interface.

Your digital input device must be connected 
and turned on. If your input device is not 
turned on, leave the Sync Source set to Inter-
nal.

For more information on selecting the Sync 
Source for your M-Audio interface, refer to 
your M-Audio interface documentation.



3  In the Control Panel mixer for your interface, 
route the input channels you want to monitor 
to the main outputs of the mixer (usually Out-
puts 1–2) by clicking the corresponding output 
control.

4  Adjust the output level and balance with the 
Control Panel mixer volume and pan controls. 

5  In Pro Tools, begin recording.

6  To listen back to the recorded tracks, unmute 
the tracks in Pro Tools and begin playback.

7  When you are finished recording, turn off the 
mixer output control in the Control Panel 
mixer.

Control Panel mixer for M-Audio FireWire 410)

You can leave the M-Audio Control Panel 
open while working in Pro Tools M-Powered.

Mixer output 1–2 control
Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools input, output, insert, and bus signal 
paths. The I/O Setup dialog provides a graphical 
representation of the inputs, outputs, and signal 
routing of the M-Audio interface. 

Pro Tools M-Powered has default I/O Setup set-
tings that will get you started. Use the I/O Setup 
dialog only if you want to rename the default 
I/O paths.

To rename I/O paths in I/O Setup:

1  Choose Setup > I/O.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

Pro Tools M-Powered bypasses the M-Audio 
mixer that is displayed in the M-Audio Con-
trol Panel. The interface’s hardware inputs 
and outputs show up directly in Pro Tools 
I/O Setup.

I/O Setup dialog for Pro Tools M-Powered 
(M-Audio FireWire 1814 shown)
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4  Click OK.
T

Audio MIDI Setup (AMS)

(Optional)

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with the 
Apple Audio MIDI Setup (AMS) utility. See 
Appendix B, “Configuring AMS (Mac OS X 
Only)” for details. 

Backing Up your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Bombich Carbon 
Copy Cloner. By doing this, you can quickly re-
store your system configuration and settings if 
you encounter any problems.

Additional Software on the 
Pro Tools Installer Disc
The Pro Tools Installer disc provides additional 
software for your system, including a Pro Tools 
demo session.

Pro Tools Demo Session

The Pro Tools Installer disc includes a separate 
demo session installer. You can use this session 
to verify that your system is working.

See the Pro Tools Reference Guide (or choose 
Help > Pro Tools Reference Guide) for more 
information on renaming I/O paths.

Check your Pro Tools Installer disc for addi-
tional software and installers.
Pro Tools M-Powered Getting Started
To install the demo session:

1  Insert the Pro Tools M-Powered Installer disc 
in your CD/DVD drive. Locate and double-click 
the Pro Tools M-Powered Demo installer icon.

2  Select your audio drive as the install location 
and click Install.

3  When installation is complete, click Quit.

Removing Pro Tools
If you need to remove Pro Tools software from 
your computer, use the Uninstaller application. 

To remove Pro Tools from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 

2  Go to Applications/Digidesign/Pro Tools/
Pro Tools Utilities and double-click the 
“Uninstall Pro Tools” file.

3  Click Continue to proceed with the uninstall.

4  Choose the type of uninstall you want to per-
form:

Safe Uninstall Leaves certain plug-ins and sys-
tem files needed for compatibility with some 
Avid products.

Clean Uninstall Removes all Pro Tools files, in-
cluding system files, Digidesign plug-ins, and 
MIDI patch names. 

5  Click Uninstall. 

6  Enter your Administrator password and click 
OK. 

7  Click Finish to close the Installer window.

For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X docu-
mentation. 



chapter 5

Common Tasks with Pro Tools LE
This chapter is designed to give new users spe-
cific methods for accomplishing common tasks 
with Pro Tools Academic systems.

Recording a Pro Tools Session
Before you record with Pro Tools Academic, you 
first create a Pro Tools session, then prepare an 
audio track for recording.

To create a Pro Tools session:

1  Verify the connections between your M-Audio 
interface and your instrument or microphone.

2  Launch Pro Tools.

For the most complete information on using 
Pro Tools, see the Pro Tools Reference Guide.

You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools Help menu. 

For basic connection information, see 
Chapter 5, “Making Hardware Connec-
tions.” For more information, refer to your M-
Audio interface documentation.
3  Choose File > New Session.

4  In the New Session dialog, set the session pa-
rameters as needed, or leave them at their de-
fault settings. (For details on New Session 
settings, see the Pro Tools Reference Guide.)

5  Choose the audio drive where you want to 
save your session.

6  Type a name for your session.

7  Click Save.

To prepare an audio track for recording:

1  Choose Track > New. 

New Session dialog
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2  Specify 1 Mono Audio Track in Samples, if 
your source is mono, or 1 Stereo Audio Track in 
Samples, if your source is stereo.

3  Click Create.

4  Make sure the Mix window is open by choos-
ing Window > Mix.

5  In the Mix window, click the Audio Input Path 
selector on the new track. 

6  From the pop-up menu, select the interface in-
put you want to record. For example, select 
Mic/Line 1 if your audio source is plugged into 
the first input of your M-Audio interface. 

Creating a new Stereo audio track

A mono instrument uses one input on an 
M-Audio interface, and a stereo instrument 
uses two. Creating a stereo track in 
Pro Tools will not make a mono instrument 
into a stereo instrument. If a mono instru-
ment is recorded on a stereo track, one of the 
sides of the stereo track will show no signal.

Choosing an input in the Mix window

Routing an input to a mono track

Input Path selector
Pro Tools M-Powered Getting Started
7  Play the instrument or sound source at the 
volume you will record.

8  Use the Gain controls to maximize the signal 
going into Pro Tools while avoiding clipping.

To record an audio track:

1  Click the Track Record Enable button.

2  Choose Window > Transport to display the 
Transport window. Click Return to Zero to go to 
the beginning of the session. 

3  Click Record Enable in the Transport window 
to arm Pro Tools for recording. The Record but-
ton flashes red to indicate that Pro Tools is ready 
to record.

Clipping occurs when you feed a signal to an 
audio device that is louder than the circuitry 
can accept. To avoid clipping, adjust the Sig-
nal Gain control (if any). If the M-Audio in-
terface has front panel Clip LEDS, adjust the 
gain to a level where the Peak LEDs do not 
light. 

Record enabling a track in the Mix window

Transport window

Fast Forward

Record Enable

Go to EndPlay

Stop

Rewind

Return to Zero

Online



4  When you are ready to start recording, click 
Play or press the Spacebar.

5  Record your performance.

6  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  If the track’s Record Enable button is lit, click 
on it to take it out of Record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.
Importing Audio from a CD

To import audio from a compact disc:

1  Put the source CD into your computer’s 
CD/DVD drive. 

2  In Pro Tools, open the Workspace browser by 
choosing Window > Workspace. The Workspace 
browser is a window where you can find, audi-
tion, and manage your audio files.

3  In the Workspace browser, click the Audio CD 
icon to show the files on the CD.

4  Click the speaker icon in the Waveform col-
umn to audition the audio file. Press the Space-
bar to stop playback.

Opening the Workspace browser

Auditioning an audio file in the Workspace browser
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5  Drag the audio file from the Workspace 
browser to the Track List in the Edit window to 
import the file to a new audio track.

To play back the new track:

1  In the Transport window, click Return to Zero 
to go to the beginning of the track.

2  Click Play in the Transport window to begin 
playback. 

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Creating an Audio CD from a 
Pro Tools Session
Pro Tools does not create audio CDs directly, 
but you can create stereo audio files from your 
Pro Tools sessions that can be used by most CD 
burning software.

Bouncing Audio to Disk

Use the Pro Tools Bounce to Disk feature to 
combine all your audible tracks into a single 
“master” audio file. After the new audio file has 
been bounced to disk, you can burn it to a CD. 

Dragging an audio file from the Workspace browser to 
the Edit window Track List
Pro Tools M-Powered Getting Started
If you are bouncing to 16-bit (CD resolution), 
you should use a dither plug-in on the main out-
put. (For details, see the Pro Tools Reference 
Guide.)

To bounce audio to disk:

1  After you have finished recording and mixing 
a session in Pro Tools, select the length of the 
session in the timeline ruler (or on a track), plus 
an additional amount of time to avoid cutting 
off any reverb tails that might continue past the 
end of the last region.

2  Choose File > Bounce to > Disk.

3  In the Bounce Options dialog, choose 
Analog 1–2 as the Bounce Source.

4  Choose WAV (BWF) for the File Type.

Session audio selected and ready to bounce

Choosing Bounce to Disk from the File menu



5  Choose Stereo Interleaved for the Format.

6  Choose 16 for the Resolution and 44100 for 
the Sample Rate.

7  If you are changing the sample rate of the 
bounced file, choose a Conversion Quality set-
ting. (For details, see the Pro Tools Reference 
Guide.)

8  Choose “Convert after Bounce,” and click 
Bounce.

9  In the Bounce dialog, give the bounce tracks a 
name and choose where they should be saved.

Bounce options for creating CD burnable tracks

Entering a name for the bounced file
10  Click Save.

Pro Tools begins bouncing to disk. Pro Tools 
bounces are done in real time, so you hear audio 
playback of your mix during the bounce process 
(though you cannot adjust it).
.

Burning a CD

After the bounce is completed, you will have an 
audio file that is ready for burning onto a CD. 
Quit Pro Tools and launch any common CD 
burning application to burn your bounced mix 
to CD.

Bouncing to Disk dialog

Make certain that you configure your CD 
burning application to create an audio CD 
rather than a data CD.
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Recording MIDI in a Pro Tools 
Session

What is MIDI?

MIDI (Musical Instrument Digital Interface) 
data is not audio, and has no sound. MIDI is a 
way for musical devices to communicate. MIDI 
is data that can trigger a MIDI device (such as a 
keyboard or software synthesizer).

In order to create or play a MIDI recording, you 
must have a MIDI controller or sound module 
(real or virtual) connected to the computer 
through a MIDI interface. Audio from your 
MIDI instrument can be monitored through the 
audio interface or sent to an external mixer. 

Signal paths for MIDI instruments

MIDI Audio

Mixer
MIDI keyboard (controller)

To amplifier

MIDI sound module
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Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI 
and audio capabilities, so you can record MIDI 
and monitor audio from software and hardware 
instruments.

To create an Instrument track and configure it for 
recording:

1  Choose Setup > MIDI > Input Devices and 
make sure your input device is selected in the 
MIDI Input Enable window, and click OK.

2  Choose Track > New and specify 1 Mono In-
strument Track, then click Create.

3  Select View > Mix Window > Instruments to 
display the MIDI controls for the Instrument 
track.

To record or playback tracks using MIDI 
data, your Pro Tools system must be config-
ured for MIDI. See Appendix A, “Configuring 
MIDI Studio Setup (Windows Only)” or 
Appendix B, “Configuring AMS (Mac OS X 
Only).”

Creating a new Mono Instrument track

Showing the Instrument View in the Mix window



4  At the top of the Instrument track in the Mix 
window, click the track’s MIDI Input selector 
and assign the device and channel to be re-
corded, or leave it set to All.

5  Do one of the following, depending on the 
type of instrument you are using:

• If you are using an instrument plug-in, 
click an Insert selector and insert the plug-
in on the Instrument track. The track’s 
MIDI output is automatically assigned to 
the instrument plug-in.

• If you are using an external MIDI device, 
click the track’s MIDI Output selector (at 
the top of the Instrument track) and assign 
the device and channel to receive the MIDI 
output (the choices will vary depending on 
the device).

MIDI Input selector in an Instrument track

Inserting an instrument plug-in on an Instrument track

MIDI Input selector
6  If you are using an external MIDI device and 
have connected its audio output to your audio 
interface for monitoring in Pro Tools, click the 
Input selector of the Instrument track and 
choose the corresponding audio input. (This 
step is not necessary if you are using an instru-
ment plug-in.)

MIDI Output selector in an Instrument track

If your connected MIDI device does not ap-
pear, check that you have configured your 
computer and its MIDI settings. For more 
information, refer to Appendix A, “Config-
uring MIDI Studio Setup (Windows Only)” 
or Appendix B, “Configuring AMS 
(Mac OS X Only).”

Choosing an audio input for an Instrument track
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7  In the Mix Window, click the Track Record En-
able button to enable the Instrument track for 
MIDI recording.

8  Make sure Options > MIDI Thru is selected.

9  Play some notes on your MIDI controller and 
look for the track’s MIDI Velocity meter to 
move. Remember, MIDI is not audio, and the 
MIDI Velocity meter is not registering sound 
output, but MIDI activity.

10  Adjust the audio output level of the Instru-
ment track with its Volume fader.

To record MIDI on the Instrument track:

1  Verify that the Instrument track you want to 
record to is record-enabled and receiving MIDI.

2  In the Transport window, click Return to Zero 
to start recording from the beginning of the ses-
sion. You can also record to a selection in a track 
or from the cursor location in the Edit window.

Enabling an Instrument track for MIDI recording

MIDI meter in Instrument track showing MIDI activity

Adjusting the Volume fader on an Instrument track

Track Record Enable button

MIDI Velocity meter

Volume fader
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3  Click Record Enable in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

5  Play your MIDI controller or input device.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the Region List.

To play back recorded MIDI data:

1  Click the Track Record Enable button to take 
the Instrument track out of Record mode.

2  In the Transport window, click Return to Zero 
to play back from the beginning of the track.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

Transport window

MIDI data in an Instrument track

Fast Forward

Record Enable
Go to EndPlay

Stop
Rewind

Return to Zero

Online



appendix a

Configuring MIDI Studio Setup 
(Windows Only)
MIDI Studio Setup
MIDI Studio Setup (MSS) lets you configure the 
MIDI controllers and sound modules that are 
connected to your system, and control the rout-
ing of MIDI data between your MIDI equipment 
and Pro Tools.

MSS automatically finds MIDI interfaces, and 
lets you specify a custom name for each of the 
MIDI ports within the MIDI Studio Setup docu-
ment. 

MSS also supports XML-based patch file names 
for storing and importing patch names for your 
external MIDI devices. 

Entire MIDI Studio Setup configurations created 
within MSS can be imported and exported. 
Ap
MIDI Studio Setup Window

The MIDI Studio Setup window is organized 
into three sections. Interface controls are at the 
top of the window. All the currently defined in-
struments are displayed in the Instrument 
Name list on the left side of the window. A de-
tailed view of MIDI parameters is shown in the 
Properties section on the right.

Interface Controls

Create This button adds a new instrument to 
the Instrument Name list.

Delete This button deletes the instrument or in-
struments selected in the Instrument Name list.

Import This button lets you import an existing 
MIDI Studio Setup file.

Export This button lets you export the current 
MIDI Studio Setup file.

MIDI Studio Setup window
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Show Duplicate Emulated Ports If you are using 
a MIDI interface that supports timestamping 
(such as MIDI I/O), when the Show Duplicate 
Emulated Outputs option is selected, the MIDI 
Studio Setup window shows both the Direct-
Music time-stamped output ports, and non-
stamped duplicate emulated output ports. 

Instrument List

The Instrument list contains all the currently 
defined instruments. Selecting an instrument in 
the list displays that instrument’s properties in 
the Properties section of the window.

Properties Section

The Properties section lets you edit information 
for new instruments, or instrument currently se-
lected in the Instrument list.

When a previously defined instrument is se-
lected in the Instrument list, the Properties sec-
tion changes to reflect the properties of the se-
lected instrument.

Some MIDI Interfaces will not properly load 
or unload their drivers unless you quit and 
re-launch Pro Tools. Check the documenta-
tion that came with your MIDI interface for 
more information.

MIDI Studio Setup Properties section
Pro Tools M-Powered Getting Started
To define an instrument with MIDI Studio Setup:

1  Choose Setup > MIDI > MIDI Studio.

2  Click Create.

3  In the Instrument Name field, type the name 
of your instrument, and press enter.

4  Set a manufacturer and model for the new de-
vice from the corresponding pop-up menus. If 
the Manufacturer and Model pop-up menus do 
not provide a name for your particular device, 
choose None.

5  From the Input pop-up menu, choose the in-
put port on your MIDI interface that is con-
nected to the MIDI Out of your instrument.

6  From the Output pop-up menu, choose the 
output port on your MIDI interface that is con-
nected to the MIDI In of your instrument.

7  Enable the appropriate MIDI channels (1–16) 
for the Send Channels and Receive Channels 
options (These determine which channels send 
and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-de-
finable instrument name for the currently se-
lected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list 
of MIDI equipment manufacturers. This list is 
derived from the XML-based MIDI device files. 

If you do not enter an instrument name, the 
Instrument Name field will automatically 
inherit information from the Manufacturer 
and Model pop-up menu. 

For more information, see “MIDI Patch 
Name Support” on page 41.



Model

The Model pop-up menu provides a list of MIDI 
devices, filtered by the manufacturer name. This 
list is derived from the XML-based MIDI device 
files provided with your Pro Tools installation.

Input Port

The Input Port pop-up menu displays a list of 
available MIDI interface input ports. The MIDI 
interface port that is set and displayed here is 
the port through which MIDI data is sent from 
the external MIDI device specified in the Instru-
ment Name field into your MIDI interface.

Output Port

The Output Port pop-up menu displays a list of 
available MIDI interface output ports. The port 
set and displayed here is the port through which 
MIDI data is sent from your MIDI interface to 
the MIDI device specified in the Instrument 
Name field.

Send Channels

The Send Channels grid sets the send channels 
for the MIDI device specified in the Instrument 
Name field. 

Receive Channels

The Receive Channels grid sets the receive chan-
nels for the MIDI device specified in the Instru-
ment Name field.

For more information, see “MIDI Patch 
Name Support” on page 41.

If you set the input port to None, the defined 
instrument will not appear as a choice in a 
MIDI Input selector. 

If you set the output port to None, the de-
fined instrument will not appear as a choice 
in a MIDI Output selector. 
Ap
MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in Program Files\ 
Common Files\Digidesign\MIDI Patch Names\ 
Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the MIDI Stu-
dio Setup window (see “MIDI Studio Setup” on 
page 39).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Patch Select button.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select button

Patch Select button
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4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to Program 
Files\Common Files\Digidesign\MIDI Patch 
Names\Digidesign\<name of manufacturer>, 
and select the MIDI Patch Name file (.midnam) 
for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

Patch Select dialog

Patch Select dialog with patch names

Change button
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To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.



appendix b

Configuring AMS (Mac OS X Only)
Audio MIDI Setup
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Do one of the following:

• Launch Audio MIDI Setup (located in Ap-
plications/Utilities).

– or –

• In Pro Tools, choose Setup > MIDI > MIDI 
Studio Setup.
2  Click the MIDI Devices tab. AMS scans your 
system for connected MIDI interfaces. If your 
MIDI interface is properly connected, it appears 
in the window with each of its ports numbered.

3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

Audio MIDI Setup (MIDI Devices tab)
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5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

Making MIDI input and output connections

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.
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To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

External Device Icon

Naming a new MIDI device

 For Manufacturer and Model names, AMS 
refers to one or more files with the suffix 
“.middev” in the directory Root/Library/
Audio/MIDI Devices. Pro Tools installs a 
file that contains information for many 
commercially available MIDI devices, 
named “Digidesign Device List.middev.” If 
the Manufacturer or Model names for any of 
your external MIDI devices is not available 
in the AMS Manufacturer and Model pop-
up menus, you can add them by editing the 
.middev file in any text editor (such as 
TextEdit). 



3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS de-
vice window.
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MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in /Library/Audio/MIDI 
Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the Audio 
MIDI Setup window (see “Audio MIDI Setup” on 
page 43).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Patch Select button.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select button

Patch Select button
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4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to /Library/Au-
dio/MIDI Patch Names/Digidesign/<name of 
manufacturer>, and select the MIDI Patch Name 
file (.midnam) for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.

Change button
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Hard Drive Configuration and Maintenance
It is recommended that you start with a newly 
formatted external or secondary internal audio 
drive. You should also periodically defragment 
your audio drive to ensure continued system 
performance.

Avoid Recording to the 
System Drive
Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts or fewer 
plug-ins.

Always back up any important data on 
your drive before formatting it, as it will 
erase all data on the drive.
Supported Drive Formats and 
Drive Types

Drive Formats

Windows Windows XP systems should use drives 
formatted as NTFS or FAT32 (NTFS preferred). 

Mac Mac systems should use drives formatted 
with HFS or HFS+ file system only. 

Hard drive performance depends on factors in-
cluding system configuration, number of tracks, 
session sample rate, density of edits, and the use 
of crossfades and other processes such as Beat 
Detective in a session. 

For complete hard drive requirements, see the 
Digidesign website (www.digidesign.com).

Windows systems can also support Mac 
drives formatted with HFS+ system (also 
commonly referred to as Mac OS Extended). 
A third party application (such as 
MacDrive) is needed to mount Mac-based 
HFS+ drives on a Windows-based Pro Tools 
system. Refer to the Pro Tools Reference 
Guide for more information.

HFS drives are supported as Transfer drives 
only.
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SCSI Hard Drives

Digidesign recommends qualified SCSI hard 
drives and a qualified SCSI host bus adapter 
(HBA) card or (on Windows systems) a qualified 
built-in SCSI HBA connector on the mother-
board.

For complete information on track count and 
the supported number and configuration of 
SCSI drives, visit the Digidesign website 
(www.digidesign.com).

FireWire Hard Drives

Digidesign recommends qualified FireWire 
drives and (on Windows systems) a qualified 
FireWire host adapter.

For complete information on track count and 
the supported number and configuration of 
FireWire drives, visit the Digidesign website 
(www.digidesign.com).

IDE/ATA/SATA Hard Drives

A qualified internal IDE/ATA/SATA drive may be 
used as a dedicated audio drive. 

For complete information on track count with 
internal drives, refer to the Digidesign website 
(www.digidesign.com).
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Formatting an Audio Drive

Formatting Windows Audio Drives

(Windows Only)

For optimal performance, audio drives should 
be formatted as FAT32 or NTFS.

To format an audio drive:

1  Right-click My Computer and choose Man-
age. 

2  Under Storage, choose Disk Management.

Disk Management window (Windows XP)



3  If the volume is “Healthy,” do the following:

• In the Disk Management window, right-
click the hard drive you will use for audio 
and choose Format.

• In the Format window, name the volume.

• Choose a file system. For optimum perfor-
mance, audio drives should be formatted as 
NTFS. (FAT32 is also supported.)

• Select “Perform a quick format.”

• Make sure “Enable file and folder compres-
sion” is not selected.

• Set the Allocation unit size to Default.

• Click OK.

Healthy volumes are volumes that have pre-
viously been partitioned and formatted.

Windows Disk Management can only cre-
ate FAT32 volumes 32 GB or smaller. To 
create FAT32 volumes greater than 32 GB 
(up to 2 TB). use a third part utility (such as 
Swiss Knife or Partition Magic).

Pro Tools only supports Basic drive types. 
Do not convert the drive to a Dynamic type. 
4  If the volume is “Unallocated,” do the follow-
ing:

• In the Disk Management window, right-
click the hard drive you will use for audio 
and choose New Partition.

• In the New Partition Wizard window, click 
Next.

• When prompted, select the partition type.

• Follow the on-screen instructions to select 
a partition size and other partition settings.

• When prompted, choose a file system. For 
optimum performance, audio drives 
should be formatted as NTFS. (FAT32 is also 
supported.)

• Select “Perform a quick format.”

• Make sure “Enable file and folder compres-
sion” is not selected.

• Set the Allocation unit size to Default.

• Click OK.

Digidesign recommends using Primary par-
titions, instead of Extended partitions.

Windows Disk Management can only cre-
ate FAT32 volumes 32 GB or smaller. To 
create FAT32 volumes greater than 32 GB 
(up to 2 TB). use a third part utility (such as 
Swiss Knife or Partition Magic).

Pro Tools only supports Basic drive types. 
Do not convert the drive to a Dynamic type. 
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Formatting Mac Audio Drives

(Mac Only)

For optimum performance, audio drives should 
be formatted as Mac OS Extended (Journaled). 

To format an audio drive: 

1  Launch the Disk Utility application, located in 
Applications/Utilities.

2  Click the Erase tab. 

3  Select the drive you want to initialize in the 
column on the left side of the window. 

4  Choose the Mac OS Extended (Journaled) for-
mat. 

5  Type a name for the new volume. 

6  If you plan to connect the drive to a Mac OS 9 
computer, select Install Mac OS 9 Drivers. 

7  Click Erase.

The drive appears on the Desktop with the new 
volume name.

Disk Utility (Mac OS X)

Do not choose the “Case-Sensitive” format 
option. Pro Tools will not operate properly 
with case-sensitive formatted drives.
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Partitioning Drives
Partitioning creates a logical volume or volumes 
on a physical drive, almost as if you were creat-
ing virtual hard drives. Partitions can then be 
formatted with the appropriate file system 
(NTFS or FAT32 for Windows, HFS+ for Mac). 

FAT32 drive partitions have a limit of 
2 terabytes (2000 gigabytes), whereas NTFS 
drive partition sizes are almost limitless.

Seek Times on Partitioned Drives

Seek times are actually faster on partitioned 
drives (assuming that reads and writes are per-
formed on a single partition), since the heads 
only have to seek within the partition bound-
aries, rather than the whole capacity of the 
drive.

Smaller partitions perform faster than larger par-
titions, but this comes at the expense of contig-
uous storage space. When you partition a drive, 
you will need to find the compromise that best 
suits your performance and storage require-
ments. 

Windows XP allows drives formatted with 
the NTFS or FAT32 file systems to be seen 
as whole volumes. Single Pro Tools audio 
files cannot exceed 2048 MB in size.

Mac OS allows drives larger than 4096 MB 
to be seen as whole volumes. Drives must be 
initialized with a disk utility that recog-
nizes the 2 terabyte limit. Single Pro Tools 
audio files cannot exceed 2048 MB in size.

Avoid distributing audio files within a ses-
sion over different partitions on the same 
drive since this will adversely affect drive 
performance.



Defragmenting an Audio Drive

Mac Systems

When working with larger files (such as video), 
you can limit fragmentation by backing up your 
important files to another disk, erasing the files 
from the original hard disk, then copying the 
files back, instead of doing a defragmentation.

Window Systems

Periodically defragment audio drives to maintain 
system performance. 

For maximum recording and playback effi-
ciency, data should be written to your hard 
drive in a contiguous fashion—minimizing the 
seek requirements to play back the data. Unfor-
tunately, your computer can’t always store the 
sound files in this way and must write to disk 
wherever it can find space.

In multitrack recording, audio tracks are written 
in discrete files, spaced evenly across the disk. 
While fragmentation of individual files may be 
zero, the tracks may be far enough apart that 
playback will still be very seek-intensive. Also, 
the remaining free space on the disk will be dis-
contiguous, increasing the likelihood of file 
fragmentation on subsequent record passes.

Increased fragmentation increases the chance of 
disk errors, which can interfere with playback of 
audio, and result in performance errors.

On Windows, to avoid fragmentation, for-
mat drives with higher cluster sizes (such as 
32K).
Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize 
your drive, which rearranges your files into a 
contiguous format. Most optimizing software 
lets you run a check on a drive to find out the 
percentage of fragmentation. If your drive 
shows moderate to heavy fragmentation, you 
should consider optimizing it.

If you use your system for intensive editing, or if 
you frequently delete audio or fade files from 
your hard drive, you may need to optimize your 
drives on a weekly basis, or even every few days, 
since it doesn’t take long for even a large hard 
drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimi-
zation process, always make a backup copy of 
the data on your hard drive before you optimize 
it. You should also use a hard drive utility to 
find and repair any problems before optimizing 
data or re-initializing your drives. If there is any 
damage to your hard drive's directories prior to 
optimizing, serious data loss may result.

Defragmenting Windows Audio Drives

To defragment an audio drive (Windows):

1  Right-click My Computer and choose Man-
age.

2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment

4  Click the Defragment button and follow the 
on-screen instructions.

When defragmenting is complete, close the 
Computer Management Window.
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Hard Disk Storage Space
Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 
5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 
7.5 MB per minute. 

Stereo audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 
10 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 
15 MB per minute.

Table 4 lists the required disk space for certain track numbers and track lengths, to help you estimate 
your hard disk usage.
Table 4. Required hard drive space for audio tracks (44.1 
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kHz and 48 kHz sessions shown)
Number of Tracks and Length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB
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