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Mail Merge 

Activity 1 – Creating Mailing Labels 
1. Open the UNISTAFF database. 
 
2. Click the Reports tab on your Database Window. 

 

 

3. Click the New button. 

4. In the New Report box, click the downward pointing arrow to search for 
the Staff Information table.  Then from the list of options above choose 
Label Wizard.  Click OK. 
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5. You will be asked What label size would you like? Choose a label size 
and click the Next button.  

 

 
6. You will now be asked to choose the formatting for your text.  Choose any 

font, font size, etc., and click the Next button.  
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7. You will then be asked which fields you would like to appear on your label.  
Select the First Name field and then click the  button.  

8. Press the <Spacebar> to place a space between First Name and 
Surname fields.  

9. Select the Surname field and click the  button, then press the 
<Enter> key. 

10. Finally select the Department field and click the  button.  Your screen 
should now look like the example shown.  

 

11. Click Next to move to the next screen.   
 

7 



INFORMATION SYSTEMS SERVICES 

12. The wizard will then ask you Which fields would you like to sort 
by?  Select the Surname field and press the  button.  

 

 

13. Click Next to continue. 

 
14. The next screen will ask you to name your labels.  Type Staff Labels and 

click the Finish button.   
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15.  Your labels should look like the example shown.  

 

 
16.  Close the labels window. 
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Activity 2 – Changing the Data Source for Mailing Labels 
In this activity we are going to learn how to change the data source for our labels so 
that the design of the label remains the same but the data source is changed to 
read from a different table or query.   
 
1. Click the Report tab on your Database Window.  
 

Reports Tab 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

2. Select Staff Labels report and click on the Design button. 
 
3. Your labels will appear in Design View.  
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4. From the View menu choose the Properties command. The following dialog 
box will appear.  Click the Data tab. 

 
 
 
5. In the Record Source cell click on the down arrow to reveal a list of tables 

and queries already created in your database. 
 
6. Select another table or query.  

 

7. This will now appear in the Record Source cell. 
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8. Click the print preview button .  Your labels should appear with another set 
of data. 

 

9. Close the report.  You will be asked if you want to Save changes to Report 
‘Staff Labels’?  Click the Yes button. 
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Mail Merge – Form Letters 

Activity 3 – Selecting the table or query 
 
In this practical we are going to learn how to export data from an Access table or 
query to create form letters in Word.  If you do not have the Staff with Parking 
Permits query needed for the exercise, follow the instructions on the next page 
to create it first. 
 
1. On the University Database Window click the Query Tab.   
 
2. Select the Staff with Parking Permits query.  

 

If you do not have this query 
follow the instructions on the 
next page 

Query Tab 
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If this query has not been created, follow these simple steps: 
 

!Create a New query based on the Staff Information table.   
 

! Using the following fields: Staff ID, First Name, Surname, Position, 
Department and Parking Permit, setting up a criterion Yes for all 
employees who have a Parking Permit. 

 

! Click the datasheet  button to view the results and save the query as 
Staff with Parking Permits. 

 
 

3. Click the Office Links button  on the Standard toolbar and then select 
the option Merge It with Microsoft Word. 
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4. The Microsoft Word Mail Merge Wizard dialog box will appear.  

 
5. You will be asked: What do you want the wizard to do? 
 
6. Click on Create a new document and then link the data to it. 
 
7. This will allow you to create a new document in Microsoft Word. 

Activity 4 – Creating the WORD Document 
 
1. The Mail Merge Wizard will take you into Word and a new document will 

open up. 
 

NB:  The Mail Merge Toolbar has appeared and the fields that were set up in 
the query have also been listed under the Insert Merge Field button. 
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TIP: The Insert Merge Field button can be placed on the Mail Merge Toolbar from 
Tools Menu, Customize. 

 
2. To save you typing this letter click the File command from 

the Insert menu.  Find the document called 
FORMLET.doc.  A letter that looks similar to the 
example shown will be placed into your document. 

 

3. In this example we will be using the following fields: First Name, Surname 
and Department. 

4. Click on the line above the words Leeds University. 
 
5. Click the Insert Merge Field button on the Mail Merge Toolbar.  
 

 
6. A list of fields from the Staff with parking permits query will appear in a 

drop down menu box. 

 
7. Click on the First_Name field.  Press your <Spacebar> once and then click 

in the Insert Merge Field button again.  Click the Surname field.  Press the 
<Enter> key to insert a new line.  Now, click the Insert Merge Field button 
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again and then click the Department field.  Finally, place a space after the 
word Dear in you letter and insert the First_Name field again. 

 
8.   Your letter should now look like the example shown. 

 
9. Save the document as Parking.doc. 

10.Click the Merge to New Document    button. 
 
11.A Merge to New Document dialog box will appear asking you what records 

you want to be merged. We will merge All records.  
 

12.Click the OK button. 
 
13. Print preview will display an example of the merged records, ready for printing.   
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This is an example of one of the letters: 

 
 

 
14. Press Print to print out the letters. 
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Mail Merge – Form Letter with a Link 

Activity 5 – Linking a Table/Query with an Existing Word  
Document 

 
1. Click the Query Tab on the Database Window and create a new query 

using the Staff Information table. 
 
2. Using the following fields, First Name, Surname, Department and 

Salary, set up a query to find the following person: Jones, Computer 
Science.  

 

 

3. Click the datasheet  button to view the details of this employee. 

 

 

4. Save the query as Staff Promotion Query. 
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5. We are now going to merge this query with a letter that has already been 
created in Word. 

 
6. Select Staff Promotion Query from the query list. Then click the Merge it 

button  on the Standard toolbar and select the Merge It with 
Microsoft Word option from the drop down list. 

 
7. A Microsoft Word Mail Merge Wizard dialog box will appear: 

 
 

 
 
8. We are going to use the Link your data to an existing Microsoft Word 

document option.  This is the default option on the wizard so all we have to 
do is click the OK button. 

 
9. The Select Microsoft Word Document dialog box will appear.  Select the 

file called Promotion.doc and click the OK button. 

10. The document will open up, ready for merging. 
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11. Click the Mail Merge  button to produce the merge. 

12. In the Merge to New Document dialog box, click the OK button.  
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13. Print preview will display the letter: 
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Word 
MAIL-MERGE 
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Creating and Printing Merged Documents 
In Microsoft Word you can create a merged document which is a form letter in 
which customised information is combined with repetitive text.  To create a merged 
document, two files have to be created.  The main document that contains the 
standardised text and the data source that contains the information, e.g. names, 
addresses, etc.  Merged fields are placed in the main document to indicate where 
the variable information is to appear. 

Activity 1 – Creating a main document 
1. On the Standard Toolbar, click the New button to open a new document. 

2. Under the Tools Menu, click Letters and Mailings and then Mail 
Merge Wizard. 

3. Follow the Steps shown in the diagrams below to create the letter and list, and 
click the arrows to move on to the next step. 
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11. Click the OK button.   

12. A new list of Field Names is listed in the box. 

NB:  Fields can be placed in a specific order by selecting them in the Field Names 
and clicking the Move Up/Move Down buttons. 

 

Activity  2 – Entering records 
1. In the New Address List window, add a New Entry.   
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2. Enter the following three records: 
 

Title: Professor  Dr Professor 

FirstName Malcolm Ronald Lawrence 

LastName Allen Atkinson Fuller 

University University of Surrey University of 
Cambridge 

University of 
Glasgow  

Dept. Dept. of Computer 
Science 

Faculty of 
Engineering  

Dept. of Applied 
Mathematics 

Address1 Moor Road  University Gardens 

Address2 Guildford Cambridge Glasgow 

PostalCode GU2 5XH CB3 9EW G12 8QG 

Date 9 February 2003 16 March 2003 22 April 2003 

Time 2.00 pm 11.00 am 4.00 pm 

3. Click the Add New button record or press the ENTER button to enter 
another record. 

4. Click Close once the records have been entered. 

5. Save the data source into the My Data Sources folder as Speakers. 

6. Your records will appear in the Mail Merge Recipients dialog box. 

7. Click OK to return to the Wizard and move on to the next step. 
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Activity 3 – Preparing the main document 
1. Now that the data source is complete we are ready to prepare the main 

document that will contain the field names. 

2. Click Step 3 of 6: Next: Write your letter. 

 

 

3. Place the cursor at the top of the 
page.  

4. First insert the date.  

5. Under the Insert Menu, click 
Date and Time. 

6. Select one of the formats:  

 
7. Click the Update 

automatically box and click 
OK. 

8. Press the ENTER key twice to 
leave a blank line beneath the 
Date. 

 

NB: This will automatically update the date each time the document is opened. 
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Activity 4 – Enter Fields into the Main Document 
1. Next click the Insert Merge Field button on the Toolbar. 

TIP: The Insert Merge Field button can be placed on the Mail Merge Toolbar from 
Tools Menu, Customize. 

 

2. Click the Title field to insert this into your document. 

3. Next, press the <Spacebar> to insert a blank space between 
Title and First_Name. 

4. Click First_Name. 

 

 

5. Continuing in this way, select the following fields and place them 
into your document using the following example as a guide. 

 

 

Field

 
6. Type the main body of the letter, inserting the fields, Date and Time of the 

Seminar in the appropriate places. 

7. Next save the letter as Speakers Letter into the Templates folder. 
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Activity 5 – Merging documents 
1. Now that the data source and the document are ready, we can go ahead and 

merge the two. 

Click on Step 4 of 6 Next: Preview your letters. 

Use the double arrows to preview another letter 
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2. Finally Click Step 5 of 6 Next: Complete the merge. 

3. Click Print to print out the letters. 

 

NB: You can use the Edit individual letters option to edit the letters further. 

 

 

4. The data source will merge with the main document, producing the letters. 

5. The letters are ready to be printed out. 

6. Close the Form Letter1 document and do not Save. 

7. It is not necessary to save this document as it only contains the form letters. 
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Activity 6 – Changing the Data Source 
You can use other data sources with your main document as long as they contain 
the same fields.  We will use the file Extra Data Source09 with our main 
document called Speakers Letter 

1. Open Speakers Letter from the General Templates folder. 

2. Under the Tools Menu, click Letters and Mailings and then Mail 
Merge Wizard. 

 

3. Click Select a different list … in the Task Pane. 

4. Locate and double click Extra Data Source09. 
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5. A new list of recipients will appear. 

 

6. Click OK. 

NB: You can deselect any records you do not wish to include by removing the ticks. 

7. In the document window, click the Merge to New 
Document button to run the mail merge. 

 

8. Word merges the document with the new data source. 

9. Close the document.   

10. Save Speakers Letter. 

33 



INFORMATION SYSTEMS SERVICES 

Activity 7 – Creating Mailing Labels 
Using the same procedure for merging documents, we can also produce labels. 

1. On the Standard Toolbar, click the New button to open a new document. 

2. Under the Tools Menu, click Letters and Mailing and then Mail Merge 
Wizard. 

3. In the Mail Merge task pane, click Labels and then Next: Starting 
document. 

 

4. Click Next: Select recipients.  

5. In the Label Options dialog box, choose L7162 
which can be found in under Avery A4 and A5 
sizes and click the OK button. 

 

34 



INFORMATION SYSTEMS SERVICES 

 

6. Click Next: Arrange your labels.  

7. In the Select Data Source dialog box, 
locate Extra Data Source09 and click OK. 

 

 

8. A list of Mail Merge Recipients will appear. 

9. Click OK. 

10. Click Next: Arrange your labels.  

 

 

 

11. Click into the first label on the layout sheet and 
click More Items.  

12. This will list the field names in your database. 
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13. Select Title and click the Insert button.  

NB: this field will be placed in the first line of the first label. 

14. Click Close. 

15. Using this procedure, and the following 
example, insert the fields and place them 
in the appropriate places with spaces, 
new lines, etc. 

 

 

 

 

 

16. Click Update all labels.  This will copy the layout of your first label to the 
other labels. 
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Your document should look like the diagram below: 

 

 

17. Save the label document into your Templates folder as Labels. 

18. Click Next: Preview your labels. 

19. The merged label document will appear and you are ready to print the labels. 
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Activity 8 – Reusing the Label document 
20. Reopen Labels from the Templates folder. 

21. Under the Tools Menu, click Letters and Mailings 
and then Mail Merge Wizard. 

22. To toggle between the layout and the merged data, click the View Merged 
Data button. 

23. To view the data source click the Mail Merge 
Recipients button. 

 

24. To run the mail merge, click the Merge to New 
Document.  
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