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Chapter 1: What's new

New features summary

Bridge CC 2015 release

HiDPI support and user interface scaling preference for Windows
The native support for HiDPI monitor displays is now available for Windows - in addition to the existing support 
for Apple's Retina display. When you work on a HiDPI Windows monitor set at a DPI of 150% or higher, the user interface 
automatically scales to 200% so that you continue to see sharp and clear UI elements, readable font size, and crisp icons 
across a wide variety of DPI display settings.

The new User Interface Scaling preference allows you choose a scaling option - Auto, 100%, or 200%. 

For more information, see HiDPI and Retina display support.

Bridge CC 6.2 release

Cache purging
Adobe Bridge now optimizes your cache by automatically purging the stale cache items when your app is idle. By 
default, the purge duration is set to 30 days. This means that any cache item that is older than 30 days is considered stale 
and therefore purged by Bridge. You can configure the purge duration and set any value between 1 day and 180 days.

For more information, see Purge the cache.
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What's new

Compact cache on exit
Compact Cache On Exit is a new option in cache preferences, which allows you to set up an automatic clean-up of 
cache when you exit Bridge, in case the cache database size increases beyond 100 MB. 

The central cache of Bridge stores thumbnail, preview, and metadata information in a database to improve the 
performance when you browse or search for files. However, the larger the cache, the more disk space it uses. This 
new option helps you manage the cache size for optimal performance.

For more information, see Compact cache on exit.

Import files from devices on Mac
When importing files from a device on Mac OS 10.11.x in the earlier releases of Bridge CC, the app did not 
recognize the following types of devices:

• iOS mobile devices

• Android mobile devices and digital cameras connected in PTP (Picture Transfer Protocol) or MTP (Media 
Transfer Protocol) mode 

In this release of Bridge CC, an alternative to import media from these devices has been provided. Clicking File > 
Import From Devices launches Apple Image Capture to bring files from these devices into Bridge.

Note: This is a Mac only feature.
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For more information, see Import from device on Mac OS 10.11.x.

Thumbnail generation
In this release of Bridge CC, the generation/extraction of thumbnails, previews, and metadata has been optimized to 
improve the responsiveness when you browse through a large set of assets. 

Now when you select a folder, the thumbnails, previews, and metadata are extracted on priority for only the onscreen 
assets. The thumbnails for the remaining files are either generated on demand (when you scroll up or down) or when 
the application is idle.

This enhancement enables you to:

• Work with bulky folders without any performance issues, such as hangs and not responding states.

• Have a fully updated Filter panel even before all the thumbnails/previews are generated.

• Search for files even before all the thumbnails/previews are generated.
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Features not available in Bridge CC 6.2 release
The following features are not supported as a part of Bridge CC.

• Adobe Output Module

• Export panel

• Compact mode

• 3D file format thumbnails and previews

• Synchronized window

Adobe Output Module
Adobe Output Module is now available as a separate module that can be installed after you've installed Bridge CC. For 
detailed instructions, see Install Adobe Output Module for Bridge CC .

The functionality to create contact sheets, PDFs, and web galleries is also available in Adobe Photoshop and Adobe 
Lightroom, which are included in your Creative Cloud subscription.

• To create contact sheets and PDFs, see the following:

• Print a Contact Sheet in Lightroom

• Contact sheets and PDF Presentations in Photoshop

• To create web galleries using Adobe Lightroom, see Creating web galleries.

Export panel
All functionality in the Export panel, such as exporting images to online services, such as Flickr.com or Facebook.com, 
is available from Adobe Lightroom. For more information, see Exporting Photos using Adobe Lightroom.

Compact mode
The Compact mode is no longer available in this release of Bridge CC. However, if you resize the application window 
and make it smaller, the application rearranges the panels to resemble the earlier compact mode. Maximizing the 
application window again, however, does not return the panels to the previous state.

3D file format thumbnails
This release of Bridge CC does not generate thumbnails and previews for 3D file formats.

The Synchronized Window feature is not available in this release of Bridge CC.

You can still use the New Window command (File > New Window) and open another instance of the Bridge window.

Synchronized window
The Synchronized Window feature is not available in this release of Bridge CC.

You can still use the New Window command (File > New Window) and open another instance of the Bridge window.

Bridge CC 6.1.1 release

Installation
 New in Adobe Bridge CC

http://helpx.adobe.com/en/bridge/kb/install-output-module-bridge-cc.html
http://help.adobe.com/en_US/lightroom/using/WSEA90BC04-CD2C-47d2-9C88-EAE40FE64279.html
http://helpx.adobe.com/en/photoshop/using/contact-sheet-pdf-presentation-cs6.html
http://help.adobe.com/en_US/lightroom/using/WS09C82293-1DE0-42de-97F3-A5EDF26A55C7.html
http://help.adobe.com/en_US/lightroom/using/WS28A79E5E-2152-4271-BDFA-BBCF2DD27B18.html
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Using Installer

Adobe Bridge now uses a separate installer, and does not get installed along with other applications. To install Adobe 
Bridge, you need to download and install it separately. This decoupling from other Adobe apps, enables independent 
delivery of Adobe Bridge, without depending on other applications for deployment.

Download and install Bridge from the Download Center.

1 Sign in to the Creative Cloud at http://creative.adobe.com

2 In the top bar, click Download Center.

3 Click Download next to Bridge icon.

4 On the Bridge product page, click Download.

Using Creative Cloud desktop app

You can also install Adobe Bridge CC using the Creative Cloud desktop app. See Download and install apps for more 
details.

http://creative.adobe.com
https://helpx.adobe.com/creative-cloud/help/manage-apps-services-desktop.html#topic-2
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Unavailable in Adobe Bridge CC

The following features are no longer available in this release of Adobe Bridge.

• Adobe Output Module

• Export Panel

• Compact Mode

• 3D File format thumbnails and previews

• Synchronized window

Adobe Output Module
The Adobe Output Module is now available as a separate module that can be installed after you've installed Adobe 
Bridge. For detailed instructions, see Install Adobe Output Module for Bridge CC .

The functionality to create contact sheets, PDFs, and web galleries is also available in Adobe Photoshop and Adobe 
Lightroom, which are included in your Creative Cloud subscription.

• To create contact sheets and PDFs, see the following:

• Print a Contact Sheet in Lightroom.

• Contact sheets and PDF Presentations in Photoshop

• To create web galleries using Adobe Lightroom, see Creating web galleries.

Export panel
All functionality in the Export panel, such as exporting images to online services, such as Flickr.com or Facebook.com, 
is available from Adobe Lightroom. For more information, see Exporting Photos using Adobe Lightroom.

Compact mode
The Compact mode is no longer available in this release of Adobe Bridge. However, if you resize the application window 
and make it smaller, the application rearranges the panels to resemble the earlier compact mode. Maximizing the 
application window again, however, does not return the panels to the previous state.

3D file format thumbnails
This release of Adobe Bridge does not generate thumbnails and previews for 3D file formats.

Synchronized window
The Synchronized Window feature is not available in this release of Adobe Bridge.

You can still use the New Window command (File > New Window) and open another instance of the Bridge window.

HiDPI support
 New in Adobe Bridge CC

To take advantage of advancements in high-resolution display technologies, Adobe Bridge includes native support for 
high-resolution displays. This feature is available for Mac OS X (for example, the MacBook Pro with Retina display). 
You can work with a sharper and clearer user interface on devices with high-resolution displays. Thumbnails in panels 
are also much clearer. Text and complex artwork also display in greater clarity, and in colors and hues that appear more 
vibrant than before.

Features not available in Bridge CC

http://helpx.adobe.com/en/bridge/kb/install-output-module-bridge-cc.html
http://help.adobe.com/en_US/lightroom/using/WSEA90BC04-CD2C-47d2-9C88-EAE40FE64279.html
http://helpx.adobe.com/en/photoshop/using/contact-sheet-pdf-presentation-cs6.html
http://help.adobe.com/en_US/lightroom/using/WS09C82293-1DE0-42de-97F3-A5EDF26A55C7.html
http://help.adobe.com/en_US/lightroom/using/WS28A79E5E-2152-4271-BDFA-BBCF2DD27B18.html
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Chapter 2: Adobe Bridge basics

Organize content and assets using Adobe Bridge
Adobe Bridge, which is a part of Adobe Creative Cloud, lets you organize the assets you use to create content for 
print, web, and video. Adobe Bridge keeps native Adobe files (such as PSD and PDF) and non-Adobe files available 
for easy access. You can drag assets into your layouts, projects, and compositions as needed, preview files, and even 
add metadata (file information), making the files easier to locate.

File browsing From Adobe Bridge you can view, search, sort, filter, manage, and process image, page layout, PDF, 
and dynamic media files. You can use Adobe Bridge to rename, move, and delete files; edit metadata; rotate images; and 
run batch commands. You can also view files and data imported from your digital still or video camera. See View and 
manage files.

Camera raw If you have Adobe Photoshop or Adobe Lightroom, you can open camera raw files from Adobe Bridge and 
save them. You can edit the images directly in the Camera Raw dialog box without starting Photoshop or Lightroom, 
and copy settings from one image to another. If you don’t have Photoshop installed, you can still preview the camera 
raw files in Adobe Bridge. See Introduction to Camera Raw .

Color management You can use Adobe Bridge to synchronize color settings across color-managed Adobe Cloud 
components. This synchronization ensures that colors look the same in all Adobe Creative Cloud apps. See Manage 
color.

Start Adobe Bridge
You can start Adobe Bridge directly or start it from the any of following Adobe products: After Effects, Captivate, 
Encore, Flash Professional, InCopy, InDesign, Illustrator, Photoshop, and Premiere Pro.

Start Adobe Bridge from an Adobe product
• Do either of the following:

• Choose File > Browse or File >Browse In Bridge (as available).
Note: In After Effects or Premiere Pro, after you use File > Browse In Bridge to start Adobe Bridge, double-
clicking a file will open or import the file into that Creative Cloud app, not into the native application. For
example, if you choose File > Browse In Bridge in Adobe Premiere Pro and then double-click a Photoshop
file, the file is added to the Premiere Pro Project panel, not opened in Photoshop.

• Click the Adobe Bridge button in the application bar.

Return to the last open Adobe product from Adobe Bridge
Choose File > Return To [Component] or click the Return To [Component] button in the application 

bar.

http://help.adobe.com/en_US/creativesuite/cs/using/WSA63F14FC-A095-4093-A549-D728F13C7342a.html#WS8F738A53-29E4-498e-9810-0648C82637B1a
http://help.adobe.com/en_US/creativesuite/cs/using/WSA63F14FC-A095-4093-A549-D728F13C7342a.html#WS8F738A53-29E4-498e-9810-0648C82637B1a
http://helpx.adobe.com/en/camera-raw/using/introduction-camera-raw.html
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Start Adobe Bridge directly
• (Windows) Choose Adobe Bridge from the Start > Programs menu.

• (Mac OS) Double-click the Adobe Bridge icon located in the Applications/Adobe Bridge folder.

Start Adobe Bridge automatically
You can configure Adobe Bridge to run automatically in the background every time you log in. Running Adobe Bridge 
in the background consumes fewer system resources until you are ready to use it. 

 To configure Adobe Bridge to open automatically in the background at login, do one of the following:

• The first time you launch Adobe Bridge, click Yes when asked if you want to launch Adobe Bridge automatically
at login.

• In the Advanced panel of the Adobe Bridge Preferences dialog box, choose Start Bridge At Login.

• (Windows) When Adobe Bridge is open, right-click the Adobe Bridge system tray icon and choose Start Bridge
At Login.

Hide or show Adobe Bridge
(Mac OS) To switch between operational modes, do any of the following:

1 Click the Adobe Bridge icon in the Dock and choose Show or Hide. 

2 In Adobe Bridge, choose Adobe Bridge >Hide Adobe Bridge to run Adobe Bridge in the background.

Adobe Bridge workspace

Workspace overview
The Adobe® Bridge workspace consists of three columns, or panes, that contain various panels. You can adjust the 
Adobe Bridge workspace by moving or resizing panels. You can create custom workspaces or select from several 
preconfigured Adobe Bridge workspaces.
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A Application bar  B Path bar  C Favorites panel & Folders panel (tabbed)  D Collections panel  E Filter panel  F Selected item  G Thumbnail 
slider  H View options  I Metadata panel  J Keywords panel  K Preview panel  L Search  M Standard workspaces  N Content panel  

bridge_cc_2015_workspace_label.png

The following are the main components of the Adobe Bridge workspace:

Application bar Provides buttons for essential tasks, such as navigating the folder hierarchy, switching workspaces, and 
searching for files.

Path bar Shows the path for the folder you’re viewing and allows you to navigate the directory.

Favorites panel Gives you quick access to frequently browsed folders.

Folders panel Shows the folder hierarchy. Use it to navigate folders.

Filter panel Lets you sort and filter files that appear in the Content panel.

Collections panel Lets you create, locate, and open collections and smart collections.

Content panel Displays files specified by the navigational menu buttons, Path bar, Favorites panel, Folders panel, or 
Collections panel.

Preview panel Displays a preview of the selected file or files. Previews are separate from, and typically larger than, the 
thumbnail image displayed in the Content panel. You can reduce or enlarge the preview by resizing the panel.

Metadata panel Contains metadata information for the selected file. If multiple files are selected, shared data (such as 
keywords, date created, and exposure setting) is listed.

Keywords panel Helps you organize your images by attaching keywords to them.

http://helpx.adobe.com/bridge/using/adobe-bridge-workspace/_jcr_content/main-pars/download_1087133005/file.res/bridge_cc_2015_workspace_label.png
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Adobe Bridge basics

Adjust panels
You can adjust the Adobe Bridge window by moving and resizing its panels. However, you can’t move panels outside 
the Adobe Bridge window.

Do any of the following:

• Drag a panel by its tab into another panel.

• Drag the horizontal divider bar between panels to make them larger or smaller.

• Drag the vertical divider bar between the panels and the Content panel to resize the panels or Content panel.

• To show or hide all panels except the center panel, Press Tab (the center panel varies depending on the workspace 
you’ve chosen).

• Choose Window, followed by the name of the panel you want to display or hide.

• Right-click (Windows) or Control-click (Mac OS) a panel tab and choose the name of the panel you want to
display.

Work with Favorites
• To specify Favorites preferences, choose Edit > Preferences (Windows) or Adobe Bridge CC > Preferences (Mac OS). 

Click General, and select desired options in the Favorite Items area of the Preferences dialog box.

• To add items to Favorites, do one of the following:

• Drag a file or folder to the Favorites panel from Windows Explorer (Windows), the Finder (Mac OS), or the
Content or Folders panel of Adobe Bridge.

• Select a file, folder, or collection in Adobe Bridge and choose File > Add To Favorites.

To remove an item from the Favorites panel, select it and choose File > Remove From Favorite. Or right-click (Windows) 
or Control-click (Mac OS) the item and choose Remove From Favorites from the context menu.

Select and manage workspaces
An Adobe Bridge workspace is a certain configuration or layout of panels. You can select either a preconfigured 
workspace or a custom workspace that you have previously saved.

By saving various Adobe Bridge workspaces, you can work in (and quickly switch between) different layouts. For 
example, use one workspace to sort new photos and another to work with footage files from an After Effects 
composition.

Adobe Bridge provides the following preconfigured workspaces:

Metadata Displays the Content panel in List view, along with the Favorites, Metadata, Filter, and Export panels.

Essentials Displays the Favorites, Folders, Filter, Collections, Export, Content, Preview, Metadata, and Keywords 
panels.

Filmstrip Displays thumbnails in a scrolling horizontal row (in the Content panel) along with a preview of the currently 
selected item (in the Preview panel). Also displays the Favorites, Folders, Filter, Collections, and Export panels.

Keywords Displays the Content panel in Details view, along with the Favorites, Keywords, Filter, and Export panels.
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Note: In Mac OS, pressing Command+F5 to load the Keywords workspace starts Mac OS voice-over by default. To load the 
Preview workspace by using the keyboard shortcut, first disable the voice-over shortcut in Mac OS Keyboard Shortcuts 
preferences. For instructions, see Mac OS Help.

Preview Displays a large Preview panel; a narrow, vertical Content panel in Thumbnails view; and the Favorites, 
Folders, Filter, Collections, and Export panels.

Light Table Displays only the Content panel. Files are displayed in Thumbnails view.

Folders Displays the Content panel in Thumbnails view, along with the Favorites, Folders, and Export panels.

• To select a workspace, choose Window > Workspace, and then choose the desired workspace. Or, click one of the
workspace buttons in the Adobe Bridge application bar.

Drag the vertical bar to the left of the workspace buttons to show more or fewer buttons. Drag the buttons to rearrange
their order.

• To save the current layout as a workspace, choose Window > Workspace > New Workspace. In the New Workspace 
dialog box, enter a name for the workspace, specify options, and then click Save.

• To delete or restore a custom workspace, choose Window > Workspace, and then choose one of the following
commands:

Delete Workspace Deletes the saved workspace. Choose the workspace from the Workspace menu in the Delete 
Workspace dialog box, and click Delete.

Reset Workspace Restores the currently selected saved workspace to its default settings.

Reset Standard Workspace Restores the default settings for the Adobe pre-defined workspaces (Essentials, Output, and 
so on)

Adjust brightness and colors
Brighten or darken the Adobe Bridge background and specify accent colors in General preferences. To open 
preferences, choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS).

• To brighten or darken the background, go to the General panel of the Preferences dialog box and do the following:

• Drag the User Interface Brightness slider to make the Adobe Bridge background darker or lighter.

• Drag the Image Backdrop slider to make the background of slideshows and of the Content and Preview panels
darker or lighter.

• To specify accent colors, go to the General panel of the Preferences dialog box and choose a color from the Accent
Color menu.

Manage color
In Adobe Bridge, the thumbnail quality determines whether color profile settings are used. High-quality thumbnails 
use color-profile settings, while quick thumbnails do not. In CS5 only, use the Advanced Preferences and the Options 
For Thumbnail Quality and Preview Generation button in the application bar to determine thumbnail quality.

If you are a Creative Cloud member or own Adobe Creative Suite, you can use Adobe Bridge to synchronize color 
settings across all color-managed apps and components. When you specify color settings using the Edit > Color 
Settings (Bridge CC) or Edit > Creative Suite Color Settings (Bridge CS) command, color settings are automatically 
synchronized. Synchronizing color settings ensures that colors look the same in all color-managed Adobe products.

See Synchronize color settings across Adobe applications.

http://help.adobe.com/en_US/creativesuite/cs/using/WSA0A53A1F-BF46-4624-82C6-340A70EFB8C4.html
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Change language settings
Adobe Bridge can display menus, options, and tool tips in multiple languages. You can also specify that Adobe Bridge 
use a specific language for keyboard shortcuts.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Advanced.

2 Do either or both of the following:

• Choose a language from the Language menu to display menus, options, and tool tips in that language.

• Choose a language from the Keyboard menu to use that language keyboard configuration for keyboard
shortcuts.

3 Click OK, and restart Adobe Bridge.

The new language takes effect the next time you start Adobe Bridge.

Enable startup scripts
You can enable or disable startup scripts in Adobe Bridge preferences. Scripts listed vary depending on the Creative 
Suite® components you’ve installed. Disable startup scripts to improve performance or to resolve incompatibilities 
between scripts.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Startup Scripts.

2 Do any of the following:

• Select or deselect the desired scripts.

• To enable or disable all scripts, click Enable All or Disable All.

• Click Reveal My Startup Scripts to go to Adobe Bridge Startup Scripts folder on your hard drive.

HiDPI and Retina display support
HiDPI monitors and Apple's Retina displays allow more pixels to be displayed on your screen. To take advantage of 
advancements in high-resolution display technologies, Adobe Bridge CC includes native support for high-resolution 
monitor displays running on Windows and Mac OS X (for example, the MacBook Pro with Retina display).

Bridge CC is aware of different monitor dots per inch (DPI) settings. When you are working on a HiDPI monitor set 
at a DPI of 150% or higher, Bridge's user interface automatically scales to 200% so that you continue to see sharp and 
clear UI elements, readable font size, and crisp icons across a wide variety of DPI display settings.

Note: Bridge supports a minimum screen resolution of 2560 x 1600. Working on HiDPI monitors with screen resolution set 
below 2560 x 1600 truncates the Bridge user interface and some of the items may not fit on the screen.

User interface scaling preferences (Windows only)
With High DPI support enabled on Windows, the Bridge user interface scales to 200% on HiDPI monitors. However, 
Bridge also allows you to manually set the scaling preference:

1 Choose Edit > Preferences > Interface.

2 In the Preferences dialog, click Interface.
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3 Select a User Interface Scaling option. You can choose any of the following: 

Auto (Default) Automatically scales the Bridge user interface to the following percentages based on the DPI setting 
of the display monitor:

• 200% at DPI >= 150%

• 100% at DPI < 150%

100% Opens Bridge app at 100% scaling. Choose this option to revert to the pre-HiDPI look.

200% Opens Bridge app at 200% scaling. Choose this option when working on HiDPI monitors.

Note: Choosing 200% scaling option when working on non-HiDPI monitors truncates/cuts the user interface.

4 Click OK. Relaunch Bridge.

The scaling takes effect the next time you start Adobe Bridge.

Restore preferences
Numerous program settings are stored in the Adobe Bridge preferences file, including display, Adobe Photo 
Downloader, performance, and file-handling options.
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Restoring preferences returns settings to their defaults and can often correct unusual application behavior.

1 Press and hold the Ctrl key (Windows) or the Option key (Mac OS) while starting Adobe Bridge.

2 In the Reset Settings dialog box, select one or more of the following options:

Reset Preferences Returns preferences to their factory defaults. Some labels and ratings may be lost. Adobe Bridge 
creates a preferences file when it starts.

Purge Entire Thumbnail Cache Purging the thumbnail cache can help if Adobe Bridge is not displaying thumbnails 
properly. Adobe Bridge re-creates the thumbnail cache when it starts.

Reset Standard Workspaces Returns Adobe predefined workspaces to their factory default configurations.

3 Click OK, or click Cancel to open Adobe Bridge without resetting preferences.

Get photos from a digital camera or card reader
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Get photos from device

A Name of connected device  B Options for saving files  C Options for renaming files  D Options for converting and copying files  E Get Photos 
button  

1 Connect your camera or card reader to the computer (see the documentation for the device, if necessary).

2 Do one of the following:

• (Windows) Click Download Images - Use Adobe Bridge in the AutoPlay window, or choose File > Get Photos
From Camera.

• (Mac OS) In Adobe Bridge, choose File > Get Photos From Camera.

(Mac OS) You can configure Adobe Bridge to automatically open Photo Downloader when a camera is connected
to the computer. Choose Adobe Bridge > Preferences. In the Behavior area of the General panel, select When A

Camera Is Connected, Launch Adobe Photo Downloader. Then, click OK.

3 In the Adobe Bridge Photo Downloader window, choose the name of the camera or card reader from the Get Photos 
From menu.

If you click Advanced Dialog, thumbnail images of every photo on your camera’s memory card appear.

4 To remove a photo from the import batch, click Advanced Dialog, and click the box below the photo thumbnail to 
deselect it.

5 To change the default folder location, click the Browse button (Windows) or the Choose button (Mac OS) next to 
Location, and specify a new location.

6 To store the photos in their own folder, select Create Subfolder(s), and then select one of the following:

• Today’s Date creates a subfolder named with the current date.

Adobe Bridge Photo Downloader
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• Shot Date creates a subfolder named with the date and time you shot the photo.

• Custom Name creates a subfolder using the name you type.

7 To rename the files as you import them, choose an option from the Rename Files menu. All the photos in the import 
batch share the same name, and each photo has a unique number attached at the end. To preserve the camera’s 
original filename in XMP metadata for later reference, check Preserve Current Filename In XMP.

8 To open Adobe Bridge after you import photos, select Open Adobe Bridge.

9 To convert Camera Raw files to DNG as you import them, select Convert To DNG.

10 To delete the original photos from your camera or card reader after they’re downloaded, select Delete Original Files.

11 To save copies of photos as you import them, select Save Copies To and specify a location.

12 (Optional) To apply metadata, click the Advanced Dialog button. Then, type information in the Creator and 
Copyright text boxes, or choose a metadata template from the Template To Use menu.

13 Click Get Media. The photos appear in Adobe Bridge.

Import from device on Mac OS 10.11.x
When working on Mac OS 10.11.x, use File > Import From Device option to import media from the following types of 
devices:

• Android mobile devices and digital cameras connected in PTP (Picture Transfer Protocol) or MTP (Media Transfer 
Protocol) mode

• iOS mobile devices

Note: The option File > Import from Device has been provided specifically on Mac OS as an alternate to File > Get Photos 
From Camera to recognize the devices mentioned above on Mac OS 10.11.x.

For devices connected in PTP or MTP mode (such as camera or Android-based devices)

Change the device mode from PTP/MTP to USB mode/Mass storage mode and then connect the device to your 
computer.

Note: For instructions on how to change the mode, see the documentation provided by the manufacturer of the device.

Adobe Bridge now detects the device and you can begin importing media from the device. The steps are mentioned 
below.

For iDevices (such as iPad or iPhone)

1 Connect your iDevice to your computer.

2 Click File > Import From Device. The dialog that appears automatically recognizes the connected device.

3 Select the media that you want to import, select the location where you want to Import To, and click Download.
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The selected media files are imported to Adobe Bridge.

Adjust Adobe Bridge Content panel display

The Content panel displays thumbnails, detailed thumbnails, or a list of the files and folders in the selected folder. By 
default, Adobe Bridge generates color-managed thumbnails and displays them in the Content panel with file or folder 
names as well as ratings and labels.
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You can customize the view in the Content panel by displaying detailed text information with thumbnails or viewing 
thumbnails as a list. You can also resize thumbnails and specify thumbnail quality. Choose Horizontal Layout or 
Vertical Layout from the Content panel menu to position scroll bars. Choosing Auto Layout ensures that Adobe Bridge 
switches between a horizontal and vertical layout as needed.

Choose a view mode
Choose one of the following from the View menu:

• As Thumbnails to display files and folders as thumbnails with file or folder names as well as ratings and labels.

• As Details to display thumbnails with more text information.

• As List to display files and folders as a list of filenames with associated metadata in a column format.

• Show Thumbnail Only to display thumbnails without any text information, labels, or ratings.

Click the buttons in the lower-right corner of the Adobe Bridge window to View Content As Thumbnails, View 
Content As Details, or View Content As List.

Adjust the size of thumbnails
Make thumbnails smaller so you can see more of them at once, or enlarge them to see thumbnail details. 

• Drag the Thumbnail slider at the bottom of the Adobe Bridge window.

Note: When you resize the Adobe Bridge window in Auto Layout mode, thumbnails in the Content panel also resize. To 
avoid this behavior, choose Horizontal Layout or Vertical Layout from the Content panel menu.

If you don’t see the filename or other metadata with an image thumbnail in the Content panel, drag the slider to the 
right to make the thumbnails larger.

• Click the Smaller Thumbnail Size button at the far left of the Thumbnail slider to reduce the number of columns in 
the Content panel by one. Click the Larger Thumbnail Size button at the far right of the Thumbnail slider to increase 
the number of columns in the Content panel by one. Adobe Bridge automatically maximizes the size of the
thumbnails for the number of columns displayed.

Lock the grid
Lock the grid so that Adobe Bridge always displays complete thumbnails in the Content panel. When the grid is locked, 
thumbnails keep their configuration if the window is resized or panels opened or closed.

Choose View > Grid Lock, or click the Grid Lock button next to the Thumbnail slider at the bottom of the Adobe 
Bridge window.

Show additional metadata for thumbnails
The Additional Lines Of Thumbnail Metadata preference specifies whether to show additional metadata information 
with thumbnails in the Content panel.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Thumbnails.

2 In the Additional Lines Of Thumbnail Metadata area, choose the type of metadata to display. You can display up to 
four extra lines of information.
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Limit file size for thumbnails
You can limit the file size for which Adobe Bridge creates thumbnails (displaying large files can slow performance). If 
Adobe Bridge can’t create thumbnails, it displays the icon associated with that particular file type. Adobe Bridge 
disregards this setting when displaying thumbnails for video files.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Thumbnails.

2 Enter a number in the Do Not Process Files Larger Than box.

Specify monitor-size previews
Monitor-size previews display the highest-quality preview possible based on the resolution of your monitor. With 
monitor-size previews enabled, images appear sharp in full-screen mode.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Advanced.

2 Select Generate Monitor-Size Previews.

Specify thumbnail quality
You can specify that Adobe Bridge display embedded, high-quality, or 1:1 previews of image thumbnails for individual 
folders of images. 

• For faster browsing, choose a folder and then select the Browse Quickly By Preferring Embedded Images button
in the Adobe Bridge application bar.

• To display higher-quality thumbnail previews, click theOptions For Thumbnail Quality And Preview Generation
button in the Adobe Bridge application bar and choose one of the following:

• Prefer Embedded (Faster) to use the low-resolution thumbnails embedded in the source file. These thumbnails
aren’t color managed. This option is equivalent to choosing Browse Quickly By Preferring Embedded Images.

• High Quality On Demand to use embedded thumbnails until you preview an image, at which time Adobe Bridge 
creates color-managed thumbnails generated from the source files.

• Always High Quality to always display color-managed thumbnails for all images. Always High Quality is the
default quality setting.

• Generate 100% Previews to create 100% previews of images in the background for Loupe and Slideshow views.
This option speeds loupe and slideshow operations but uses more disk space and slows initial browsing. See Use
the Loupe tooland View images as a slideshow.

Customize the List view
You can customize the List view by sorting and resizing the columns, and by choosing which metadata categories to 
display.

1 Choose View > As List.

2 Do any of the following:

• Click any column header to change the direction of the sort order.

• Right-click (Windows) or Control-click (Mac OS) any column header to choose a different metadata category,
close the column, insert a new column, resize the column, or return to the default configuration.

Note: The Name column is always the leftmost column.

• Drag the vertical divider bar between two columns to make them wider or narrower.
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• Double-click between two-column headers to automatically resize the column to the left.

Adobe Bridge keyboard shortcuts
Keyboard shortcuts let you quickly select tools and execute commands without using a menu. When available, the 
keyboard shortcut appears to the right of the command name in the menu.

In addition to using keyboard shortcuts, you can access many commands using context-sensitive menus. Context-
sensitive menus display commands that are relevant to the active tool, selection, or panel. To display a context-sensitive 

menu, right-click (Windows) or Ctrl-click (Mac OS) an area.

This is not a complete list of keyboard shortcuts. This table primarily lists only those shortcuts that aren’t displayed in 
menu commands or tool tips.

Result Windows Mac OS

Go to next view Ctrl+\ Command+\

Go to previous view Ctrl+Shift+\ Command+Shift+\

Show/hide panels Tab Tab

Switch between 0- and 1-star rating Ctrl+‘ Command+‘

Increase thumbnail size Ctrl+plus sign (+) Command+plus sign (+)

Decrease thumbnail size Ctrl+minus sign (-) Command+minus sign (-)

Step thumbnail size up Ctrl+Shift+plus sign (+) Command+Shift+plus sign (+)

Step thumbnail size down Ctrl+Shift+minus sign (-) Command+Shift+minus sign (-)

Move up a folder (in Folders panel or a row) Up Arrow Up Arrow

Move down a folder (in Folders panel or a row) Down Arrow Down Arrow

Move up a level (in Folders panel) Ctrl+Up Arrow Command+Up Arrow

Move left one item Left Arrow Left Arrow

Move right one item Right Arrow Right Arrow

Move to the first item Home Home

Move to the last item End End

Add to selection (discontiguous) Ctrl-click Command-click

Refresh Contents panels F5 F5

Add an item to the selection Shift + Right Arrow, Left Arrow, Up Arrow, or 
Down Arrow

Shift + Right Arrow, Left Arrow, Up Arrow, or 
Down Arrow

Display Help F1 Command+/

Rename next (with filename selected in 
Content panel)

Tab Tab

Rename previous (with filename selected in 
Content panel)

Shift+Tab Shift+Tab

Show items with star rating of 1-5 or higher in 
Filter panel

Ctrl+Alt+1 through 5 Command+Option+1 through 5
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Show items with selected star rating in Filter 
panel

Ctrl+Alt+Shift+1 through 5 Command+Option+Shift+1 through 5

Show items with labels 1-4 in Filter panel Ctrl+Alt+6 through 9 Command+Option+6 through 9

Show all items with selected rating or higher 
in Filter panel

Shift-click Shift-click

Clear filters Ctrl+Alt+A Command+Option+A

Select inverse in Filter panel Alt-click Option-click

Display Loupe tool in Preview panel or Review 
mode

Click Click

Move Loupe tool Click or drag Click or drag

Display additional Loupes in Preview panel 
(multiple selection)

Click Click

Move multiple Loupe tools simultaneously Ctrl-click or Ctrl-drag Command-click or Command-drag

Zoom in with Loupe tool + +

Zoom out with Loupe tool - -

Zoom in with Loupe tool (multiple selection) Ctrl+plus sign (+) Command+plus sign (+)

Zoom out with Loupe tool (multiple selection) Ctrl+minus sign (-) Command+minus sign (-)

Select all items in a stack Alt-click Option-click

Apply or remove current keyword and all 
parent keywords in Keywords panel

Shift-click Shift-click

Forcibly remove current keyword in Keywords 
panel

Alt-click Option-click

Open disclosure triangle in Keywords panel Ctrl+Right Arrow Command+Right Arrow

Close disclosure triangle in Keywords panel Ctrl+Left Arrow Command+Left Arrow

Result Windows Mac OS
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Chapter 3: 

View and manage files in Adobe Bridge

Navigate files and folders
• Do any of the following:

• Select a folder in the Folders panel. Press the Down arrow and Up arrow keys in the Folders panel to navigate the
directory. Press the Right arrow key to expand a folder. Press the Left arrow key to collapse a folder.

• Select an item in the Favorites panel.

• Click the Go To Parent Or Favorites button orReveal Recent button in the application bar and choose an
item.

Tip: To reveal a file in the operating system, select it and choose File > Reveal In Explorer (Windows) or File >
Reveal In Finder (Mac OS).

• Click the Go Back button or Go Forward button in the application bar to navigate between recently visited 
folders.

• Double-click a folder in the Content panel to open it.

Tip: Ctrl-double click (Windows) or Command-double click (Mac OS) a folder in the Content panel to open that
folder in a new window.

• Drag a folder from Windows Explorer (Windows) or the Finder (Mac OS) to the path bar to go to that location
in Adobe Bridge.

• Drag a folder from Windows Explorer (Windows) or the Finder (Mac OS) to the Preview panel to open it. In Mac 
OS, you can also drag a folder from the Finder to the Adobe Bridge icon to open it.

• Use the path bar to navigate:

• Click an item in the path bar to go to it.

• Right-click (Windows) or Control-click (Mac OS) an item in the path bar to turn on folder “cruising.” Folder
cruising allows you to see and go to the subfolders of the selected item. You can also click a right-pointing arrow

in the path bar to cruise the subfolders of the preceding item.

• Drag an item from the Content panel to the path bar to go to that location.

• Click the last item in the path bar to edit the path. To return to the icon mode, press Esc.

Note: Show or hide the path bar by choosing Window >Path Bar.

Work with assets
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Show subfolder contents
You can specify that Adobe Bridge display folders and subfolders in one continuous, “flat” view. Flat view displays the 
entire contents of a folder, including its subfolders, so you don’t have to navigate the subfolders. 

To display the contents of folders in flat view, choose View > Show Items From Subfolders.

Open files in Adobe Bridge
You can open files from Adobe Bridge, even files that were not made with Adobe software. When you use Adobe 
Bridge to open a file, the file opens in its native application or the application you specify. You can also use Adobe 
Bridge to place files in an open document in an Adobe application.

Select a file and do any of the following:

• Choose File > Open.

• Press Enter (Windows) or Return (Mac OS).

• Press Ctrl+Down arrow key (Windows) or Command+Down arrow key (Mac OS).

• Double-click the file in the Content panel.

• Choose File > Open With, followed by the name of the application with which to open the file.

• Drag the file onto an application icon.

• Choose File > Open In Camera Raw to edit the camera raw settings for the file.

• To open photos from a digital camera into Adobe Bridge, use the Adobe Photo Downloader. See Get photos from
device.

• Choose File > Import From Devices to get media from into Adobe Bridge on Mac OS 10.11.x from the following 
devices:

• Android mobile devices and digital cameras connected in PTP (Picture Transfer Protocol) or MTP (Media
Transfer Protocol) mode

• iOS mobile devices

See Import from device on Mac OS 10.11.x for details.

Change file type associations
Selecting the application to open a specific file type affects only those files that you open using Adobe Bridge and 
overrides operating system settings. 

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click File Type Associations.

2 Click the name of the application (or None) and click Browse to locate the application to use.

3 To reset the file type associations to their default settings, click Reset To Default Associations.

4 To hide any file types that don’t have associated applications, select Hide Undefined File Associations.

Place files into another application
• Select the file in Adobe Bridge and choose File > Place, followed by the name of the application. For example, you

can use this command to place a JPEG image into Adobe Illustrator.
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• Drag a file from Adobe Bridge into the desired application. Depending on the file, the document into which you
want to place the file needs to be opened first.

Search for files and folders with Adobe Bridge
You can search for files and folders with Adobe Bridge by using multiple combinations of search criteria. You can save 
search criteria as a smart collection, which is a collection that stays up to date with files that meet your criteria.

1 Choose Edit > Find.

2 Choose a folder in which to search.

3 Choose search criteria by selecting options and limiters from the Criteria menus. Enter search text in the box on the 
right.

4 To add search criteria, click the plus sign (+). To remove search criteria, click the minus sign (-).

5 Choose an option from the Match menu to specify whether any or all criteria must be met.

6 (Optional) Select Include All Subfolders to expand the search to any subfolders in the source folder.

7 (Optional) Select Include Non-Indexed Files to specify that Adobe Bridge search uncached and cached files. 
Searching uncached files (in folders that you have not previously browsed in Adobe Bridge) is slower than searching 
cached files.

8 Click Find.

9 (Optional) To save the search criteria, click the New Smart Collection button in the Collections panel when 
Adobe Bridge displays your search results. The Smart Collection dialog box automatically includes the criteria of 
your search. Refine the criteria if desired, and then click Save. Type a name for the smart collection in the Collections 
panel, and then press Enter (Windows) or Return (Mac OS). See Create a smart collection.

Perform a Quick Search
Use the Quick Search field in the application bar to find files and folders in Adobe Bridge. Quick Search lets you search 
using either the Adobe Bridge search engine or Windows Desktop Search (Windows) or Spotlight (Mac OS). The 
Adobe Bridge engine searches filenames and keywords. Operating system engines look for filenames, folder names, and 
image keywords. Adobe Bridge search looks within the currently selected folder and all subfolders, including My 
Computer (Windows) and Computer (Mac OS). Operating system search engines look in the currently selected folder 
or in My Computer (Windows) and Computer (Mac OS).

1 Click the magnifying glass icon in the Quick Search field and choose Adobe Bridge, Windows Desktop Search 
(Windows), or Spotlight (Mac OS) as your search engine.

2 Enter a search criteria.

3 Press Enter (Windows) or Return (Mac OS).

Label and rate files
Labeling files with a certain color or assigning ratings of zero (0) to five stars lets you mark many files quickly. You can 
then sort files according to their color label or rating.

For example, suppose you’re viewing many imported images in Adobe Bridge. As you review each new image, you can 
label the images you want to keep. After this initial pass, you can use the Sort command to display and work on files 
that you’ve labeled with a particular color.

You can label and rate folders and files.
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You can assign names to labels in Labels preferences. The name is then added to the file’s metadata when you apply the 
label. When you change names of labels in preferences, any files with the older label appear with white labels in the 
Content panel.

Note: When you view folders, Adobe Bridge shows both labeled and unlabeled files until you choose another option. 

1 To label files, select one or more files and choose a label from the Label menu. To remove labels from files, choose 
Label > No Label.

2 To rate files, select one or more files and do any of the following:

• In the Content panel, click the dot representing the number of stars you want to give the file. (In Thumbnail view, 
a thumbnail must be selected for the dots to appear. Also, dots do not appear in small thumbnail views. If
necessary, scale the thumbnails until the dots appear. In List view, make sure that the Ratings column is visible.)

• Choose a rating from the Label menu.

• To add or remove one star, choose Label >Increase Rating or Label > Decrease Rating.

• To remove all stars, choose Label >No Rating.

• To add a Reject rating, choose Label > Reject or press Alt+Delete (Windows) or Option+Delete (Mac OS).

Note: To hide rejected files in Adobe Bridge, choose View > Show Reject Files.

Sort files
By default, Adobe Bridge sorts files that appear in the Content panel by filename. You can sort files differently by using 
the Sort command or Sort By application bar button.

• Choose an option from the View > Sort menu, or click the Sort button in the application bar to sort files by listed
criteria. Choose Manually to sort by the last order in which you dragged the files. If the Content panel displays
search results, a collection, or flat view, the Sort button contains a By Folder option that lets you sort files by the
folder where they’re located.

• In List view, click any column header to sort by that criteria.

Filter files
Control which files appear in the Content panel by selecting criteria in the Filter panel. The Filter panel displays the 
number of items in the current set that have a specific value, regardless of whether they are visible. For example, by 
glancing at the Filter panel, you can quickly see how many files have a specific rating or keyword.

Criteria that appear in the Filter panel are dynamically generated depending on the files that appear in the Content 
panel and their associated metadata or location. For example, if the Content panel contains audio files, the Filter panel 
contains artist, album, genre, key, tempo, and loop criteria. If the Content panel contains images, the Filter panel 
contains such criteria as dimensions, orientation, and camera data such as exposure time and aperture value. If the 
Content panel displays search results or a collection with files from multiple folders, or if the Content panel displays 
flat view, the Filter panel contains a Parent Folder that lets you filter the files by the folder where they’re located.

Specify that Adobe Bridge show or hide folders, rejected files, and hidden files (such as cache files) in the Content panel 
by choosing options from the View menu. 

• To filter files, select one or more criteria in the Filter panel:

• Select criteria in the same category (for example, file types) to display files that meet any of the criteria. For
example, to display both GIF and JPEG files, select GIF Image and JPEG File beneath File Type.
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• Select criteria across categories (for example, file types and ratings) to display files that meet all the criteria. For
example, to display GIF and JPEG files that have two stars, select GIF Image and JPEG File beneath File Type and 
two stars beneath Ratings.

Tip: Shift-click rating criteria to select that rating or higher. For example, Shift-click two stars to display all files
that have two or more stars.

• Select categories from the Filter panel menu.

Tip: Select Expand All or Collapse All from the Filter panel menu to open or close all filter categories.

• Alt-click (Windows) or Option-click (Mac OS) to inverse selected criteria. For example, if you’ve selected GIF
Image beneath File Type, Alt-click GIF Image to deselect it and select all the other file types listed.

Note: If you filter a closed stack, Adobe Bridge displays the stack only if the top (thumbnail) item meets the filter 
criteria. If you filter an expanded stack, Adobe Bridge displays all files in the stack that meet the filter criteria of
the top file.

• To clear filters, click the Clear Filter button at the bottom of the Filter panel.

• To prevent filter criteria from clearing when you navigate to another location in Adobe Bridge, click the Keep Filter
When Browsing button at the bottom of the Filter panel.

Copy, move, and delete files and folders
• To copy files or folders, do any of the following:

• Select the files or folders and choose Edit > Copy.

• Right-click (Windows) or Control-click (Mac OS) the files or folders, choose Copy To, and select a location from 
the list (to specify a different location, select Choose Folder).

• Ctrl-drag (Windows) or Option-drag (Mac OS) the files or folders to a different folder.

• To move files to another folder, do one of the following:

• Right-click (Windows) or Control-click (Mac OS) the files, choose Move To, and select a location from the list
(to specify a different location, select Choose Folder).

• Drag the files to a different folder in the Adobe Bridge window or in Windows Explorer (Windows) or the Finder 
(Mac OS).

Note: If the file you’re dragging is in a different mounted volume than Adobe Bridge, the file is copied, not
moved. To move a file to a different mounted volume, Shift-drag (Windows) or Command-drag (Mac OS) the
file.

• To delete files or folders, do any of the following:

• Select the files or folders and click the Delete Item button .

• Select the files or folders and press Ctrl+Delete (Windows) or Command+Delete (Mac OS).

• Select the files or folders and press Delete, and then click Delete in the dialog box.

Rotate images
You can rotate the view of JPEG, PSD, TIFF, and camera raw images in Adobe Bridge. Rotating does not affect the image 
data; however, rotating an image in Adobe Bridge may rotate the image view in the native application as well.

1 Select one or more images in the content area.
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2 Do one of the following:

• Choose Edit > Rotate 90° Clockwise, Rotate 90° Counterclockwise, or Rotate 180°.

• Click the Rotate 90° Clockwise or Rotate 90° Counterclockwise button in the application bar.

Work with Camera Raw
Camera raw files contain unprocessed picture data from a camera’s image sensor. Adobe Photoshop Camera Raw 
software, available in Adobe Bridge if you have Adobe Photoshop or Adobe AfterEffects installed, processes camera 
raw files. You can also process JPEG (.JPG) or TIFF files by opening them in Camera Raw from Adobe Bridge.

Use Adobe Bridge to copy and paste settings from one file to another, to batch process files, or to apply settings to files 
without opening the Camera Raw dialog box. 

• To open JPEG or TIFF files in Camera Raw from Adobe Bridge, specify those options in Camera Raw preferences.
Choose Edit > Camera Raw Preferences (Windows) or Adobe Bridge > Camera Raw Preferences (Mac OS). Under
JPEG And TIFF Handling, choose JPEG > Automatically Open All Supported JPEGs and/or choose TIFF >
Automatically Open All Supported TIFFs. Then, double-click a JPEG or TIFF file to open it in Camera Raw. To open
JPEG and TIFF files in Photoshop, choose Automatically Open [JPEGs or TIFFs] With Settings.

• To open raw files in Camera Raw from Adobe Bridge, specify that option in Adobe Bridge preferences. Choose Edit 
> Preferences (Windows) or Adobe Bridge > Preferences (Mac OS). In the Behavior area of the General tab, select
Double-Click Edits Camera Raw Settings In Bridge. If this preference is not selected, double-clicking raw files opens 
them in Photoshop.

• See also Get photos from a digital camera or card reader.

Preview and compare images in Adobe Bridge

You can preview images in Adobe Bridge in the Preview panel, in Full Screen Preview, and in Review mode. The 
Preview panel displays up to nine thumbnail images for quick comparisons. Full Screen Preview displays images full 
screen. Review mode displays images in a full-screen view that lets you navigate the images; refine your selection; label, 
rate, and rotate images; and open images in Camera Raw.
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View images as a slideshow
The Slideshow command lets you view thumbnails as a slideshow that takes over the entire screen. This is an easy way 
to work with large versions of all the graphics files in a folder. You can pan and zoom images during a slideshow, and 
set options that control slideshow display, including transitions and captions.

• To view a slideshow, open a folder of images, or select the images you want to view in the slideshow, and choose View
> Slideshow.

• To display commands for working with slideshows, press H while in Slideshow view.

• To specify slideshow options, press L while in Slideshow view or choose View > Slideshow Options.

Display options:

Choose to black out additional monitors, repeat the slideshow, or zoom back and forth.

Slide options:

Specify slide duration, captions, and slide scaling.

Transition options:

Specify transition styles and speed.

Preview images using the Preview panel
Select up to nine images from the Content panel and (if necessary) choose Window > Preview Panel.

Preview images using the Full Screen Preview
• Select one or more images and choose View > Full Screen Preview, or press the spacebar.

• Press the plus sign (+) or minus sign (-) key to zoom in or out of the image, or click the image to zoom to that point. 
You can also use a mouse scroll wheel to increase and decrease magnification.

• To pan the image, zoom in and then drag.

• Press the Right Arrow and Left Arrow keys to go to the next and previous image in the folder.

Note: If you select multiple images before entering Full Screen Preview, pressing the Right Arrow and Left Arrow
keys cycles through the selected images.

• Press the spacebar or Esc to exit Full Screen Preview.

Evaluate and select images using Review mode
Review mode is a dedicated full-screen view for browsing a selection of photos, refining the selection, and performing 
basic editing. Review mode displays the images in a rotating “carousel” that you can navigate interactively.
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1 Open a folder of images or select the images you want to review and choose View > Review Mode.

2 Do any of the following:

• Click the Left or Right Arrow buttons in the lower-left corner of the screen, or press the Left Arrow or Right
Arrow key on your keyboard, to go to the previous or next image.

• Drag the foreground image right or left to bring the previous or next image forward.

• Click any image in the background to bring it to the front.

• Drag any image off the bottom of the screen to remove it from the selection. Or click the Down Arrow button in 
the lower-left corner of the screen.

• Right-click (Windows) or Control-click (Mac OS) any image to rate it, apply a label, rotate it, or open it.

• Press ] to rotate the foreground image 90° clockwise. Press [ to rotate the image 90° counterclockwise.

• To exit Review mode, press Esc or click the X button in the lower-right corner of the screen.

• Click the New Collection button in the lower-right corner of the screen to create a collection from the selected
images and exit Review mode.

To display keyboard shortcuts for working in Review mode, press H while in Review mode.

Review mode
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Use the Loupe tool
The Loupe tool lets you magnify a portion of an image. The Loupe tool is available in the Preview panel and on the 
frontmost or selected image in Review mode. By default, if the image is displayed at less than 100%, the Loupe tool 
magnifies to 100%. You can display one Loupe tool per image. 

• To magnify an image with the Loupe tool, click it in the Preview panel or in Review mode. In Review mode, you can 
also click the Loupe tool button in the lower-right corner of the screen.

• To hide the Loupe tool, click the X in the lower-right corner of the tool, or click inside the magnified area of the tool. 
In Review mode, you can also click the Loupe tool button in the lower-right corner of the screen.

• Drag the Loupe tool in the image, or click a different area of the image, to change the magnified area.

• To zoom in and out with the Loupe tool, use the mouse scroll wheel, or press the plus sign (+) or minus sign (-) key.

• To display multiple Loupe tools in multiple images in the Preview panel, click the individual images.

• To synchronize multiple Loupe tools in the Preview panel, Ctrl-click or Ctrl-drag (Windows) or Command-click or 
Command-drag (Mac OS) one of the images.

Use software rendering for previews
Select this option if slideshows or images in the Preview panel, Full Screen Preview, or Review mode don’t display 
correctly. Using software rendering for previews displays previews correctly, but the display speed may become slow 
and there may be other limitations.

1 In Advanced preferences, select Use Software Rendering.

2 Restart Adobe Bridge.

Note: Software rendering is automatically enabled on computers with less than 64 MB of VRAM and on dual-monitor 
systems with less than 128 MB of VRAM.

Preview dynamic media files in Adobe Bridge
You can preview most video, and audio files in Adobe Bridge. You can preview SWF content, FLV files, and F4V files 
and most files supported by the version of QuickTime you have installed on your computer. Use Playback preferences 
to control how media files are played.

Note: Playback preview for videos is not supported on Windows 32 bit. It is supported on Windows 64 bit only.

Preview media files in the Preview panel
1 Select the file to preview in the Content panel.

2 In the Preview panel, click the Play button to start the video, click the Pause button to pause playback, click the 
Loop button to turn continuous loop on or off, or click the Volume button to adjust loudness.

You can brighten or darken the Adobe Bridge interface to better preview dynamic media files. See Adjust brightness 
and colors. 

Play full-screen previews of dynamic media files
1 Select the file to preview in the Content panel.
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2 Choose View > Full Screen Preview.

3 Click the Pause button to pause playback, click the Play button to resume playback, click the Loop button to 
turn continuous loop on or off, or click the Volume button to adjust loudness.

4 Press Esc to return to Adobe Bridge.

Set playback preferences
1 In Adobe Bridge, choose Edit > Preferences (Windows) or Adobe Bridge CS5.1 > Preferences (Mac OS).

2 Click Playback.

3 Change any of the following settings, and click OK.

Stack Playback Frame Rate In stacks that contain ten or more images, you can preview (scrub) the images. This 
option lets you specify a frame rate for previewing image stacks. (See Stack files in Adobe .)

Play Audio Files Automatically When Previewed When you click an audio file to display it in the Preview panel, the 
audio begins to play automatically. Turn off this option to play audio files manually.

Loop Audio Files When Previewed Continually repeats (loops) the audio file. Deselect this option if you want the 
audio file to play only once.

Play Video Files Automatically When Previewed Play a video file automatically in the Preview panel when you select 
it in the Content panel.

Loop Video Files When Previewed Continually repeats (loops) the video file. Deselect this option if you want the 
video file to play only once.

Stack files in Adobe Bridge
Stacks let you group files together under a single thumbnail. You can stack any type of file. For example, use stacks to 
organize image sequences, which often include many image files.

Note: Adobe Bridge stacks are different from Photoshop image stacks, which convert groups of images to layers and store 
them in a Smart Object. 

Commands that apply to a single file also apply to stacks. For example, you can label a stack just as you would a single 
file. Commands you apply to expanded stacks apply to all files in the stack. Commands you apply to collapsed stacks 
apply only to the top file in the stack (if you’ve selected only the top file in the stack) or to all files in the stack (if you’ve 
selected all files in the stack by clicking the stack border). 

The default sort order in a stack is based on the sort order for the folder that contains the stack.

An Adobe Bridge stack in the Content panel (collapsed).

http://helpx.adobe.com/en/bridge/using/stack-files-bridge.html#stack_files_in_adobe_bridge
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For a tutorial on stacking files, see Stacking and renaming files by Conrad Chavez.

Create a file stack
Select the files you want to include in the stack, and choose Stacks > Group As Stack. The first file you select becomes 
the stack thumbnail. The number on the stack indicates how many files are in the stack.

Manage stacks
• To change the stack thumbnail, right-click (Windows) or Control-click (Mac OS) the file you want to be the new

thumbnail and choose Stacks > Promote To Top Of Stack.

• To expand a collapsed stack, click the stack number or choose Stacks > Open Stack. To expand all stacks, choose
Stacks > Expand All Stacks.

• To collapse an expanded stack, click the stack number or choose Stacks > Close Stack. To collapse all stacks, choose
Stacks > Collapse All Stacks.

• To add files to a stack, drag the files you want to add to the stack.

Note: While you can add a stack to another stack, you cannot nest stacks. Files in the added stack are grouped with 
the existing stack files.

• To remove files from a stack, expand the stack and then drag the files out of the stack. To remove all files from a
stack, select the collapsed stack and choose Stacks > Ungroup From Stack.

• To select all files in a collapsed stack, click the border of the stack. Alternatively, Alt-click (Windows) or Control-
click (Mac OS) the stack thumbnail.

Preview images in stacks
In stacks that contain ten or more images, you can preview (scrub) the images at a specified frame rate and enable onion 
skinning, which allows you to see preceding and succeeding frames as semitransparent overlays on the current frame.

• To preview a stack, hold the mouse over the stack in the Content panel until the slider appears, and then click Play,
or drag the slider. If you don’t see the Play button or slider, increase the thumbnail size by dragging the Thumbnail
slider at the bottom of the Adobe Bridge window.

• To set the playback frame rate, right-click (Windows) or Control-click (Mac OS) the stack and choose a frame rate
from the Stacks > Frame Rate menu.

• To set the default stack playback frame rate, choose a frame rate from the Stack Playback Frame Rate menu in
Playback preferences.

• To enable onion skinning, right-click (Windows) or Control-click (Mac OS) the stack and choose Stack > Enable
Onion Skin.

An expanded stack.

http://www.peachpit.com/articles/article.aspx?p=1661132
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Use collections in Adobe Bridge

Collections are a way to group photos in one place for easy viewing, even if they’re located in different folders or on 
different hard drives. Smart collections are a type of collection generated from a saved search. The Collections panel 
allows you to create, locate, and open collections, as well as create and edit smart collections. 

Create a collection
Do any of the following:

• Click the New Collection button at the bottom of the Collections panel to create a new, empty collection.

• Select one or more files in the Content panel and then click the New Collection button in the Collections panel.
Click Yes when asked if you want to include the selected files in the new collection.

By default, if you select a file in a collection, the file is listed as being located in the collection folder. To navigate to the 
folder in which the file is physically located, select the file and then choose File > Reveal In Bridge.

Create a smart collection
Click the New Smart Collection button at the bottom of the Collections panel.

To add or remove a smart collection from the Favorites panel, right-click (Windows) or Control-click (Mac OS) the 
smart collection in the Collections panel and choose Add To Favorites or Remove From Favorites.

Edit a smart collection
1 Select a smart collection in the Collections panel.

2 Click the Edit Smart Collection button .

3 Specify new criteria for the smart collection, and then click Save.

Note: Remove photos from a smart collection by editing the criteria. Deleting a photo while viewing a smart collection 
moves the photo to the Recycle Bin (Windows) or Trash (Mac OS).
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Rename a collection
Do any of the following:

• Double-click the collection name and type a new name.

• Right-click (Windows) or Control-click (Mac OS) the collection name and choose Rename from the menu. Then
overwrite the name of the collection.

Delete a collection
When you delete a collection, you simply remove it from the collections list in Adobe Bridge. No files are deleted from 
your hard disk.

To delete a collection, do any of the following:

• In the Collections panel, select a collection name, and then click the trash icon.

• Right-click (Windows) or Control-click (Mac OS) a collection name, and then choose Delete from the menu.

Add files to a collection
To add files to a collection, do any of the following:

• Drag the files from the Content panel, the Explorer (Windows), or the Finder (Mac OS) to the collection name
in the Collections panel.

• Copy and paste files from the Content panel onto a collection name in the Collections panel.

Remove files from a collection
To remove files from a collection, select the collection in the Collections panel and do any of the following:

• Select a file in the Content panel and click Remove From Collection, or right-click (Windows) or Control-click
(Mac OS) and choose Remove From Collection.

• Select a file in the Content panel and press Delete. Click Reject to mark the file as rejected, Delete to move it to
the Recycle Bin (Windows) or the Trash (Mac OS), or Cancel to keep the file.

Copy files between collections
1 Select a collection in the Collections panel.

2 Drag a file from the Content panel to the collection in the Collections panel that you want to copy it to.

Locate missing files
Adobe Bridge tracks the locations of the files in collections. If a file is moved in Adobe Bridge, the file remains in the 
collection. If a collection includes files that have been moved or renamed in the Explorer (Windows) or the Finder (Mac 
OS), or if the files are on a removable hard drive that is not connected when you view the collection, Adobe Bridge 
displays an alert at the top of the Content panel indicating that the files are missing.

1 Click Fix to locate the missing files.

2 In the Find Missing Files dialog box, select the missing files and do any of the following:

• Click Browse to navigate to the new location of the files.

• Click Skip to ignore the missing files.
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• Click Remove to remove the missing files from the collection.

Use keywords in Adobe Bridge

The Keywords panel lets you create and apply Adobe Bridge keywords to files. Keywords can be organized into 
hierarchical categories consisting of parent keywords and child keywords (called subkeywords). Using keywords, you 
identify files based on their content. For example, you can use the Filter panel to view all files in a folder that share 
keywords, and you can use the Find command to locate files that contain the specified keyword.

For more information, see Nested, hierarchal keywording | Adobe Bridge.

Create new keywords or subkeywords
1 In the Keywords panel, select a keyword.

For example, if you select Names, adding a new keyword creates a keyword on the same level as Names, such as 
Sports; and adding a new subkeyword lets you create a keyword under Names, such as Juanita.

2 Click the New Keyword button orNew Sub Keyword button or choose either New Keyword or New Sub 
Keyword from the panel menu.

3 Type the keyword name and press Enter (Windows) or Return (Mac OS).

If you want a parent keyword to be used for structural purposes only, place the keyword in brackets, such as [Names]. 
Keywords in brackets cannot be added to files.

You can also add keywords by using the Find box at the bottom of the Keywords panel. Use commas to indicate 
subkeywords and semicolons to indicate separate entries. For example, to add “Los Angeles” to the Places category, select 

the “Places” keyword, type Los Angeles, and then click the New Sub Keyword button. 

Add keywords to files
1 Select the file or files to add keywords to.

2 In the Keywords panel, select the box next to the name of the keyword or subkeyword. Shift-click the box to select 
all parent keywords.

http://www.adobe.com/go/kb402660
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A check mark appears in the box next to the keyword when it’s added to a selected file. If you select multiple files, but 
the keyword was added to only some of them, a hyphen (-) appears in the keyword box.

Note: If you Shift-click a subkeyword, the parent keywords are also added to the file. To change the behavior so that clicking 
a subkeyword automatically adds the parent keywords (and Shift-clicking adds only the subkeyword), select Automatically 
Apply Parent Keywords in Keywords preferences.

Remove keywords from a file
• To remove the check mark, select the file, and then click the box next to the name of the keyword or keyword set.

To remove the check mark from all parent keywords as well, Shift-click the keyword box.

• To remove a check mark forcibly, Alt-click (Windows) or Option-click (Mac OS) the keyword box. This method is
especially useful when you select multiple files to which the keyword was applied only to some, causing a hyphen to
appear in the keyword box. To forcibly remove a check mark from a keyword and its parents, press Alt+Shift
(Windows) or Option+Shift (Mac OS) and click the keyword box.

• Select the file, and then choose Remove Keywords from the Keywords panel menu. To remove all keywords from
the file, click Yes.

Tip: To lock a file so that keywords can’t accidentally be removed, right-click (Windows) or Control-click (Mac OS) 
the file in the Content panel and choose Lock Item. When an item is locked, you cannot add or remove keywords, 

edit metadata, or apply labels or ratings.

Manage keywords
Do any of the following:

• To rename a keyword, select the keyword or keyword set and choose Rename from the panel menu. Then, type
over the name in the panel and press Enter (Windows) or Return (Mac OS).

Note: When you rename a keyword, the name changes only for the selected files. The original keyword name
stays in all other files to which the keyword was previously added.

• To move a keyword to a different keyword group, drag the keyword to the parent keyword in which it should
appear, and then release the mouse button.

• To change a subkeyword to a keyword, drag the subkeyword below the list of keywords, to the bottom of the
Keywords panel.

• To delete a keyword, select the keyword by clicking its name, and then click the Delete Keyword button at the 
bottom of the panel or choose Delete from the panel menu.

Note: Temporary keywords, such as keywords that you get from other users, appear in italics in the Keywords
panel. To make temporary keywords permanent in Adobe Bridge, right-click (Windows) or Ctrl-click (Mac OS)
the keyword and choose Make Persistent from the context menu.

• To expand or collapse keyword categories, click the arrow next to the category, or choose Expand All or Collapse 
All from the panel menu.

• To search for files using keywords, choose Find from the Keywords panel menu. (See Search for files and folders
with Adobe Bridge.)

Find keywords
In the box at the bottom of the Keywords panel, type the name of the keyword you’re looking 

for.
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By default, all keywords containing the characters you type are highlighted. The first occurrence is highlighted in green; 
all subsequent occurrences are highlighted in yellow. Click Find Next Keyword or Find Previous Keyword to select a 
different highlighted keyword.

To highlight only keywords that begin with the characters you type, click the magnifying glass icon in the search box and 
choose Starts With as the search method. For example, if Contains is selected, typing “in” highlights both “Indiana” and 

“Maine”; if Starts With is selected, only “Indiana” is highlighted.

Import or export keywords
You can import tab-indented text files exported from other applications, such as Adobe Photoshop Lightroom. You can 
also export Adobe Bridge keywords as text files. These files are encoded as UTF-8 or ASCII, which is a subset of UTF-8.

• To import a keyword file into Adobe Bridge without removing existing keywords, choose Import from the Keywords 
panel menu, and then double-click the file to import.

• To import a keyword file into Adobe Bridge and remove existing keywords, choose Clear And Import from the
Keywords panel menu, and then double-click the file to import.

• To export a keyword file, choose Export from the Keywords panel menu, specify a filename, and click Save.

Work with metadata in Adobe Bridge

About metadata
Metadata is a set of standardized information about a file, such as author name, resolution, color space, copyright, and 
keywords applied to it. For example, most digital cameras attach some basic information to an image file, such as height, 
width, file format, and time the image was taken. You can use metadata to streamline your workflow and organize your 
files.

About the XMP standard
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Metadata information is stored using the Extensible Metadata Platform (XMP) standard, on which Adobe® Bridge, 
Adobe Illustrator®, Adobe InDesign®, and Adobe Photoshop are built. Adjustments made to images with Photoshop® 
Camera Raw are stored as XMP metadata. XMP is built on XML, and in most cases the metadata is stored in the file. If 
it isn’t possible to store the information in the file, metadata is stored in a separate file called a sidecar file. XMP 
facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you 
can save metadata from one file as a template, and then import the metadata into other files.

Metadata that is stored in other formats, such as Exif, IPTC (IIM), GPS, and TIFF, is synchronized and described with 
XMP so that it can be more easily viewed and managed. Other applications and features (for example, Adobe Drive) 
also use XMP to communicate and store information such as version comments, which you can search using Adobe 
Bridge.

In most cases, the metadata remains with the file even when the file format changes (for example, from PSD to JPG). 
Metadata also remains when files are placed in an Adobe document or project.

If you’re a C++ or Java developer, use the XMP Toolkit SDK to customize the processing and exchange of metadata. If 
you’re an Adobe Flash® or Flex developer, use the XMP File Info SDK to customize the File Info dialog box. For more 

information, visit the Adobe website.

Working with metadata in Adobe Bridge and Adobe Creative Suite components

Many of the powerful Adobe Bridge features that allow you to organize, search, and keep track of your files and versions 
depend on XMP metadata in your files. Adobe Bridge provides two ways of working with metadata: through the 
Metadata panel and through the File Info dialog box.

In some cases, multiple views exist for the same metadata property. For example, a property may be labeled Author in 
one view and Creator in another, but both refer to the same underlying property. Even if you customize these views for 
specific workflows, they remain standardized through XMP.

The Metadata panel
A file’s metadata contains information about the contents, copyright status, origin, and history of the file. In the 
Metadata panel, you can view and edit the metadata for selected files, use metadata to search for files, and use templates 
to append and replace metadata.

Depending on the selected file, the following types of metadata may appear:

File Properties Describes the characteristics of the file, including the size, creation date, and modification date.

IPTC (IIM, Legacy) Displays editable metadata such as a description and copyright information. This set of metadata is 
hidden by default because IPTC Core supersedes it. However, you can display IPTC (IIM, legacy) metadata by selecting 
it from the Metadata options in the Preferences dialog box.

IPTC Core Displays editable metadata about the file. The IPTC Core specification was developed by the International 
Press Telecommunications Council (IPTC) for professional photography, especially news and stock photos.

IPTC Extension Includes additional identifying information about photo content, including rights-related details.

Fonts Lists the fonts used in Adobe InDesign files.

Linked Files Lists files that are linked to an Adobe InDesign document.

Plates Lists CMYK plates specified for printing in Adobe Illustrator files.

Document Swatches List the swatches used in Adobe InDesign and Adobe Illustrator files.

Camera Data (Exif) Displays information assigned by digital cameras, including the camera settings used when the 
image was taken.
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GPS Displays navigational information from a global positioning system (GPS) available in some digital cameras. 
Photos without GPS information don’t have GPS metadata.

Camera Raw Displays settings applied by the Camera Raw plug-in.

Audio Displays metadata for audio files, including artist, album, track number, and genre.

Video Displays metadata for video files, including pixel aspect ratio, scene, and shot.

Edit History Keeps a log of changes made to images with Photoshop.

Note: The History Log preference must be turned on in Photoshop for the log to be saved with the file’s metadata.

DICOM Displays information about images saved in the Digital Imaging and Communications in Medicine (DICOM) 
format.

Mobile SWF Lists information about SWF files, including title, author, description, and copyright.

1 To specify the metadata that appears in the Metadata panel, do one of the following:

• Choose Preferences from the Metadata panel menu.

• Choose Edit > Preferences (Windows) or Adobe Bridge CS6 > Preferences (Mac OS), and then select Metadata
from the list on the left.

2 Select the metadata fields that you want to display in the Metadata panel.

3 Select the Hide Empty Fields option to hide fields with no information in them.

4 Click OK.

The metadata placard
The metadata placard uses common icons for digital camera commands and functions.

A Aperture  B Metering mode  C White balance  D Image dimensions  E Image size  F Color profile or filename extension  G Shutter speed  
H Exposure compensation  I ISO  

Metering mode icons that appear in the metadata placard:

Note: See the documentation that came with your camera for more information on its metering mode icons.

White balance icons that appear in the metadata placard:

Average or centerweighted 
average

Evaluative

Spot Multispot

Matrix or pattern Partial

Centerweighted average or 
center weight

Other or unknown

Digital ESP

Metadata placard key
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To show or hide the metadata placard, do one of the following:

• Select or deselect Show Metadata Placard from the Metadata panel menu.

• Select or deselect Show Metadata Placard in Metadata preferences.

View metadata
Do any of the following:

• Select one or more files and view the information in the Metadata panel. If you select multiple files, only metadata 
that is common to the files appears. Use the scroll bars to view hidden categories. Click the triangle to display
everything within a category.

You can change the typeface size in the panel by choosing Increase Font Size or Decrease Font Size from the panel
menu.

• Select one or more files and choose File >File Info. Then, select any of the categories listed at the top of the dialog 
box. Use the left and right arrows to scroll categories, or click the down arrow and select a category from the list.

• Choose View > As Details to display the metadata next to the thumbnails in the Content panel.

• Choose View > As List to display the metadata in columns in the Content panel.

• Position the pointer over a thumbnail in the content area. (Metadata appears in a tool tip only if Show Tooltips
is selected in Thumbnails preferences.)

Edit metadata in the Metadata panel
1 Click the Pencil icon to the far right of the metadata field you want to edit.

2 Type in the box to edit or add metadata.

3 Press Tab to move through metadata fields.

4 When you have finished editing the metadata, click the Apply button at the bottom of the Metadata panel. To 
cancel any changes you’ve made, click the Cancel button at the bottom of the panel.

View Camera Raw and Lightroom metadata in Adobe Bridge
Because Adobe Bridge, Camera Raw, and Lightroom all use the XMP standard for storing metadata, each application 
can read metadata changes made in the others. If you add a star rating or IPTC information to a photo in Adobe Bridge, 
for example, Lightroom can display that metadata in the Library module. Similarly, adjustments or other metadata 
changes that you make to a photo in Camera Raw or Lightroom appear in Adobe Bridge. Metadata changes made in 
Lightroom must be saved to XMP in Lightroom in order for Adobe Bridge to recognize them.

As shot Tungsten

Auto Fluorescent

Daylight Flash

Cloudy Custom

Shade
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While browsing files, Adobe Bridge rereads metadata, detects changes, and updates previews automatically. When 
Adobe Bridge detects metadata changes have been made to a photo, it displays a Has Settings badge in the photo 
thumbnail in the Content panel.

Note: If you switch between Lightroom and Adobe Bridge rapidly, you may notice a delay in the update appearing in the 
Content and Preview panels. If, after waiting a few seconds, Adobe Bridge does not automatically display metadata changes 
from Lightroom or Camera Raw, choose View > Refresh, or press F5.

View linked InDesign files
Adobe InDesign CS5 and CS6 documents that contain linked files display a link badge in the upper-right corner of 
the thumbnail in the Content panel. The metadata for the linked files is available in Adobe Bridge.

1 Select an Adobe InDesign document with linked files in the Content panel of the Adobe Bridge window.

2 In the Metadata panel, expand the Linked Files section to view the names and paths of the linked files.

3 Right-click (Windows) or Control-click (Mac OS) the .indd file and choose Show Linked Files to see the linked files 
in the Contents panel.

View colors (Illustrator and InDesign) or fonts (InDesign)
When you select an InDesign document, the Metadata panel displays fonts and color swatches used in the document. 
When you select an Illustrator document, the Metadata panel displays plates and color swatches used in the document.

1 Select an InDesign or Illustrator document in the Content panel of the Adobe Bridge window.

2 In the Metadata panel, expand the Fonts (InDesign only), Plates (Illustrator only), or Document Swatches sections.

Add metadata using the File Info dialog box
The File Info dialog box displays camera data, file properties, an edit history, copyright, and author information. The 
File Info dialog box also displays custom metadata panels. You can add metadata directly in the File Info dialog box. If 
you select multiple files, the dialog box shows where different values exist for a text field. Any information you enter in 
a field overrides existing metadata and applies the new value to all selected files.

Note: You can also view metadata in the Metadata panel, in certain views in the Content panel, and by placing the pointer 
over the thumbnail in the Content panel.

1 Select one or more files.

2 Choose File > File Info.

3 Select any of the following from the tabs at the top of the dialog box:

Use the Right Arrow and Left Arrow keys to scroll the tabs, or click the down-pointing arrow and choose a category 
from the list.

Description Lets you enter document information about the file, such as document title, author, description, and 
keywords that can be used to search for the document. To specify copyright information, select Copyrighted from 
the Copyright Status pop-up menu. Then enter the copyright owner, notice text, and the URL of the person or 
company holding the copyright.

IPTC Core Includes four areas: Content describes the visual content of the image. Contact lists the contact 
information for the photographer. Image lists descriptive information for the image. Status lists workflow and 
copyright information.

IPTC Extension Includes additional identifying information about photo content, including rights-related details.
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Camera Data On the left, lists read-only information about the camera and settings used to take the photo, such as 
make, model, shutter speed, and f-stop. On the right, lists read-only file information about the image file, including 
pixel dimensions and resolution.

GPS Displays navigational information from a global positioning system (GPS) available in some digital cameras. 
Photos without GPS information don't have GPS metadata.

Video Data Lists information about the video file, including video frame width and height, and lets you enter 
information such as tape name and scene name.

Audio Data Lets you enter information about the audio file, such as title and artist.

Mobile SWF Lists information about mobile media files, including title, author, description, and content type.

Categories Lets you enter information based on Associated Press categories.

Origin Lets you enter file information that is useful for news outlets, including when and where the file was created, 
transmission information, special instructions, and headline information.

DICOM Lists patient, study, series, and equipment information for DICOM images.

History Displays Adobe Photoshop history log information for images saved with Photoshop. The History option 
appears only if Adobe Photoshop is installed.

Advanced Displays metadata properties as they are stored within their namespace structures.

Raw Data Displays XMP text information about the file.

4 Type the information to add in any displayed field.

5 (Optional) Click Preferences at the bottom of the File Info dialog box for options to speed metadata editing: enable 
auto-completion, reset XMP changes, or restore the default dialog box.

6 Click OK to apply the changes.

Work with metadata templates
You can create new metadata templates in Adobe Bridge by using the Create Metadata Template command. You can 
also modify the metadata in the File Info dialog box and save it as a text file with a .xmp filename extension. You share 
XMP files with other users or apply them to other files.

You can save metadata in a template that can be used to populate metadata in InDesign documents and other 
documents created with XMP-enabled software. Templates you create are stored in a shared location that all 
XMP-enabled software can access.

• To create a metadata template, choose Tools > Create Metadata Template. Enter a Template Name, and select the
metadata values that you want to include. Then click Save.

Note: If you select a metadata option and leave the corresponding box empty, Adobe Bridge clears existing metadata when 
you apply the template.

• To go to a saved metadata template in Explorer (Windows) or the Finder (Mac OS), choose Tools > Create Metadata 
Template. Click the pop-up menu in the upper-right corner of the Create Metadata template dialog box and choose 
Show Templates Folder.

• To delete a metadata template, select it in the Explorer (Windows) or Finder (Mac OS) and press Delete, or drag it
to the Recycle Bin (Windows) or the Trash (Mac OS).
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• To apply metadata templates to files in Adobe Bridge, select one or more files and then choose a command from the 
Metadata panel menu:

Append Metadata > [template name] Applies the template metadata where no metadata value or property currently 
exists in the file.

Replace Metadata > [template name] Completely replaces any existing metadata in the file with the metadata in the 
template.

• To edit a metadata template, choose Tools >Edit Metadata Template > [template name]. Enter different values for the 
included metadata and click Save.

• To save a file’s metadata as an XMP file, choose File >File Info. Click the pop-up menu at the bottom of the dialog
box, next to the Preferences button, and chose Export. Type a filename, specify a location, and click Save.

Note: You can only export metadata from one file at a time. If multiple files are selected, the Export option is not available.

Import metadata into a document
1 Select one or more files.

2 Choose File > File Info.

3 Choose Import from the pop-up menu at the bottom of the dialog box.

Note: You must save a metadata template before you can import metadata from a template.

4 Specify how you want to import the data:

Clear Existing Properties And Replace With Template Properties Replaces all metadata in the file with the metadata 
in the XMP file.

Keep Original Metadata, But Replace Matching Properties From Template Replaces only metadata that has 
different properties in the template.

Keep Original Metadata, But Append Matching Properties From Template (Default) Applies the template metadata 
only where no metadata value or property currently exists in the file.

5 Click OK.

6 Navigate to the XMP text file and click Open.

Work with the Adobe Bridge cache 
The cache stores thumbnail and metadata information (as well as metadata that can’t be stored in the file, such as labels 
and ratings) to improve performance when you view thumbnails or search for files. However, storing the cache takes 
up disk space. When you build a cache, you can opt to export it for sharing or archiving, and you can choose to generate 
100% previews. You can manage the cache by purging it and by setting preferences to control its size and location.

Build and manage the cache
Choose either of the following commands from the Tools > Cache menu:

Build And Export Cache Builds, as a background process, a cache for the selected folder and all the folders within it 
(except aliases or shortcuts to other folders). This command reduces the time spent waiting for thumbnails and file 
information to be displayed as you browse in subfolders. You can also generate 100% previews in cache to help 
improve performance when viewing images at 100% in slideshows and full-screen previews, or using the Loupe tool.
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The Export Cache To Folders option in the Build Cache dialog box creates a local cache for sharing or archiving to 
disc. When this option is selected, Adobe Bridge creates cache files for the selected folder and its subfolders. When 
a folder is copied to an external disc, such as a CD or DVD for archiving, the cache files are copied, too. When you 
navigate to a previously unviewed folder in Adobe Bridge, such as a folder on the archived CD, Adobe Bridge uses 
the exported cache to display thumbnails faster. The exported cache is based on the central cache and includes 
duplicate information.

Note: Exported cache files are hidden files. To view them in Adobe Bridge, choose View >Show Hidden Files.

Purge Cache For Folder [Selected Folder] Clears the cache for the selected folder. This command is useful if you 
suspect that the cache for a folder is old and must be regenerated. (If, for example, thumbnails and metadata are not 
being updated.)

Purge the cache
Bridge optimizes cache by automatically purging the stale cache items when your app is idle. By default, the purge 
duration is set as 30 days. This means that any cache item which is older than 30 days is considered as stale and hence 
purged by Bridge.

However, you can customize the purge duration and set any value between 1 day and 180 days. You set the purge 
duration in the Cache Preferences dialog. See Set cache preferencesfor details.

If the preference for purging cache is not set and the cache has stale items, then sometime after launching the app, 
Bridge prompts you with the dialog shown below.

Compact cache on exit
The central cache of Adobe Bridge stores thumbnail, preview, and metadata information in a database to improve the 
performance when you browse or search for files. However, the larger the cache, the more disk space it uses. Cache 
preferences help you manage the trade-off between performance and cache size.

In Cache preferences, Compact Cache On Exit option allows you to set up an automatic clean-up of cache when you 
exit Bridge, in case the database size increases beyond 100 MB. See Set cache preferencesfor details.

However, if the preference for compacting cache is not set and the cache database size grows beyond 100 MB on your 
machine, the following dialog is displayed when you quit Bridge.
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Note: This dialog appears only if Compact Cache On Exit preference is not selected in Cache Preferences and your cache 
database size has grown beyond 100 MB.

In this dialog, you can do any of the following:

Automatically Compact Cache On Exit When Required Sets the preference for automatically compacting cache. You can 
also set it in the Cache Preferences dialog. See Set cache preferencesfor details.

Compact Cache And Exit Optimizes the cache by removing obsolete records and quits Bridge.

Remind Me Later No action is performed. This dialog reappears on next the launch of Adobe Bridge prompting you to 
compact the cache.

Set cache preferences
1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS).

2 Click Cache.

The dialog prompting you to compact the cache.
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3 Do any of the following:

Keep 100% Previews In Cache Keeps 100% previews of images in the cache to speed zoom operations in a slideshow 
or in full-screen preview, and when using the Loupe tool. Keeping 100% previews in cache, however, can use 
significant disk space.

Automatically Export Caches To Folders When Possible  Creates exported cache files in the viewed folder, if 
possible. For example, you cannot place cache files in a folder on a read-only disc. Exporting cache files is useful 
when, for example, you share images, because the images can display faster when viewed in Adobe Bridge on a 
different computer.

Location Specify a new location for the cache. The new location takes effect the next time you start Adobe Bridge.

Cache Size Drag the slider to specify a larger or smaller cache size. If the cache is near the defined limit (500,000 
records) or the volume that contains the cache is too full, older cached items are removed when you exit Adobe 
Bridge.

Compact Cache Now Optimizes cache by removing obsolete cache records and the associated JPEG files. 

Compact Cache On Exit If selected, automatically compacts cache when you close Adobe Bridge if cache database 
size grows beyond 100 MB. Recommended to keep your cache optimized.

Purge All Cache Now Deletes the entire cache, freeing room on the hard drive.

Purge Cache Older Than 'N' Days, When Bridge Is Idle Specify the purge duration (between 1 day and 180 days). 
Previously cached items that are older than the specified days are considered as stale and automatically removed 
when Bridge is idle.
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Automate tasks in Adobe Bridge

Run tasks from the Tools menu

The Tools menu contains submenus for various commands available in different Adobe products. For example, if you 
have Adobe Photoshop installed, you can use the commands under the Tools > Photoshop submenu to process photos 
that you select in Adobe Bridge. Running these tasks from Adobe Bridge saves time because you don’t have to open 
each file individually.

Note: Third parties can also create and add their own items to the Tools menu for added functionality in Adobe Bridge. 
For information about creating scripts, visit the Bridge Developer Center.

Adobe Bridge also includes useful automation scripts. In Adobe Bridge CC, the Adobe Output Module script, for 
example, lets you create web photo galleries and generate Adobe PDF contact sheets and full-screen presentations. The 
Auto Collection CC 2014 script stacks sets of photos for processing into panoramas or HDR images in Photoshop.

1 Select the files or folders you want to use. If you select a folder, the command is applied where possible to all files in 
the folder.

2 Choose Tools > [Component], followed by the command you want. (If your component doesn’t have any automated 
tasks available, it doesn’t appear in the Tools menu.)

For information about a particular command, see or search the documentation for that component.

Batch rename files

http://www.adobe.com/devnet/bridge.html
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You can rename files in a group, or batch. When you batch rename files, you can choose the same settings for all the 
selected files. For other batch-processing tasks, you can use scripts to run automated tasks.

1 Select the files that you want to rename.

2 Choose Tools > Batch Rename.

3 Set the following options:

Destination Folder Place the renamed files in the same folder, move them to another folder, or place copies in 
another folder. If you choose to put the renamed files in a different folder, click Browse to select the folder.

New Filenames Choose elements from the menus and enter text as appropriate to create new filenames. Click the 
Plus button (+) or Minus button (-) to add or delete elements.

String Substitution

Allows you to change all or part of a filename to custom text. First, choose what you want to replace: Original 
Filename replaces the string from the original filename. Intermediate Filename replaces a string that is defined by 
preceding options in the New Filenames pop-up menus. Use Regular Expression allows you to use regular 
expressions to find strings based on patterns in filenames. Replace All replaces all substrings that match the pattern 
in the source string.

Options Select Preserve Current Filename In XMP Metadata to retain the original filename in the metadata. For 
Compatibility, select the operating systems with which you want renamed files to be compatible. The current 
operating system is selected by default, and cannot be deselected.

Preview One current and new filename appear in the Preview area at the bottom of the Batch Rename dialog box. 
To see how all selected files will be renamed, click Preview.

4 (Optional) Select a preset from the Presets menu to renaming with frequently used naming schemes. To save batch 
rename settings for reuse, click Save.

For more information on batch-renaming files, see any of the following tutorials:

• Stacking and renaming files, by Conrad Chavez

• Batch-renaming, by Deke McClelland

• Changing obscure camera filenames with the Batch Rename command, by Michael Ninness

Automatically stack HDR and panoramic images

http://www.peachpit.com/articles/article.aspx?p=1661132
http://www.lynda.com/home/Player.aspx?lpk4=65944
http://www.lynda.com/home/Player.aspx?lpk4=65528
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The Auto Collection script in Adobe Bridge assembles sets of images into stacks for processing as high dynamic range 
(HDR) or panoramic composites in Photoshop. The script collects images into stacks based on capture time, exposure 
settings, and image alignment. Timestamps must be within 18 seconds for the Auto Collection script to process the 
photos. If exposure settings vary across the photos and content overlaps by more than 80%, the script interprets the 
photos as an HDR set. If exposure is constant and content overlaps by less than 80%, the script interprets the photos as 
being part of a panorama.

Note: You must have Adobe Bridge with Photoshop CS5 or later for Auto Collection to be available.

1 To enable the Auto Collection script, choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac 
OS).

2 In the Startup Scripts panel, select Auto Collection, and then click OK.

3 Select a folder with the HDR or panoramic shots, and choose Stacks > Auto-Stack Panorama/HDR.

Note: If autostack does not work on the folder, manually select the required HDR/panorama files in the folder and then 
choose Stacks > Auto-Stack Panorama/HDR.

4 Choose Tools > Photoshop > Process Collections In Photoshop to automatically merge them and see the result in 
Adobe Bridge.

Note: For more information about panoramas and HDR in Photoshop, see Create panoramic images with Photomerge 
and High dynamic range images.

Create web galleries and PDFs

The Adobe® Output Module is a script that comes with Adobe Bridge CC. You can use it to create HTML and Flash® 
web galleries that you upload to a web server. You can also create PDF contact sheets and presentations with the Adobe 
Output Module. The Adobe Output Module is available through the Output workspace.

Note: The Output workspace/module for generating PDF contact sheets/presentations and Web Galleries is not shipped 
with Bridge CC. You can manually download and install the Adobe Output Module and workspace for Bridge CC following 
the directions in the following document:How to install Adobe Output Module in Bridge CC

https://helpx.adobe.com/photoshop/using/create-panoramic-images-photomerge.html
https://helpx.adobe.com/photoshop/using/high-dynamic-range-images.html
http://helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html
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Create a web photo gallery
A web photo gallery is a website that features a home page with thumbnail images that link to gallery pages that display 
full-size images. Adobe Output Module provides various gallery templates, which you can select and customize using 
the Output panel.

1 Select the images you want to include in the gallery and choose Window > Workspace > Output. Then, click the Web 
Gallery button at the top of the Output panel.

If the Output space is not listed, open Adobe Bridge Preferences (Ctrl + K on Windows or Command + K on Mac 
OS), select the Startup Scripts panel, and select Adobe Output Module.

2 Choose a gallery from the Template menu and specify a thumbnail size from the Style menu. Then, customize the 
appearance of the gallery using the options in the following drawers:

Site Info Specify information that appears on every page of the gallery, including a title, a description, and contact 
name and email address.

Color Palette Options vary depending on selected template. Choose colors for different elements of the gallery, such 
as text, header text, background, and borders.

Appearance Options vary depending on selected template. Specify the size of images and thumbnails, the quality 
of the JPEG images, transition effects, layouts, and whether to include filenames on HTML gallery images.

Image Info (Airtight galleries only) Include a caption, based on image metadata, on gallery images.

Output Settings (Airtight galleries only) Specify the size and quality of JPEG gallery images.

3 (CS5 only) Click Refresh Preview to view the gallery in the Output Preview panel in Adobe Bridge. Click Preview 
In Browser to preview the gallery in your default web browser.

Note: Gallery previews display up to 20 files, but the complete gallery is saved and uploaded.

4 (Optional) Save custom settings for reuse by clicking the Save Style button .

5 To upload your gallery via FTP, open the Create Gallery drawer. Enter an FTP Server address, User Name, Password, 
and Folder destination. Then, click Upload.

Note: When typing the server path, use slashes for designating directories. Check with your web hosting provider to 
verify the path for accessing your public folder on the web server.

Note: Adobe Bridge adds characters to the text you enter in the Password field after you click or press Tab to go to 
another field. Adobe Bridge adds these characters for security reasons.

6 To save your gallery on your hard drive, open the Create Gallery drawer and specify a Save Location. Then, click 
Save.

Create a PDF contact sheet
Using the Adobe Output Module, you can create PDF contact sheets of one or more images. For contact sheets of 
multiple images, all images in the layout are a uniform size. By specifying playback options, you can also create a PDF 
to use as a full-screen or slideshow presentation.

Note: You can also use the Contact Sheet II plug-in. In Adobe Bridge, choose Tools > Photoshop > Contact Sheet II. For 
more information, see Print photos in a picture package layout in Photoshop Community Help.

1 Select the images you want to include in the PDF file and choose Window > Workspace > Output. Then, click the 
PDF button at the top of the Output panel.

If the Output space is not listed, open Adobe Bridge Preferences (Ctrl + K on Windows or Command + K on Mac 
OS), select the Startup Scripts panel, and select Adobe Output Module.

http://help.adobe.com/en_US/photoshop/cs/using/WS2bacbdf8d487e582-1653fd0812b548e34a5-8000.html
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2 Choose an option from the Template menu. Then, customize the PDF using the options in the following drawers:

Document Specify page size, orientation, output quality (in ppi); JPEG image compression quality; background 
color; and optional permissions.

Layout Image-placement and image-spacing options.

Overlays Print the filename under each image and page numbers in a header or footer.

Header, Footer Enable headers and footers and specify their positioning and type.

Playback Options for how the PDF plays onscreen in Adobe Acrobat® or Adobe Reader®.

Watermark Add a text or graphical watermark to each page or each image. Customize the text font, size, and color. 
Customize the text or graphic’s scale, opacity, offset, and rotation.

3 Click Refresh Preview to preview the PDF in the Output Preview panel.

Note: The Output Preview panel displays only the first page of the PDF.

4 (Optional) Save custom settings for reuse by clicking the Save Template button .

5 To automatically open the PDF in Acrobat or Reader after you save it, select View PDF After Save at the bottom of 
the Output panel. Otherwise, click Save.

Adobe Output Module preferences
1 In the Startup Scripts pane of Adobe Bridge preferences, select Adobe Output Module to enable the Output panel.

2 In the Output pane of Adobe Bridge preferences, specify the following:

Use Solo Mode For Output Panel Behavior Allows only one drawer of options in the Output panel to be open at a 
time.

Convert Multi-Byte Filenames To Full ASCII Removes multibyte characters from filenames when generating a 
gallery. Use if your FTP server doesn’t accept multibyte characters.

Preserve Embedded Color Profile Preserves a color profile that is embedded in the image, if possible. If the profile 
is not supported in JPEG, Adobe Output Module converts the profile to sRGB.
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Chapter 4: Camera Raw

New features summary

Adobe Camera Raw 9.2

Dehaze as a local adjustment
 New in this release of Adobe Camera Raw

Dehaze is now available as a local adjustment. While working with the Radial Filter, Graduated Filter, or the Adjustment 
Brush, adjust the Dehaze slider control. 

For more information, see Make local adjustments in Camera Raw .

http://helpx.adobe.com/en/creative-suite/using/make-local-adjustments-camera-raw.html
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Navigate quickly across an image
 New in this release of Adobe Camera Raw

When the GPU is enabled, you can navigate quickly across an image. Follow these steps:

1 Press and hold the H key.

2 Click and drag to set the position of the zoom rectangle.

3 Release the mouse button. The image zooms in to the area you defined. The selected tool remains unchanged.

Adobe Camera Raw 9.1

Dehaze
 New in this release of Adobe Camera Raw

With Adobe Camera Raw, you can now easily decrease or increase the amount of haze or fog in a photograph.
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Start with making basic adjustments to the photo, such as adjusting the White Balance. Now, use the Dehaze slider on 
the Effects panel.

For more information, see .

Local adjustments: Whites and Blacks sliders
 New in this release of Adobe Camera Raw

Local adjustment controls in Adobe Camera Raw now include Whites and Blacks sliders. These new controls let you 
selectively adjust the white and black points in photos. For example, you may want to enhance the color of the tires on 
a vehicle using the Blacks slider.

These new sliders are available when you use the Adjustment Brush, Graduated Filter, or Radial Filter in Adobe Camera 
Raw.

For more information, see Make local adjustments in Camera Raw .

Adobe Camera Raw 9.0

GPU acceleration
 New in this release of Adobe Camera Raw

Adobe Camera Raw now provides a new preference, enabled by default, that lets you use your computer's graphics 
processing unit (GPU) for many operations.

In Photoshop, select Preferences > Camera Raw. Now, under Performance, ensure that Use Graphics Processor is 
enabled.

Note: GPU support for Adobe Camera Raw is 64-bit-only and available on the following platforms:

• Mac OS X 10.9 and higher

• Windows 7 and higher

For more information, see Camera Raw GPU FAQ .

http://helpx.adobe.com/en/creative-suite/using/make-local-adjustments-camera-raw.html
http://helpx.adobe.com/en/photoshop/kb/acr-gpu-faq.html
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HDR photo merge
 New in this release of Adobe Camera Raw

Adobe Camera Raw now lets you merge multiple exposure-bracketed images into a single HDR image. You can preview 
the merged DNG file and make changes to it, including adjusting the amount of deghosting. 

Do the following:

1 Open the source images in Camera Raw and then select them from the Filmstrip.

2 Right-click the selection in the Filmstrip and select Merge To HDR.

1 Make the necessary adjustments in the HDR Merge Preview dialog. For more information about the available 
settings, see HDR photo merge .

2 Once you've made the adjustments, click Merge.

3 Navigate to the location where you want to save the merged HDR image (.dng). Click Save.

4 Click Done to close the Camera Raw dialog.

Adobe Camera Raw: Merge To HDR

http://helpx.adobe.com/en/lightroom/help/hdr-photo-merge.html
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Panorama merge
 New in this release of Adobe Camera Raw

With Adobe Camera Raw, you can now easily merge photos of a landscape into a breathtaking panorama. You can see 
a quick preview of the panorama and make adjustments to it before the merged image is generated.

While previewing the panorama, you can choose to Auto Crop the merged image to remove undesired areas of 
transparency. You can also choose the appropriate layout projection for the panorama—Spherical, Perspective, or 
Cylindrical.

Follow these steps:

1 Open the source images in Camera Raw and then select them from the Filmstrip.

2 Right-click the selection in the Filmstrip and choose Merge To Panorama.

3 In the Panorama Merge Preview dialog, make the necessary adjustments. See Create panoramas for more 
information about the available settings.

4 Once you've made the adjustments, click Merge.

5 Navigate to the location where you want to save the panorama. Click Save.

6 Click Done to close the Camera Raw dialog.

What's changed
• UX improvement: For faster access and to make the Filmstrip pane design more space-efficient, the Select All and

Synchronize options are now part of the flyout menu/context menu.

A Camera Raw 9.0  B Camera Raw 8.x  

Introduction to Camera Raw

Adobe Camera Raw: Create breathtaking panoramas

The Filmstrip pane flyout menu/context menu

http://helpx.adobe.com/en/lightroom/help/panorama.html
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About camera raw files
A camera raw file contains unprocessed, uncompressed grayscale picture data from a digital camera’s image sensor, 
along with information about how the image was captured (metadata). Photoshop® Camera Raw software interprets 
the camera raw file, using information about the camera and the image’s metadata to construct and process a color 
image.

Think of a camera raw file as your photo negative. You can reprocess the file at any time, achieving the results that you 
want by making adjustments for white balance, tonal range, contrast, color saturation, and sharpening. When you 
adjust a camera raw image, the original camera raw data is preserved. Adjustments are stored as metadata in an 
accompanying sidecar file, in a database, or in the file itself (in the case of DNG format).

When you shoot JPEG files with your camera, the camera automatically processes the JPEG file to enhance and 
compress the image. You generally have little control over how this processing occurs. Shooting camera raw images with 
your camera gives you greater control than shooting JPEG images, because camera raw does not lock you into 
processing done by your camera. You can still edit JPEG and TIFF images in Camera Raw, but you will be editing pixels 
that were already processed by the camera. Camera raw files always contain the original, unprocessed pixels from the 
camera.

To shoot camera raw images, you must set your camera to save files in its own camera raw file format. 

Note: The Photoshop Raw format (.raw) is a file format for transferring images between applications and computer 
platforms. Don’t confuse Photoshop raw with camera raw file formats. File extensions for camera raw files vary depending 
on the camera manufacturer.

Digital cameras capture and store camera raw data with a linear tone response curve (gamma 1.0). Both film and the 
human eye have a nonlinear, logarithmic response to light (gamma greater than 2). An unprocessed camera raw image 
viewed as a grayscale image would seem very dark, because what appears twice as bright to the photosensor and 
computer seems less than twice as bright to the human eye. 

For a list of supported cameras and for more information about Camera Raw, see Digital camera raw file support.

To see a list of cameras and which version of Camera Raw each camera requires, see Camera Raw plug-in | Supported 
cameras.

About Adobe Camera Raw
Camera Raw software is included as a plug-in with Adobe After Effects® and Adobe Photoshop, and also adds 
functionality to Adobe Bridge. Camera Raw gives each of these applications the ability to import and work with camera 
raw files. You can also use Camera Raw to work with JPEG and TIFF files. 

Note: Camera Raw supports images up to 65,000 pixels long or wide and up to 512 megapixels. Camera Raw converts 
CMYK images to RGB upon opening. For a list of supported cameras, see Digital camera raw file support.

You must have Photoshop or After Effects installed to open files in the Camera Raw dialog box from Adobe Bridge. 
However, if Photoshop or After Effects is not installed, you can still preview the images and see their metadata in Adobe 
Bridge. If another application is associated with the image file type, it’s possible to open the file in that application from 
Adobe Bridge.

Using Adobe Bridge, you can apply, copy, and clear image settings, and you can see previews and metadata for camera 
raw files without opening them in the Camera Raw dialog box. The preview in Adobe Bridge is a JPEG image generated 
using the current image settings; the preview is not the raw camera data itself, which would appear as a very dark 
grayscale image.

Note: A caution icon appears in the thumbnails and preview image in the Camera Raw dialog box while the preview 
is generated from the camera raw image.

http://www.adobe.com/go/learn_ps_cameraraw
http://go.adobe.com/kb/ts_kb407111_en-us
http://go.adobe.com/kb/ts_kb407111_en-us
http://www.adobe.com/go/learn_ps_cameraraw
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You can modify the default settings that Camera Raw uses for a particular model of camera. For each camera model, 
you can also modify the defaults for a particular ISO setting or a particular camera (by serial number). You can modify 
and save image settings as presets for use with other images.

When you use Camera Raw to make adjustments (including straightening and cropping) to a camera raw image, the 
image’s original camera raw data is preserved. The adjustments are stored in either the Camera Raw database, as 
metadata embedded in the image file, or in a sidecar XMP file (a metadata file that accompanies a camera raw file). For 
more information, see .

After you process and edit a camera raw file using the Camera Raw plug-in, an icon appears in the image thumbnail 
in Adobe Bridge.

If you open a camera raw file in Photoshop, you can save the image in other image formats, such as PSD, JPEG, Large 
Document Format (PSB), TIFF, Cineon, Photoshop Raw, PNG, or PBM. From the Camera Raw dialog box in 
Photoshop, you can save the processed files in Digital Negative (DNG), JPEG, TIFF, or Photoshop (PSD) formats. 
Although Photoshop Camera Raw software can open and edit a camera raw image file, it cannot save an image in a 
camera raw format.

As new versions of Camera Raw become available, you can update this software by installing a new version of the plug-
in. You can check for updates to Adobe software by choosing Help > Updates.

Different camera models save camera raw images in many different formats, and the data must be interpreted 
differently for these formats. Camera Raw includes support for many camera models, and it can interpret many camera 
raw formats.

If you have trouble opening Camera Raw files, see Why doesn't my version of Photoshop or Lightroom support my 
camera?

About the Digital Negative (DNG) format
The Digital Negative (DNG) format is a non-proprietary, publicly documented, and widely supported format for 
storing raw camera data. Hardware and software developers use DNG because it results in a flexible workflow for 
processing and archiving camera raw data. You may also use DNG as an intermediate format for storing images that 
were originally captured using a proprietary camera raw format.

Because DNG metadata is publicly documented, software readers such as Camera Raw do not need camera-specific 
knowledge to decode and process files created by a camera that supports DNG. If support for a proprietary format is 
discontinued, users may not be able to access images stored in that format, and the images may be lost forever. Because 
DNG is publicly documented, it is far more likely that raw images stored as DNG files will be readable by software in 
the distant future, making DNG a safer choice for archival storage.

Metadata for adjustments made to images stored as DNG files can be embedded in the DNG file itself instead of in a 
sidecar XMP file or in the Camera Raw database.

You can convert camera raw files to the DNG format by using the Adobe DNG Converter or the Camera Raw dialog 
box. For more information on the DNG format and DNG Converter, see the Digital Negative (DNG) product page. To 
download the latest DNG Converter, go to the Adobe downloads page.

Process images with Camera Raw
Copy camera raw files to your hard disk, organize them, and (optionally) convert them to DNG.

Before you do any work on the images that your camera raw files represent, transfer them from the camera’s memory 
card, organize them, give them useful names, and otherwise prepare them for use. Use the Get Photos From Camera 
command in Adobe Bridge to accomplish these tasks automatically.

http://blogs.adobe.com/crawlspace/2011/03/why-doesnt-my-version-of-photoshop-or-lightroom-support-my-camera.html
http://blogs.adobe.com/crawlspace/2011/03/why-doesnt-my-version-of-photoshop-or-lightroom-support-my-camera.html
http://www.adobe.com/go/learn_ps_dng
http://www.adobe.com/downloads/updates.html
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Open the image files in Camera Raw.

You can open camera raw files in Camera Raw from Adobe Bridge, After Effects, or Photoshop. You can also open JPEG 
and TIFF files in Camera Raw from Adobe Bridge.

Adjust color.

Color adjustments include white balance, tone, and saturation. You can make most adjustments on the Basic tab, and 
then use controls on the other tabs to fine-tune the results. If you want Camera Raw to analyze your image and apply 
approximate tonal adjustments, click Auto on the Basic tab.

To apply the settings used for the previous image, or to apply the default settings for the camera model, camera, or ISO 
settings, choose the appropriate command from the Camera Raw Settings menu . (See .)

For a video tutorial on making nondestructive color (and other) adjustments to photos in Camera Raw, watch How to 
make non-destructive edits in Camera Raw .

Make other adjustments and image corrections.

Use other tools and controls in the Camera Raw dialog box to perform such tasks as sharpening the image, reducing 
noise, correcting for lens defects, and retouching.

(Optional) Save image settings as a preset or as default image settings.

To apply the same adjustments to other images later, save the settings as a preset. To save the adjustments as the defaults 
to be applied to all images from a specific camera model, a specific camera, or a specific ISO setting, save the image 
settings as the new Camera Raw defaults. (See .)

Set workflow options for Photoshop.

Set options to specify how images are saved from Camera Raw and how Photoshop should open them. You can access 
the Workflow Options settings by clicking the link beneath the image preview in the Camera Raw dialog box.

Save the image, or open it in Photoshop or After Effects. 

When you finish adjusting the image in Camera Raw, you can apply the adjustments to the camera raw file, open the 
adjusted image in Photoshop or After Effects, save the adjusted image to another format, or cancel and discard 
adjustments. If you open the Camera Raw dialog box from After Effects, the Save Image and Done buttons are 
unavailable.

• Save Image Applies the Camera Raw settings to the images and saves copies of them in JPEG, PSD, TIFF, or DNG
format. Press Alt (Windows) or Option (Mac OS) to suppress the Camera Raw Save Options dialog box and save the 
files using the last set of save options. (See .)

• Open Image or OK Opens copies of the camera raw image files (with the Camera Raw settings applied) in
Photoshop or After Effects. The original camera raw image file remains unaltered. Press Shift while clicking Open
Image to open the raw file in Photoshop as a Smart Object. At any time, you can double-click the Smart Object layer
that contains the raw file to adjust the Camera Raw settings.

• Done Closes the Camera Raw dialog box and stores file settings either in the camera raw database file, in the sidecar 
XMP file, or in the DNG file.

• Cancel Cancels the adjustments specified in the Camera Raw dialog box.

http://helpx.adobe.com/en/photoshop/how-to/make-non-destructive-edits-camera-raw.html
http://helpx.adobe.com/en/photoshop/how-to/make-non-destructive-edits-camera-raw.html
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Camera Raw dialog box overview

A Camera name or file format  B Toggle full-screen mode  C Image adjustment tabs  D Histogram  E Camera Raw Settings menu  F Adjustment 
sliders  G Preview options  H Workflow options  I Zoom levels  

Note: Some controls, such as the Workflow Options link, that are available when you open the Camera Raw dialog box 
from Adobe Bridge or Photoshop are not available when you open the Camera Raw dialog box from After Effects.

You can invoke the Auto Temperature and Auto Tint functionality by Shift-double-clicking within the image preview. 

• To open the Camera Raw Settings menu, click the button in the upper-right corner of any of the image
adjustment tabs. Several of the commands in this menu are also available from the Edit > Develop Settings menu in 
Adobe Bridge.

The Camera Raw zoom controls are:

• Zoom tool

Sets the preview zoom to the next higher preset value when you click the preview image. Alt-click (Windows) or
Option-click (Mac OS) to use the next lower zoom value. Drag the Zoom tool in the preview image to zoom in on
a selected area. To return to 100%, double-click the Zoom tool.

• Hand tool

Moves the image in the preview window if the preview image is set at a zoom level higher than 100%. Hold down
the spacebar to temporarily activate the Hand tool while using another tool. Double-click the Hand tool to fit the
preview image to the window.

• Select Zoom Level

Choose a magnification setting from the menu or click the Select Zoom Level buttons.

Preview

(Adobe Camera Raw 8.4) Camera Raw dialog box



61
Camera Raw

Last updated 7/19/2016

Displays a preview of the image adjustments made in the current tab, combined with the settings in the other tabs. 
Deselect to show the image with the original settings of the current tab combined with the settings in the other tabs.

Beginning with version 8.4 for Photoshop CC, Camera Raw provides advanced Preview controls that let you quickly 
compare the Before/After states of an image:

Displays shadow and highlight clipping using the buttons at the top of the Histogram. Clipped shadows appear in blue, 
and clipped highlights appear in red. Highlight clipping is shown if any one of the three RGB channels is clipped (fully 
saturated with no detail). Shadow clipping is shown if all three RGB channels are clipped (black with no detail).

The Camera Raw image adjustment tabs are:

Basic 

Adjust white balance, color saturation, and tonality.

Tone Curve 

Fine-tune tonality using a Parametric curve and a Point curve.

Detail 

Sharpen images or reduce noise.

HSL / Grayscale 

Fine-tune colors using Hue, Saturation, and Luminance adjustments.

Split Toning 

Color monochrome images or create special effects with color images.

Lens Corrections 

Compensate for chromatic aberration, geometric distortions, and vignetting caused by the camera lens.

Effects 

Simulate film grain or apply a postcrop vignette.

Camera Calibration 

•  Save the current settings as the Before state of the image  Swap the current settings and the saved Before state 
settings. The current settings are saved as the Before state, and the settings previously saved as the Before state are
applied to the image  Select a mode for displaying the preview

• See only the After settings applied to the image

• Before/After settings applied to the left and right halves of the image

• Before/After settings applied to the whole image and displayed side-by-side

• Before/After settings applied to the top and bottom halves of the image

• Before/After settings applied to the whole image and displayed vertically for quick comparison

RGB

Shows the red, green, and blue values of the pixel under the pointer in the preview image.

Shadows and Highlights
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Apply camera profiles to raw images to correct color casts and adjust non-neutral colors to compensate for the behavior 
of a camera’s image sensor.

Presets 

Save and apply sets of image adjustments as presets.

Snapshots 

Create versions of a photo that record its state at any point during the editing process.

Preview images

Work with the Camera Raw cache in Adobe Bridge
When you view camera raw files in Adobe Bridge, the thumbnails and previews use either the default settings or your 
adjusted settings. The Adobe Bridge cache stores data for the file thumbnails, metadata, and file information. Caching 
this data shortens the loading time when you return to a previously viewed folder in Adobe Bridge. The Camera Raw 
cache speeds the opening of images in Camera Raw and rebuilds of previews in Adobe Bridge when image settings 
change in Camera Raw.

Because caches can become very large, you may want to purge the Camera Raw cache or limit its size. You can also 
purge and regenerate the cache if you suspect that it is corrupted or old.

Note: The Camera Raw cache holds data for about 200 images for each gigabyte of disk storage allocated to it. By default, 
the Camera Raw cache is set to a maximum size of 1 GB. You can increase its limit in the Camera Raw preferences.

1 In Adobe Bridge, choose Edit > Camera Raw Preferences (Windows) or Bridge > Camera Raw Preferences (Mac 
OS). Or, with the Camera Raw dialog box open, click the Open Preferences Dialog button .

2 Do any of the following:

• To change the cache size, enter a Maximum Size value.

• To purge the camera raw cache, click the Purge Cache button.

• To change the location of the camera raw cache, click Select Location.

Work with Camera Raw and Lightroom
Camera Raw and Lightroom share the same image-processing technology to ensure consistent and compatible results 
across applications. For Camera Raw to view image adjustments made in the Develop module of Lightroom, metadata 
changes must be saved to XMP in Lightroom.

Adjustments made in Camera Raw are also displayed in the Adobe Bridge Content and Preview panels.

To view Lightroom changes in Camera Raw, and to ensure that Camera Raw adjustments can be viewed in Lightroom 
and Adobe Bridge, do the following:

1 In Adobe Bridge, choose Edit > Camera Raw Preferences (Windows) or Bridge > Camera Raw Preferences (Mac 
OS). Or, with the Camera Raw dialog box open, click the Open Preferences Dialog button .

2 Choose Save Image Settings In > Sidecar “.XMP” Files, and deselect Ignore Sidecar “.XMP” Files.

3 After applying adjustments to a photo in Camera Raw, save them by clicking Done or Open Image.

Note: Camera Raw reads only the current settings for the primary image in the Lightroom catalog. Adjustments made to 
virtual copies are not displayed or available in Camera Raw.
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Create panoramas

Using Camera Raw plug-in 9.4 or later in Photoshop, you can easily merge your DNG image files shot in a panoramic 
sequence into a breathtaking panorama composite. You can see a quick preview of the panorama and make adjustments 
to it before generating the merged image.

To check your Camera Raw plug-in version, choose Help > About Plug-In > Camera Raw. 

1 Select File > Open and select the source DNG image files in Photoshop. The image files open in the Camera Raw 
dialog box.

2 In the Camera Raw dialog box, select the image files to be merged from the Filmstrip panel on the left.

3 In the Filmstrip panel, right-click and select Merge to Panorama or press Ctrl/Control+M.
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4. In the Panorama Merge Preview dialog box, you can choose a layout projection manually:

Spherical: Aligns and transforms the images as if they were mapped to the inside of a sphere. This projection mode is 

great for really wide or multirow panoramas.

Cylindrical: Projects the panorama as if it were mapped to the inside of a cylinder. This projection mode works 

really well for wide panoramas, but it also keeps vertical lines straight

Perspective: Projects the panorama as if it were mapped to a flat surface. Since this mode keeps straight lines

straight, it is great for architectural photography. Really wide panoramas may not work well with this mode

due to excessive distortion near the edges of the resulting panorama.

5. While previewing the panorama, select Auto Crop to remove undesired areas of transparency around the
merged image.

Camera Raw dialog box in Photoshop
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Higher slider value causes the boundary of the panorama to fit more closely to the surrounding rectangular frame.

1 Once you've finished making your choices, click Merge. In Merge Result dialog box, input the location and File 
name. Click Save. Alternatively, Alt-click Merge to save the panorama in the same folder as the source image with 
default file naming.

2 Photoshop saves the panorama (as .dng) at the specified location.

Photoshop can create vertical and multirow panoramas. The metadata and boundaries of source images are analyzed 
to determine if a horizontal, vertical, or multirow panorama would be appropriate for them.

You can use Boundary Warp* slider setting (0-100) to warp panoramas to fill the canvas. Use this setting to preserve 
image content near the boundary of the merged image, that may otherwise be lost due to cropping. The slider that 
controls how much Boundary Warp* to apply.

* The Boundary Warp feature is available only in Photoshop CC.

Auto Crop to remove areas of transparency, shown in white in this illustration

Boundary Warp to preserve panorama image content near the boundary; adjusting the slider from 0 (above) to 90 (below)
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Amount Controls the amount of grain applied to the image. Drag to the right to increase the amount. Set to zero to 
disable grain.

Size Controls grain particle size. Specifying a value of 25% or higher may cause some image blurring.

Roughness Controls the regularity of the grain. Drag to the left to make the grain more uniform; drag to the right to 
make the grain more uneven.

Apply a postcrop vignette
To apply a vignette to a cropped image for artistic effect, use the Post Crop Vignetting feature.

1 Crop your image. See .

2 In the Post Crop Vignetting area of the Effects tab, choose a Style.

Highlight Priority Applies the postcrop vignette while protecting highlight contrast but may lead to color shifts in 
darkened areas of an image. Appropriate for images with important highlight areas.

Color Priority Applies the postcrop vignette while preserving color hues but may lead to loss of detail in bright 
highlights.

Paint Overlay Applies the postcrop vignette by blending original image colors with black or white. Appropriate 
when a soft effect is desired but may reduce highlight contrast.

Vignette, grain, and dehaze effects in Camera Raw
Simulate film grain
The Grain section of the Effects tab has controls for simulating film grain for a stylistic effect reminiscent of particular film 
stocks. You can also use the Grain effect to mask enlargement artifacts when making large prints.

Together, the Size and Roughness controls determine the character of the grain. Check grain at varying zoom levels to 
ensure that the character appears as desired.

Camera Raw

No grain applied (top), grain effect applied (bottom).
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3 Refine the effect by adjusting any of the following sliders:

Amount Positive values lighten the corners, negative values darken them.

Midpoint Higher values restrict the adjustment to the area closer to the corners, lower values apply the adjustment 
to a larger area away from the corners.

Roundness Positive values make the effect more circular, negative values make the effect more oval.

Feather Higher values increase the softening between the effect and its surrounding pixels, lower values reduce the 
softening between the effect and its surrounding pixels.

Highlights (Available for a Highlight Priority or Color Priority effect when Amount is a negative value) Controls 
the degree of highlight “punch” in bright areas of an image, such as in the glow of a streetlight or other bright light 
source.

Dehaze
Adobe Camere Raw now lets you easily decrease or increase the amount of haze or fog in a photograph. Once you have 
made basic adjustments to the photograph, switch to the Effects panel and adjust the Dehaze slider control.

Amount Controls the amount of haze in a photograph. Drag to the right to remove haze; drag to the left to add haze.

Radial Filter Radial filters in Adobe Camera Raw direct attention to specific portions of the image. See, .

Note: Dehaze is now available as a local adjustment. While working with the Radial Filter, Graduated Filter, or the 
Adjustment Brush, adjust the Dehaze slider control. For more information, see Make local adjustments in Camera Raw 
.

http://helpx.adobe.com/en/creative-suite/using/make-local-adjustments-camera-raw.html
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Automatic perspective correction in Camera Raw
Using an incorrect lens, or camera shake can cause the perspective of photographs to be tilted or skewed. The 
perspective may be distorted, and is more evident in photographs containing continuous vertical lines or geometric 
shapes.

Adobe Camera Raw has four Upright modes that you can use to automatically fix perspective  Auto, Level, Vertical, 
Level, Full - and a Guided mode. After applying an Upright mode, you can adjust the image further by manually 
modifying the available slider-based transform settings.

Note: Make sure that you apply any lens correction profiles available for your camera and lens combination before 
you apply one of the five Upright presets. Applying the lens correction profile prepares the image to be analyzed better 
for distortion correction.

Last updated 7/19/2016
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Manually correcting lens distortion using Upright presets
1 Do one of the following:

• Open a camera raw file.

• With an image open in Photoshop, click Filter > Camera Raw Filter.

2 (Optional) In the Camera Raw dialog box, navigate to the Lens Corrections panel. In the Profile tab, select the 
Enable Lens Profile Corrections check box.

Enabling Lens profile correction based on your camera and lens combination is highly recommended before 
processing the photo with the Upright presets.

3 Navigate to the Transform panel. In this panel, five Upright modes are available. Click a mode to apply the correction 
to the photo.

AutoApplies a balanced set of perspective corrections.

LevelApplies perspective correction to ensure that the image is level.

VerticalApplies level and vertical perspective corrections.

FullApplies level, vertical, and horizontal perspective corrections.

Guided Allows you to draw two or more guides on your photo to customize perspective correction. To do so: 1. 
Draw the guides directly on your photo to indicate the image features to be aligned with horizontal or vertical axis. 
2. Once you have drawn atleast two guides, the photo transforms interactively.
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Note: While trying out the five Upright modes, if you select or clear the Enable Lens Profile Correction checkbox (Lens 
Correction > Profile), click the Update link below the Upright preset buttons.

4 Cycle through the Upright modes until you find the settings you like.

All the five Upright modes correct and manage distortion and perspective errors. There is no recommended or 
preferable setting. The best setting varies from one photo to another. Experiment with the five Upright modes before 

deciding on the best possible Upright mode for your photo.

5 In addition to the auto correction options, you can also manually adjust the perspective of a photo. Use the sliders 
to fine-tune the perspective corrections - Vertical, Horizontal, Rotate, Aspect, Scale, X Offset, Y Offset.

Choose an Upright mode, and make further adjustments with the sliders
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Sample images

How to make non-destructive edits using Camera Raw
Learn the basics of Camera Raw, including how to use Camera Raw as a filter in Photoshop video-tutorial.

How to make non-destructive edits using Camera Raw

Image with no correction (left), image with Auto correction (middle), and image with Level correction (right)

Image with no correction (left), image with Vertical correction (middle), and image with Full correction (right)

http://helpx.adobe.com/creative-cloud/learn/start/camera-raw.html
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Radial Filter in Camera Raw
To fully control where a viewer's attention is drawn to on a photo, highlight the subject of the image. Some filters that 
create a vignetting effect help you achieve that purpose. However, such filters require the main subject to be in the 
center of the photo.

Radial filters in Adobe Camera Raw 8.0 direct attention to specific portions of the image. For example, you can use the 
Radial Filter tool to draw an elliptical shape around the subject, and increase the exposure and clarity of the area within 
the shape to bring more attention to the subject. The subject can be off-center, or anywhere in the photograph.

This is the main workflow to modify a photo with Radial filters:

1 Open a photo in Adobe Camera Raw.

2 Identify one or more areas where you'd like to attract the viewer's attention.

3 Set up:

• (Optional) A Radial filter to weaken focus on the background

• A Radial filter to highlight the subject

• Additional Radial filters, if you have more than one subject to highlight

Apply a Radial Filter to enhance a photo
1 Do one of the following:

• Open a camera raw file.

• With an image open in Photoshop, choose Filter > Camera Raw Filter.

2 Select the Radial Filter tool from the toolbar.

Press J to toggle the Radial Filter tool. 

3 Use the New and Edit radio button options to choose whether you want to create a filter or edit an existing filter.

4 Do one of the following:

• To create a Radial filter, click and drag across the region, and draw a circular or elliptical shape. This shape
determines the area affected or excluded from the alterations you are about to perform.

• To edit a Radial filter, click any of the gray handles on the photo. When selected, the handle turns red.

The original photo (left), and the subject clearly highlighted using a Radial Filter (right)
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5 To determine what area of the photo is modified, choose an Effect option (located below the sliders).

• Outside All modifications are applied outside the selected area.

• Inside All modifications are applied to the selected area.

6 Adjust the size (width and height) and orientation of the Radial filter added. Select a filter and:

• Click and drag the center of the filter to move and reposition it.

• Hover the pointer over any of the four filter handles, and when the pointer icon changes, click and drag to change 
the size of the filter.

• Hover the pointer close to the edge of the filter, and when the pointer icon changes, click and drag the edge of
the filter to change the orientation.

7 Use the sliders to modify the selected Radial filter area. The Feather slider adjusts the falloff of the applied effect.

The Radial Filter is represented by an elliptical marquee
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8 Repeat steps 3 through 6 to continue adding or editing Radial filters.

9 Clear the Overlay checkbox, to show how the finished photo appears. If you want to delete all the Radial filters and 
start from scratch, click Clear All (this action cannot be undone).

10 Use the Mask option to enable mask visualization. Alternatively, press Y to toggle the Mask setting.

For more information, see The Radial Filter in Camera Raw in Photoshop CC.

Modify a Radial Filter instance using brush controls
You can modify Radial Filter masks using brush controls. Once you've added a mask, to access brush controls, select 
the Brush option next to New/Edit. Alternatively, press Shift+K.

As appropriate, use the + and – brushes.

Note: For a video description of the brush controls, see Filter Brush in Adobe Camera Raw 8.5.

The Radial Filter tool options allow you to apply effects to an elliptical mask.

http://blogs.adobe.com/jkost/2014/07/1150-the-radial-filter-in-camera-raw-in-photoshop-cc.html
http://bit.ly/1qshsMc
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Keyboard shortcuts and modifiers for the Radial Filter tool
New adjustments

• Press and hold Shift while dragging to create an adjustment that is constrained to a circle.

• While dragging, press and hold the spacebar to move the ellipse; release the spacebar to resume defining the shape
of the new adjustment.

Editing adjustments

• While dragging inside an adjustment to move it, press and hold Shift to constrain the movement in the horizontal
or vertical direction.

• While dragging one of the four handles to resize an adjustment, press and hold Shift to preserve the aspect ratio of
the adjustment shape.

• While dragging the boundary of an adjustment to rotate it, press and hold Shift to snap the rotation to 15-degree
increments.

• While an adjustment is selected, press X to flip the effect direction (for example, from outside to inside).

Deleting adjustments

• While an adjustment is selected, press Delete to delete the adjustment.

• Press Option/Alt + click an existing adjustment to delete it.

Adjustments with maximum coverage

• Press Command/Control and double-click an empty area to create an adjustment that is centered and covers the
cropped image area.

• Press Command/Control and double-click within an existing adjustment to expand that adjustment to cover the
cropped image area.

Manage Camera Raw settings

Brush controls for Radial Filter masks
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Save image states as snapshots
You can record the state of an image at any time by creating a snapshot. Snapshots are stored renditions of an image that 
contain the complete set of edits made up until the time the snapshot is created. By creating snapshots of an image at 
various times during the editing process, you can easily compare the effects of the adjustments you make. You can also 
return to an earlier state if you want to use it at another time. Another benefit of snapshots is that you can work from 
multiple versions of an image without having to duplicate the original.

Create and manage snapshots using the Snapshots tab of the Camera Raw dialog box.

1 Click the New Snapshot button at the bottom of the Snapshots tab to create a snapshot.

2 Type a name in the New Snapshot dialog box and click OK.

The snapshot appears in the Snapshots tab list.

When working with snapshots, you can do any of the following:

• To rename a snapshot, right-click (Windows) or Control-click (Mac OS) it and choose Rename.

• Click a snapshot to change the current image settings to those of the selected snapshot. The image preview updates
accordingly.

• To update, or overwrite, an existing snapshot with the current image settings, right-click (Windows) or Control-
click (Mac OS) the snapshot and choose Update With Current Settings.

• To undo changes made to a snapshot, click Cancel.

Note: Use caution when clicking Cancel to undo snapshot changes. All image adjustments made during the current
editing session are also lost.

• To delete a snapshot, select it and click the Trash button at the bottom of the tab. Or, right-click (Windows) or
Control-click (Mac OS) the snapshot and choose Delete.

If you apply snapshots in Photoshop Lightroom, you can edit them in the Camera Raw dialog box (and vice versa).

Save, reset, and load Camera Raw settings
You can reuse the adjustments you’ve made to an image. You can save all the current Camera Raw image settings, or 
any subset of them, as a preset or as a new set of defaults. The default settings apply to a specific camera model, a specific 
camera serial number, or a specific ISO setting, depending on the settings in the Default Image Settings section of the 
Camera Raw preferences.

Presets appear by name in the Presets tab, in the Edit > Develop Settings menu in Adobe Bridge, in the context menu 
for camera raw images in Adobe Bridge, and in the Apply Presets submenu of the Camera Raw Settings menu in the 
Camera Raw dialog box. Presets are not listed in these locations if you don’t save them to the Camera Raw settings 
folder. However, you can use the Load Settings command to browse for and apply settings saved elsewhere.

You can save and delete presets using the buttons at the bottom of the Presets tab. 

Click the Camera Raw Settings menu button and choose a command from the menu:

Save Settings Saves the current settings as a preset. Choose which settings to save in the preset, and then name and 
save the preset. 
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Save New Camera Raw Defaults Saves the current settings as the new default settings for other images taken with 
the same camera, with the same camera model, or with the same ISO setting. Select the appropriate options in the 
Default Image Settings section of the Camera Raw preferences to specify whether to associate the defaults with a 
specific camera’s serial number or with an ISO setting.

Reset Camera Raw Defaults Restores the original default settings for the current camera, camera model, or ISO 
setting. 

Load Settings Opens the Load Raw Conversion Settings dialog box, in which you browse to the settings file, select 
it, and then click Load.

Specify where Camera Raw settings are stored
Choose a preference to specify where the settings are stored. The XMP files are useful if you plan to move or store the 
image files and want to retain the camera raw settings. You can use the Export Settings command to copy the settings 
in the Camera Raw database to sidecar XMP files or embed the settings in Digital Negative (DNG) files. 

When a camera raw image file is processed with Camera Raw, the image settings are stored in one of two places: the 
Camera Raw database file or a sidecar XMP file. When a DNG file is processed in Camera Raw, the settings are stored 
in the DNG file itself, but they can be stored in a sidecar XMP file instead. Settings for TIFF and JPEG files are always 
stored in the file itself.

Note: When you import a sequence of camera raw files in After Effects, the settings for the first file are applied to all files 
in the sequence that do not have their own XMP sidecar files. After Effects does not check the Camera Raw database.

You can set a preference to determine where settings are stored. When you reopen a camera raw image, all settings 
default to the values used when the file was last opened. Image attributes (target color space profile, bit depth, pixel size, 
and resolution) are not stored with the settings.

1 In Adobe Bridge, choose Edit > Camera Raw Preferences (Windows) or Bridge > Camera Raw Preferences (Mac 
OS). Or, in the Camera Raw dialog box, click the Open Preferences Dialog button . Or, in Photoshop, choose 
Edit > Preferences > Camera Raw (Windows) or Photoshop > Preferences > Camera Raw (Mac OS).

2 In the Camera Raw Preferences dialog box, choose one of the following from the Save Image Settings In menu:

Camera Raw Database Stores the settings in a Camera Raw database file in the folder Document and Settings/[user 
name]/Application Data/Adobe/CameraRaw (Windows) or Users/[user name]/Library/Preferences (Mac OS). This 
database is indexed by file content, so the image retains camera raw settings even if the camera raw image file is 
moved or renamed. 

Sidecar “.XMP” Files Stores the settings in a separate file, in the same folder as the camera raw file, with the same 
base name and an .xmp extension. This option is useful for long-term archiving of raw files with their associated 
settings, and for the exchange of camera raw files with associated settings in multiuser workflows. These same 
sidecar XMP files can store IPTC (International Press Telecommunications Council) data or other metadata 
associated with a camera raw image file. If you open files from a read-only volume such as a CD or DVD, be sure to 
copy the files to your hard disk before opening them. The Camera Raw plug-in cannot write an XMP file to a read-
only volume and writes the settings to the Camera Raw database file instead. You can view XMP files in Adobe 
Bridge by choosing View > Show Hidden Files.

Note: If you are using a revision control system to manage your files and are storing settings in sidecar XMP files, keep 
in mind that you must check your sidecar files in and out to change camera raw images; similarly, you must manage 
(e.g., rename, move, delete) XMP sidecar files together with their camera raw files. Adobe Bridge, Photoshop, After 
Effects, and Camera Raw take care of this file synchronization when you work with files locally.
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If you store the camera raw settings in the Camera Raw database and plan to move the files to a different location 
(CD, DVD, another computer, and so forth), you can use the Export Settings To XMP command to export the 

settings to sidecar XMP files.

3 If you want to store all adjustments to DNG files in the DNG files themselves, select Ignore Sidecar “.XMP” Files in 
the DNG File Handling section of the Camera Raw Preferences dialog box.

Copy and paste Camera Raw settings
In Adobe Bridge, you can copy and paste the Camera Raw settings from one image file to another. 

1 In Adobe Bridge, select a file and choose Edit > Develop Settings > Copy Camera Raw Settings.

2 Select one or more files and choose Edit > Develop Settings > Paste Camera Raw Settings.

You can also right-click (Windows) or Control-click (Mac OS) image files to copy and paste using the context menu. 

3 In the Paste Camera Raw Settings dialog box, choose which settings to apply.

Apply saved Camera Raw settings
1 In Adobe Bridge or in the Camera Raw dialog box, select one or more files.

2 In Adobe Bridge, choose Edit > Develop Settings, or right-click a selected file. Or, in the Camera Raw dialog box, 
click the Camera Raw Settings menu .

3 Choose one of the following:

Image Settings Uses the settings from the selected camera raw image. This option is available only from the Camera 
Raw Settings menu in the Camera Raw dialog box.

Camera Raw Defaults Uses the saved default settings for a specific camera, camera model, or ISO setting.

Previous Conversion Uses the settings from the previous image of the same camera, camera model, or ISO setting.

Preset name Uses the settings (which can be a subset of all image settings) saved as a preset.

Applying a preset
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Note: You can also apply presets from the Presets tab.

Export Camera Raw settings and DNG previews
If you store file settings in the Camera Raw database, you can use the Export Settings To XMP command to copy the 
settings to sidecar XMP files or embed them in DNG files. This is useful for preserving the image settings with your 
camera raw files when you move them.

You can also update the JPEG previews embedded in DNG files.

1 Open the files in the Camera Raw dialog box.

2 If you are exporting settings or previews for multiple files, select their thumbnails in the Filmstrip view.

3 In the Camera Raw Settings menu , choose Export Settings To XMP or Update DNG Previews.

The sidecar XMP files are created in the same folder as the camera raw image files. If you saved the camera raw 
image files in DNG format, the settings are embedded in the DNG files themselves.

Specify Camera Raw workflow options
Workflow options specify settings for all files output from Camera Raw, including the color bit depth, color space, 
output sharpening, and pixel dimensions. Workflow options determine how Photoshop opens these files but not how 
After Effects imports a camera raw file. Workflow options settings do not affect the camera raw data itself. 

You can specify workflow options settings by clicking the underlined text at the bottom of the Camera Raw dialog box.

Space Specifies the target color profile. Generally, set Space to the color profile you use for your Photoshop RGB 
working space. The source profile for camera raw image files is usually the camera-native color space. The profiles listed 
in the Space menu are built in to Camera Raw. To use a color space that’s not listed in the Space menu, choose ProPhoto 
RGB, and then convert to the working space of your choice when the file opens in Photoshop.

Depth Specifies whether the file opens as an 8-bpc or 16-bpc image in Photoshop. 

Size Specifies the pixel dimensions of the image when imported into Photoshop. The default pixel dimensions are 
those used to photograph the image. To resample the image, use the Crop Size menu.

For square-pixel cameras, choosing a smaller-than-native size can speed processing when you are planning a smaller 
final image. Picking a larger size is like upsampling in Photoshop.

For non-square pixel cameras, the native size is the size that most closely preserves the total pixel count. Selecting a 
different size minimizes the resampling that Camera Raw performs, resulting in slightly higher image quality. The best 
quality size is marked with an asterisk (*) in the Size menu.

Note: You can always change the pixel size of the image after it opens in Photoshop.

Resolution Specifies the resolution at which the image is printed. This setting does not affect the pixel dimensions. For 
example, a 2048 x 1536 pixel image, when printed at 72 dpi, is approximately 28-1/2 x 21-1/4 inches. When printed at 
300 dpi, the same image is approximately 6-3/4 x 5-1/8 inches. You can also use the Image Size command to adjust 
resolution in Photoshop.

Sharpen For Allows you to apply output sharpening for Screen, Matte Paper, or Glossy Paper. If you apply output 
sharpening, you can change the Amount pop-up menu to Low or High to decrease or increase the amount of 
sharpening applied. In most cases, you can leave the Amount set to the default option, Standard.

Open In Photoshop As Smart Objects Causes Camera Raw images to open in Photoshop as a Smart Object layer 
instead of a background layer when you click the Open button. To override this preference for selected images, press 
Shift when clicking Open.
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Open, process, and save images in Camera Raw

Process, compare, and rate multiple images
The most convenient way to work with multiple camera raw images is to use the Filmstrip view in Camera Raw. 
Filmstrip view opens by default when you open multiple images in Camera Raw from Adobe Bridge.

Note: The Filmstrip view is not available when importing multiple images into After Effects.

Images can have three states in the Filmstrip pane: deselected, selected (but not active), and active (also selected). In 
general, adjustments are applied to all selected images.

You can also synchronize settings to apply settings from the active image to all selected images. You can quickly apply 
a set of adjustments to an entire set of images—such as all shots taken under the same conditions—and then fine-tune 
the individual shots later, after you’ve determined which you’ll use for your final output. You can synchronize both 
global and local adjustment settings.

• To select an image, click its thumbnail. To select a range of images, Shift-click two thumbnails. To add an image to
a selection, Ctrl-click (Windows) or Command-click (Mac OS) its thumbnail.

• To change which image is active without changing which images are selected, click a navigation arrow at the 
bottom of the preview pane.

• To apply settings from the active image to all selected images, click the Synchronize button at the top of the Filmstrip 
pane and choose which settings to synchronize.

• To apply a star rating, click a rating under the image thumbnail.

• To mark selected images for deletion, click Mark For Deletion .

A red X appears in the thumbnail of an image marked for deletion. The file is sent to the Recycle Bin (Windows) or
Trash (Mac OS) when you close the Camera Raw dialog box. (If you decide to keep an image you marked for
deletion, select it in the Filmstrip pane and click Mark For Deletion again, before you close the Camera Raw dialog
box.)

For a tutorial on synchronizing edits across multiple Camera Raw photos, see Synchronizing edits in Adobe Camera 
Raw by Dan Moughamian.

Automate image processing
You can create an action to automate the processing of image files with Camera Raw. You can automate the editing 
process, and the process of saving the files in formats such as PSD, DNG, JPEG, Large Document Format (PSB), TIFF, 
and PDF. In Photoshop, you can also use the Batch command, the Image Processor, or the Create Droplet command to 
process one or more image files. The Image Processor is especially useful for saving image files in different file formats 
during the same processing session.

Here are some tips for automating the processing of camera raw image files:

• When you record an action, first select Image Settings from the Camera Raw Settings menu in the Camera Raw
dialog box. In this way, the settings particular to each image (from the Camera Raw database or sidecar XMP files)
are used to play back the action.

• If you plan to use the action with the Batch command, you may want to use the Save As command and choose the
file format when saving the camera raw image.

http://www.peachpit.com/articles/article.aspx?p=1655224
http://www.peachpit.com/articles/article.aspx?p=1655224
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• When you use an action to open a camera raw file, the Camera Raw dialog box reflects the settings that were in effect
when the action was recorded. You may want to create different actions for opening camera raw image files with
different settings.

• When using the Batch command, select Override Action “Open” Commands. Any Open commands in the action
will then operate on the batched files rather than the files specified by name in the action. Deselect Override Action 
“Open” Commands only if you want the action to operate on open files or if the action uses the Open command to
retrieve needed information.

• When using the Batch command, select Suppress File Open Options Dialogs to prevent the display of the Camera
Raw dialog box as each camera raw image is processed.

• When using the Batch command, select Override Action “Save As” Commands if you want to use the Save As
instructions from the Batch command instead of the Save As instructions in the action. If you select this option, the 
action must contain a Save As command, because the Batch command does not automatically save the source files.
Deselect Override Action “Save As” Commands to save the files processed by the Batch command in the location
specified in the Batch dialog box.

• When creating a droplet, select Suppress File Open Options Dialogs in the Play area of the Create Droplet dialog
box. This prevents the display of the Camera Raw dialog box as each camera raw image is processed.

Open images
• To process raw images in Camera Raw, select one or more camera raw files in Adobe Bridge, and then choose File

> Open In Camera Raw or press Ctrl+R (Windows) or Command+R (Mac OS). When you finish making
adjustments in the Camera Raw dialog box, click Done to accept changes and close the dialog box. You can also click 
Open Image to open a copy of the adjusted image in Photoshop.

• To process JPEG or TIFF images in Camera Raw, select one or more JPEG or TIFF files in Adobe Bridge, and then
choose File > Open In Camera Raw or press Ctrl+R (Windows) or Command+R (Mac OS). When you finish
making adjustments in the Camera Raw dialog box, click Done to accept changes and close the dialog box. You can
specify whether JPEG or TIFF images with Camera Raw settings are automatically opened in Camera Raw in the
JPEG and TIFF Handling section of the Camera Raw preferences.

• To import camera raw images in Photoshop, select one or more camera raw files in Adobe Bridge, and then choose 
File > Open With > Adobe Photoshop CS5. (You can also choose the File > Open command in Photoshop, and
browse to select camera raw files.) When you finish making adjustments in the Camera Raw dialog box, click Open 
Image to accept changes and open the adjusted image in Photoshop. Press Alt (Windows) or Option (Mac OS) to
open a copy of the adjusted image and not save the adjustments to the original image’s metadata. Press Shift while
clicking Open Image to open the image as a Smart Object in Photoshop. At any time, you can double-click the Smart 
Object layer that contains the raw file to adjust the Camera Raw settings.

Tip: Shift-double-click a thumbnail in Adobe Bridge to open a camera raw image in Photoshop without opening the 
Camera Raw dialog box. Hold down Shift while choosing File > Open to open multiple selected images.

• To import camera raw images in After Effects using Adobe Bridge, select one or more camera raw files in Adobe
Bridge, and then choose File > Open With > Adobe After Effects CS5. (You can also choose a File > Import
command in After Effects and browse to select camera raw files.) When you finish making adjustments in the
Camera Raw dialog box, click OK to accept changes.

• To import TIFF and JPEG files into After Effects using Camera Raw, choose the File > Import command in After
Effects, and then choose All Files from the Enable menu (Mac OS) or Files Of Type menu (Windows) in the After
Effects Import File dialog box. Select the file to import, choose Camera Raw from the Format menu, and click Open.
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• To import Camera Raw images into After Effects as a sequence, choose File > Import in After Effects. Select the
images, select the Camera Raw Sequence option, and click Open. Camera Raw settings applied to the first camera
raw file upon import are applied to the remaining files in the sequence unless an XMP sidecar file is present for any 
subsequent file in the sequence. In that case, the settings in the XMP file or in the DNG file are applied to that
specific frame in the sequence. All other frames use the settings that the first file in the sequence specifies.

If you have trouble opening Camera Raw files, see Why doesn't my version of Photoshop or Lightroom support my
camera?

Save a camera raw image in another format
You can save camera raw files from the Camera Raw dialog box in PSD, TIFF, JPEG, or DNG format. 

When you use the Save Image command in the Camera Raw dialog box, files are placed in a queue to be processed and 
saved. This is useful if you are processing several files in the Camera Raw dialog box and saving them in the same 
format. 

1 In the Camera Raw dialog box, click the Save Image button in the lower-left corner of the dialog box.

Alt-click (Windows) or Option-click (Mac OS) Save to suppress the Camera Raw Save Options dialog box when 
saving a file.

2 In the Save Options dialog box, specify the following options:

Destination Specifies where to save the file. If necessary, click the Select Folder button and navigate to the location.

File Naming Specifies the filename using a naming convention that includes elements such as date and camera serial 
number. Using informative filenames based on a naming convention helps you keep image files organized.

3 Choose a file format from the Format menu.

Digital Negative Saves a copy of the camera raw file in the DNG file format.

Compatibility

Specifies the versions of Camera Raw and Lightroom that can read the file.

If you choose Custom, specify whether you want compatibility with DNG 1.1 or DNG 1.3. By default, the conversion 
uses lossless compression, which means no information is lost while reducing file size. Choosing Linear 
(Demosaiced) stores the image data in an interpolated format. That means other software can read the file even if 
that software does not have a profile for the digital camera that captured the image.

JPEG Preview

Embeds a JPEG preview in the DNG file. If you decide to embed a JPEG preview, you can choose the preview size. 
If you embed JPEG previews, other applications can view the contents of the DNG file without parsing the camera 
raw data.

Embed Original Raw File

Stores all the original camera raw image data in the DNG file.

JPEG Saves copies of the camera raw files in JPEG (Joint Photographic Experts Group) format. To specify the 
amount of compression, enter a value from 0 to 12 or choose from the menu. Entering a higher value, or choosing 
High or Maximum, applies less compression and increases file size and image quality. JPEG format is commonly 

http://blogs.adobe.com/crawlspace/2011/03/why-doesnt-my-version-of-photoshop-or-lightroom-support-my-camera.html
http://blogs.adobe.com/crawlspace/2011/03/why-doesnt-my-version-of-photoshop-or-lightroom-support-my-camera.html
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used to display photographs and other continuous-tone images in web photo galleries, slide shows, presentations, 
and other online services. 

TIFF Saves copies of the camera raw files as TIFF (Tagged-ImageFile Format) files. Specify whether to apply no 
compression, or LZW or ZIP file compression. TIFF is a flexible bitmap image format supported by virtually all 
paint, image-editing, and page-layout applications. TIFF provides greater compression and compatibility with other 
applications than does PSD format. 

Photoshop Saves copies of the camera raw files in the PSD file format. You can specify whether to preserve cropped 
pixel data in the PSD file.

4 Click Save.

Make local adjustments in Camera Raw

About local adjustments
The controls in the image adjustment tabs of Camera Raw affect the color and tone of an entire photo. To adjust a 
specific area of a photo (or make local adjustments, such as dodging or burning) use the Adjustment Brush tool and 
the Graduated Filter tool in Camera Raw.

With the Adjustment Brush tool, you can selectively apply Exposure, Brightness, Clarity, and other adjustments by 
“painting” them onto the photo.

With the Graduated Filter tool, you can apply the same types of adjustments gradually across a region of a photo. You 
can make the region as wide or as narrow as you like.

You can apply both types of local adjustments to any photo. You can synchronize local adjustment settings across 
multiple selected images. You can also create local adjustment presets so that you can quickly reapply an effect you use 
frequently.

Getting local adjustments “right” in Camera Raw takes some experimentation. The recommended workflow is to select 
a tool and specify its options, and then apply the adjustment to the photo. Then you can go back and edit that 
adjustment, or apply a new one.

As with all other adjustments applied in Camera Raw, local adjustments are nondestructive. They are never 
permanently applied to the photo. Local adjustments are saved with an image in an XMP sidecar file or in the Camera 
Raw database, depending on what’s specified in Camera Raw preferences.

Apply local adjustments with the Adjustment Brush tool in Camera Raw
1 Select the Adjustment Brush tool from the toolbar (or press K).

Camera Raw opens the Adjustment Brush tool options under the Histogram and sets the mask mode to New.

2 Choose the type of adjustment you want to make in the Adjustment Brush tool options by dragging an effects slider.

Note: The effects that are available depend on whether you are working in Process Version 2012, 2010, or 2003, as noted. 
To update a photo to PV2012, click the exclamation-point icon in the lower-right corner of the image preview.

Temp Adjusts the color temperature of an area of the image, making it warmer or cooler. A graduated filter 
temperature effect can improve images captured in mixed-lighting conditions.
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Tint Compensates for a green or magenta color cast.

Exposure Sets the overall image brightness. Applying an Exposure local correction can achieve results similar to 
traditional dodging and burning.

Highlights Recovers detail in overexposed highlight areas of an image.

Shadows Recovers detail in underexposed shadow areas of an image.

Whites Adjusts the white points in a photo

Blacks Adjusts the black points in a photo

Brightness Adjusts the image brightness, with a greater effect in the midtones.

Contrast Adjusts the image contrast, with a greater effect in the midtones. 

Saturation Changes the vividness or purity of the color.

Clarity Adds depth to an image by increasing local contrast.

Dehaze Reduces or increases existing haze in a photo

Sharpness Enhances edge definition to bring out details in a photo. A negative value blurs details.

Noise Reduction Reduces luminance noise, which can become apparent when shadow areas are opened.

Moiré Reduction Removes moiré artifacts, or color aliasing.

Defringe Removes fringe colors along edges. See .

Color Applies a tint to the selected area. Select the hue by clicking the color sample box to the right of the effect 
name.

Click the Plus icons (+) or the Minus icons (–) to increase or decrease the effect by a preset amount. Click multiple 
times to select a stronger adjustment. Double-click the slider to reset the effect to zero.

3 Specify brush options:

Size Specifies the diameter of the brush tip, in pixels.

Feather Controls the hardness of the brush stroke.

Flow Controls the rate of application of the adjustment.

Density Controls the amount of transparency in the stroke.

Auto Mask Confines brush strokes to areas of similar color.

Show Mask Toggles visibility of the mask overlay in the image preview.

4 Move the Adjustment Brush tool over the image.

The cross hair indicates the application point. The solid circle indicates the brush size. The black-and-white dashed 
circle indicates the feather amount.

Note: If the Feather is set to 0, the black-and-white circle indicates the brush size. With very small feather amounts, the 
solid circle may not be visible.

5 Paint with the Adjustment Brush tool in the area of the image you want to adjust.

When you release the mouse, a pin icon appears at the application point. In the Adjustment Brush tool options, 
the mask mode changes to Add.



85
Camera Raw

Last updated 7/19/2016

6 (Optional) Refine the adjustment by doing any of the following:

• Drag any of the effect sliders in the Adjustment Brush tool options to customize the effect in the image.

• Press V to hide or show the pin icon.

• To toggle visibility of the mask overlay, use the Show Mask option, press Y, or position the pointer over the pin
icon.

To customize the color of the mask overlay, click the color swatch next to the Show Mask option. Then, choose a new
color from the Color Picker.

• To undo part of the adjustment, click Erase in the Adjustment Brush tool options and paint over the adjustment.

To create an eraser brush that has different characteristics from the current Adjustment Brush tool, click the Local
Adjustment Settings menu button and choose Separate Eraser Size. Then, specify the Size, Feather, Flow, and

Density you want for the eraser.

• Remove the adjustment completely by selecting the pin and pressing Delete.

• Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo your last adjustment.

• Click Clear All at the bottom of the tool options to remove all Adjustment Brush tool adjustments and set the
mask mode to New.

7 (Optional) Click New to apply an additional Adjustment Brush tool adjustment, and refine it as desired using the 
techniques in step 6.

Note: When working with multiple Adjustment Brush adjustments, make sure you’re in Add mode to switch between 
them. Click a pin icon to select that adjustment and refine it.

Apply local adjustments with the Graduated Filter tool in Camera Raw
1 Select the Graduated Filter tool from the toolbar (or press G).

Camera Raw opens the Graduated Filter tool options under the Histogram and sets the mask mode to New.

2 Choose the type of adjustment you want to make in the Graduated Filter tool options by dragging the slider for any 
of the following effects:

Note: The effects that are available depend on whether you are working in Process Version 2012, 2010, or 2003, as noted. 
To update a photo to PV2012, click the exclamation-point icon in the lower-right corner of the image preview.

Temp Adjusts the color temperature of an area of the image, making it warmer or cooler. A graduated filter 
temperature effect can improve images captured in mixed-lighting conditions.

Tint Compensates for a green or magenta color cast.

Exposure Sets the overall image brightness. Applying an Exposure graduated filter can achieve results similar to 
traditional dodging and burning.

Highlights Recovers detail in overexposed highlight areas of an image.

Shadows Recovers detail in underexposed shadow areas of an image.

Whites Adjusts the white points in a photo

Blacks Adjusts the black points in a photo

Brightness Adjusts the image brightness, with a greater effect in the midtones.

Contrast Adjusts the image contrast, with a greater effect in the midtones.

Saturation Changes the vividness or purity of the color.
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Clarity Adds depth to an image by increasing local contrast.

Dehaze Reduces or increases existing haze in a photo

Sharpness Enhances edge definition to bring out details in the photo. A negative value blurs details.

Noise Reduction Reduces luminance noise, which can become apparent when shadow areas are opened.

Moiré Reduction Removes moiré artifacts, or color aliasing.

Defringe Removes fringe color along edges. See .

Color Applies a tint to the selected area. Select the hue by clicking the color sample box to the right of the effect 
name.

Click the Plus icon (+) or the Minus icon (–) to increase or decrease the effect by a preset amount. Double-click the 
slider to reset the effect to zero.

3 Drag in the photo to apply a graduated filter across a region of the photo.

The filter starts at the red dot and red dotted line, and it continues past the green dot and green dotted line. 

The mask mode switches to Edit in the Graduated Filter tool options.

4 (Optional) Refine the filter by doing any of the following:

• Drag any of the effect sliders in the Graduated Filter tool options to customize the filter.

• Toggle visibility of the guide overlays by selecting the Overlay option (or press V).

• Drag the green or red dot to freely expand, contract, and rotate the effect.

• Drag the black-and-white dotted line to shift the effect.

• Position the pointer over the green-and-white or red-and-white dotted line, near the green or red dot, until a
double-pointing arrow appears. Then, drag to expand or contract the effect at that end of the range.

• Position the pointer over the green-and-white or red-and-white dotted line, away from the green or red dot, until 
a curved double-pointing arrow appears. Then, drag to rotate the effect.

• Remove the filter by pressing Delete.

• Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo your last adjustment.

• Use the Mask option to enable mask visualization. Alternatively, press Y to toggle the Mask setting.

• Click Clear All at the bottom of the tool options to remove all Graduated Filter tool effects and set the mask mode
to New.

5 (Optional) Click New to apply an additional Graduated Filter tool effect, and refine it as desired using the techniques 
in step 4.

Note: When working with multiple Graduated Filter effects, click an overlay to select that effect and refine it.

Modify a Graduated Filter instance using brush controls
You can modify Graduated Filter masks using brush controls. Once you've added a mask, to access brush controls select 
the Brush option next to New/Edit. Alternatively, with a Graduated Filter instance selected, press Shift+K.

As appropriate, use the + and – brushes.

For a video description of the brush controls, see Filter Brush in Adobe Camera Raw.

Note: The add/remove functionality is available only to Photoshop CC customers using Camera Raw 8.5 or later.

http://bit.ly/1qshsMc
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Save and apply local adjustment presets
You can save local adjustments as presets so that you can quickly apply the effects to other images. You create, select, 
and manage local adjustment presets using the Camera Raw Settings menu in the Adjustment Brush or Graduated 
Filter tool options. You apply local adjustment presets using the Adjustment Brush tool or the Graduated Filter tool 

.

Note: Local adjustments cannot be saved with Camera Raw image presets.

In the Adjustment Brush or Graduated Filter tool options in the Camera Raw dialog box, click the Camera Raw 
Settings menu button . Then, choose one of the following commands:

New Local Correction Setting Saves the current local adjustment effect settings as a preset. Type a name and click 
OK. Saved presets appear in the Local Adjustment Settings menu and can be applied to any image that is opened in 
Camera Raw.

Delete “preset name” Deletes the selected local adjustment preset.

Rename “preset name” Renames the selected local adjustment preset. Type a name and click OK.

Preset name Select a preset to apply its settings with the Adjustment Brush tool or the Graduated Filter tool.

When using local adjustment presets, keep in mind the following:

• Only one local adjustment preset can be selected at a time.

• When applying a local adjustment preset with the Adjustment Brush tool, you can still customize the brush options, 
including Size, Feather, Flow, and Density. The preset applies the effect settings at the specified brush size.

• After a local adjustment preset is applied, you can refine it as desired.

• The same effect settings are available for the Adjustment Brush tool and the Graduated Filter tool. As a result, local
adjustment presets can be applied using either tool, regardless of which tool was used to create the preset.

More Help topics 
Process versions in Camera Raw

Repair images with the Enhanced Spot Removal tool in 
Camera Raw
The Spot Removal tool in Camera Raw lets you repair a selected area of an image by sampling from a different area of 
the same image. Its default behavior enables you to mark areas to touch up by dragging the brush across the photo. For 
example, in the following photo you could remove a portion of the wire (connecting the helmet and the overhead wire) 
that is distracting the view of the blue sky.

Using the Spot Removal tool on a raw image means that you are processing the raw image data directly. Working with 
raw image data directly can provide cleaner matches for retouching (healing or cloning) actions. Also, since any edits 
and modifications to camera raw images are stored in sidecar files, this process is non-destructive.

http://helpx.adobe.com/en/creative-suite/using/process-versions.html
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Use the Spot Removal tool
1 Do one of the following:

• Open a camera raw file.

• With an image open in Photoshop, choose Filter > Camera Raw Filter.

2 Select the Spot Removal tool from the toolbar.

3 Select one of the following from the Type menu:

HealMatches the texture, lighting, and shading of the sampled area to the selected area.CloneApplies the sampled 
area of the image to the selected area.

4 (Optional) In the Spot Removal tool options area under the Histogram, drag the Size slider to specify the size of the 
area the Spot Removal tool affects.

Use the bracket keys on your keyboard to change brush size

•Left bracket ([) reduces the tool radius size.

• Right bracket (]) increases the tool radius size.

5 In the photo, click and drag the part of the photo to retouch.

• A red-and-white marquee area (red handle) designates your selection.

• A green-and-white marquee area (green handle) designates the sampled area.

The zipline that appears to be connecting the wire and the helmet (image left) has been removed (image right)

Identify the part of the image to heal, and then use the Spot Removal tool to paint the area. Use the green and red handles (image 
right) to reposition the selected and sample areas
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6 (Optional) To change the sampled area selected by default, do one of the following:

• Automatically Click the handle of a selected area, and press the forward slash key (/). A new area is sampled.
Press the forward slash key until you find a sample area that fits best.

• Manually Use the green handle to reposition the sampled area.

When you select larger portions of an image using longer strokes, the right sample area match is not found
immediately. To experiment with various options, click the forward slash (/), and the tool auto-samples more areas

for you.

7 To remove all the adjustments made using the Spot Removal tool, click Clear All.

Keyboard shortcuts and modifiers
Circular spot:

• Control/Command + click to create a circular spot; drag to set the source of the spot.

• Command/Control + Option/Alt + click to create a circular spot; drag to set the size of the spot.

Rectangular selection:

• Click Option/Alt + drag to define a rectangular selection. All spots within that selection (highlighted in red) are
deleted once the mouse is released.

Extend a selected area or spot:

• Shift + click to extend an existing selected spot in "connect the dots" fashion.

Delete a selected area or spot:

• Select a red or green handle, and press Delete to delete a selected adjustment.

• Press Option/Alt and click a handle to delete it.

Clean up a photo with the Visualize Spots feature
While working on a computer screen, you may be able to identify and remove most visible spots or imperfections. 
However, when you print a photo at its full resolution, the printed output may contain many imperfections that were 
not visible on a computer screen. These imperfections could be of many types: dust on a camera sensor, blemishes on 
a model's skin in a portrait, tiny wisps of clouds on blue skies. At full resolution, these imperfections are visually 
distracting.

The Visualize Spots feature lets you search for imperfections that may not be immediately visible. When you select the 
Visualize Spots checkbox (found in the options for the Spot Removal tool), the image is inverted. You can then use the 
Spot Removal tool in the Visualize Spots mode to clean up the image further.
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1 Do one of the following:

• Open a camera raw file.

• With an image open in Photoshop CC, choose Filter > Camera Raw Filter.

2 Select the Spot Removal tool from the toolbar, and then select the Visualize Spots checkbox.

The image is inverted, and the outlines of the image's elements are visible.

The Visualize Spots checkbox is a Spot Removal tool option
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3 Use the Visualize Spots slider to vary the contrast threshold of the inverted image. Move the slider to different 
contrast levels to view imperfections like sensor dust, dots, or other unwanted elements.

When the Spot Visualization checkbox is selected, to change the visualization threshold:

•Increase: Press period (.)

• Increase (in larger steps): Press Shift+period (.)

• Reduce: Press comma (,)

• Reduce (in larger steps): Press Shift=comma (,)

4 Use the Spot Removal tool to clone or heal out unwanted elements in the photo. Uncheck the Visualize Spots 
checkbox to view the resulting image.

5 Repeat steps 2, 3, and 4 as needed.

Process versions in Camera Raw
The process version is the technology that Camera Raw uses to adjust and render photos. Depending on which process 
version you use, different options and settings are available to you in the Basic tab and when you make local 
adjustments.

Below, Visualize Spots view is on, and unnecessary elements like wispy clouds (left) have been removed (right)

Above, Visualize Spots view is off, and unnecessary elements like wispy clouds (left) have been removed (right)
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Process Version 2012 Images edited for the first time in Camera Raw 7 use process version 2012. PV2012 offers new 
tone controls and new tone-mapping algorithms for high-contrast images. With PV2012, you can adjust Highlights, 
Shadows, Whites, Blacks, Exposure, and Contrast in the Basic panel. You can also apply local corrections for white 
balance (Temp and Tint), Highlights, Shadows, Noise, and Moiré.

Process Version 2010 Images edited in Camera Raw 6 used PV2010 by default. PV2010 offers improved sharpening 
and noise-reduction from the previous process version, PV2003.

Process Version 2003 The original processing engine used by Camera Raw versions 5.x and earlier.

To take advantage of the newer processing, you can update previously edited photos to the current process version.

To update a photo to the Camera Raw 7 process (PV2012), do either of the following:

• Click the Update To Current Process button (the exclamation-point icon) in the lower-right corner of the image
preview.

• In the Camera Calibration tab, choose Process > 2012 (Current).

To apply an older process version to a photo, go to the Camera Calibration tab and choose Process > 2010 or Process > 
2003.

More Help topics 
Make local adjustments in Camera Raw

Correct lens distortions in Camera Raw

About lens corrections
Camera lenses can exhibit different types of defects at certain focal lengths, f-stops, and focus distances. You can correct 
for these apparent distortions and aberrations using the Lens Corrections tab of the Camera Raw dialog box.

Vignetting causes the edges, especially the corners, of an image to be darker than the center. Use controls in the Lens 
Vignetting section of the Lens Corrections tab to compensate for vignetting.

Barrel distortion causes straight lines to appear to bow outward.

Pincushion distortion causes straight lines to appear to bend inward.

Chromatic aberration is caused by the failure of the lens to focus different colors to the same spot. In one type of 
chromatic aberration, the image from each color of light is in focus, but each image is a slightly different size. Another 
type of chromatic artifact affects the edges of specular highlights, such as those found when light reflects off water or 
polished metal. This situation usually results in a purple fringe around each specular highlight.

http://helpx.adobe.com/en/creative-suite/using/make-local-adjustments-camera-raw.html
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Correct image perspective and lens flaws automatically
The options in the nested Profile tab of the Lens Corrections tab of the Camera Raw dialog box correct distortions in 
common camera lenses. The profiles are based on Exif metadata that identifies the camera and lens that captured the 
photo, and the profiles compensate accordingly.

1 In the nested Profile tab of the Lens Corrections tab, select Enable Lens Profile Corrections.

2 If Camera Raw does not find a suitable profile automatically, selecte a Make, Model, and Profile.

Note: Some cameras have only one lens, and some lenses have only one profile. The lenses that are available depend on 
whether you’re adjusting a raw or a non-raw file. For tips for working with lens profiles and a list of supported lenses, 
see the support article Lens profile support. To create custom profiles, use the Adobe Lens Profile Creator.

3 If desired, customize the correction applied by the profile by using the Amount sliders:

Distortion The default value 100 applies 100% of the distortion correction in the profile. Values over 100 apply 
greater correction to the distortion; values under 100 apply less correction to the distortion.

Chromatic Aberration The default value 100 applies 100% of the chromatic aberration correction in the profile. 
Values over 100 apply greater correction to color fringing; values under 100 apply less correction to color fringing.

Vignetting The default value 100 applies 100% of the vignetting correction in the profile. Values over 100 apply 
greater correction to vignetting; values under 100 apply less correction to vignetting.

4 (Optional) To apply your changes to the default profile, choose Setup > Save New Lens Profile Defaults.

Correct image perspective and lens flaws manually
Transform and vignette corrections can be applied to original and cropped photos. Lens vignettes adjust exposure 
values to brighten dark corners.

1 Click the nested Manual tab of the Lens Corrections tab of the Camera Raw dialog box.

2 Under Transform, adjust any of the following:

Distortion Drag to the right to correct barrel distortion and straighten lines that bend away from the center. Drag 
to the left to correct pincushion distortion and straighten lines that bend toward the center.

Vertical Corrects perspective caused by tilting the camera up or down. Makes vertical lines appear parallel.

Horizontal Corrects perspective caused by angling the camera left or right. Makes horizontal lines parallel.

Rotate Corrects for camera tilt.

Scale Adjusts the image scale up or down. Helps to remove empty areas caused by perspective corrections and 
distortions. Displays areas of the image that extend beyond the crop boundary.

Original image (top), and after fixing chromatic aberration (bottom)

https://helpx.adobe.com/x-productkb/multi/lens-profile-support-lightroom-4.html
https://helpx.adobe.com/photoshop/digital-negative.html#resources
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3 Under Chromatic Aberration, adjust any of the following:

Fix Red/Cyan Fringe Adjusts the size of the red channel relative to the green channel.

Fix Blue/Yellow Fringe Adjusts the size of the blue channel relative to the green channel.

Zoom in on an area that contains very dark or black detail against a very light or white background. Look for color 
fringing. To more clearly see the color fringing, press Alt (Windows) or Option (Mac OS) as you move a slider to hide 

any color fringe corrected by the other color slider. 

Defringe Choose All Edges to correct color fringing for all edges, including any sharp change in color values. If 
choosing All Edges results in thin gray lines or other undesired effects, choose Highlight Edges to correct color 
fringing only in the edges of highlighting where fringing is most likely to occur. Choose Off to turn off defringing.

4 Under Lens Vignetting adjust the following:

Amount Move the Amount slider to the right (positive values) to lighten the corners of the photo. Move the slider 
to the left (negative values) to darken the corners of the photo.

Midpoint Drag the Midpoint slider to the left (lower value) to apply the Amount adjustment to a larger area away 
from the corners. Drag the slider to the right (higher value) to restrict the adjustment to an area closer to the corners.

Correct Chromatic Aberration in Camera Raw 7.1
Camera Raw 7.1 provides a checkbox to automatically correct blue-yellow and red-green fringes (lateral chromatic 
aberration). Slider controls correct purple/magenta and green aberration (axial chromatic aberration). Axial chromatic 
aberration often occurs in images made with large apertures.

Remove red-green and blue-yellow color shifts
• In the Color tab of the Lens Correction panel, select the Remove Chromatic Aberration checkbox.

Remove global purple/magenta and green fringes
In the Color tab of the Lens Correction panel, adjust the purple and green Amount sliders. The higher the amount, the 
more color defringing. Take care not apply an adjustment that affects purple or green objects in your image.

You can adjust the affected purple or green hue range using the Purple Hue and the Green Hue sliders. Drag either end-
point control to expand or decrease the range of affected colors. Drag between the end point controls to move the hue 
range. The minimum space between end points is ten units. The default spacing for the green sliders is narrow to 
protect green/yellow image colors, like foliage.

Note: You can protect edges of purple and green objects using the local adjustment brush.

Press the Alt/Option key as you drag any of the sliders to help visualize the adjustment. The fringe color becomes 
neutral as you drag to remove the color.

Remove local color fringes
Local brush and gradient adjustments remove fringes of all colors. Local defringe is available for Process Version 2012 
only.

• Select the brush or gradient tools and drag in the image.

• Adjust the Defringe slider. A positive value removes the color fringe. Negative values protect image areas from
defringing that you apply globally. A value of -100 protects the area from any defringing. For example, applying a
strong global purple defringe can desaturate or alter edges of purple objects in your image. Painting with Defringe
-100 over those areas protects them and keeps them at their original color.
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For best results, perform any Transform lens corrections before applying local color defringe adjustments. 

Sharpening and noise reduction in Camera Raw

Sharpen photos
The sharpening controls on the Detail tab adjust edge definition in the image. The Adjustment Brush tool and 
Graduated Filter tool use the Radius, Detail, and Masking values when local sharpening is applied.

Use the Apply Sharpening To option in the Camera Raw preferences to specify whether sharpening is applied to all 
images or just to previews.

To open preferences from within Camera Raw, click the Open Preferences Dialog button in the toolbar. 

1 Zoom the preview image to at least 100%.

2 In the Detail tab, adjust any of these controls:

Amount Adjusts edge definition. Increase the Amount value to increase sharpening. A value of zero (0) turns off 
sharpening. In general, set Amount to a lower value for cleaner images. The adjustment is a variation of Unsharp 
Mask, which locates pixels that differ from surrounding pixels based on the threshold you specify and increases the 
pixels’ contrast by the amount you specify. When opening a camera raw image file, the Camera Raw plug-in 
calculates the threshold to use based on camera model, ISO, and exposure compensation.

Radius Adjusts the size of the details that sharpening is applied to. Photos with fine details generally need a lower 
setting. Photos with larger details can use a larger radius. Using too large a radius generally results in unnatural-
looking results.

Detail Adjusts how much high-frequency information is sharpened in the image and how much the sharpening 
process emphasizes edges. Lower settings primarily sharpen edges to remove blurring. Higher values are useful for 
making the textures in the image more pronounced.

Masking Controls an edge mask. With a setting of zero (0), everything in the image receives the same amount of 
sharpening. With a setting of 100, sharpening is mostly restricted to those areas near the strongest edges. Press Alt 
(Windows) or Option (Mac OS) while dragging this slider to see the areas to be sharpened (white) versus the areas 
masked out (black).

3 (Optional) To apply the newest sharpening algorithms to images, click the Update To Current Process (2012) button 
in the lower-right corner of the image preview.

Reduce noise
The Noise Reduction section of the Detail tab has controls for reducing image noise, the extraneous visible artifacts that 
degrade image quality. Image noise includes luminance (grayscale) noise, which makes an image look grainy, and 
chroma (color) noise, which is visible as colored artifacts in the image. Photos taken with high ISO speeds or less-
sophisticated digital cameras can have noticeable noise.

Note: When making noise reduction adjustments, first zoom in on the preview image to at least 100% to see the noise 
reduction previewed.
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Note: If the Luminance Detail, Luminance Contrast, and Color Detail sliders are dimmed, click the Update To Current 
Process (2012) button in the lower-right corner of the image.

Luminance Reduces luminance noise.

Luminance Detail Controls the luminance noise threshold. Useful for noisy photos. Higher values preserve more detail 
but can produce noisier results. Lower values produce cleaner results but also remove some detail.

Luminance Contrast Controls the luminance contrast. Useful for noisy photos. Higher values preserve contrast but can 
produce noisy blotches or mottling. Lower values produce smoother results but can also have less contrast.

Color Reduces color noise.

Color Detail Controls the color noise threshold. Higher values protect thin, detailed color edges but can result in color 
specking. Lower values remove color speckles but can result in color bleeding.

For video tutorials about reducing noise in Camera Raw, see:

• Better noise reduction in Photoshop by Matt Kloskowski

• Lens correction and noise reduction with Adobe Camera Raw by Russell Brown

Make color and tonal adjustments in Camera Raw

Histogram and RGB levels
A histogram is a representation of the number of pixels at each luminance value in an image. A histogram that has 
nonzero values for each luminance value indicates an image that takes advantage of the full tonal scale. A histogram 
that doesn’t use the full tonal range corresponds to a dull image that lacks contrast. A histogram with a spike at the left 
side indicates shadow clipping; a histogram with a spike on the right side indicates highlight clipping.

Adjusting the Color and Color Detail sliders reduces chroma noise while preserving color detail (lower right).

http://www.peachpit.com/podcasts/episode.aspx?e=102a9f80-8d15-4fc8-b3e1-80065441b5d0
http://av.adobe.com/russellbrown/ACRWhatsNew_SM.mov
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Select Shadows or Highlights to see in the preview image which pixels are being clipped. For more information, see . 

One common task for adjusting an image is to spread out the pixel values more evenly from left to right on the 
histogram, instead of having them bunched up at one end or the other.

A histogram is made up of three layers of color that represent the red, green, and blue color channels. White appears 
when all three channels overlap. Yellow, magenta, and cyan appear when two of the RGB channels overlap (yellow 
equals the red + green channels, magenta equals the red + blue channels, and cyan equals the green + blue channels).

The histogram changes automatically as you adjust the settings in the Camera Raw dialog box.

The RGB values of the pixel under the pointer (in the preview image) appear below the histogram.

Note: You can also use the Color Sampler tool to place up to nine color samplers in the preview image. The RGB values 
appear above the preview image. To remove a color sampler, Alt-click (Windows) or Option-click (Mac OS) it. To clear the 
color samplers, click Clear Samplers.

Preview highlight and shadow clipping
Clipping occurs when the color values of a pixel are higher than the highest value or lower than the lowest value that 
can be represented in the image. Overly bright values are clipped to output white, and overly dark values are clipped to 
output black. The result is a loss of image detail.

• To see which pixels are being clipped with the rest of the preview image, select Shadows or Highlights options at the 
top of the histogram. Or press U to see shadow clipping, O to see highlight clipping.

• To see only the pixels that are being clipped, press Alt (Windows) or Option (Mac OS) while dragging the Exposure, 
Recovery, or Blacks sliders.

For the Exposure and Recovery sliders, the image turns black, and clipped areas appear white. For the Blacks slider, the 
image turns white and clipped areas appear black. Colored areas indicate clipping in one color channel (red, green, 
blue) or two color channels (cyan, magenta, yellow).

Note: In some cases, clipping occurs because the color space you are working in has a gamut that is too small. If your colors 
are being clipped, consider working in a color space with a large gamut, such as ProPhoto RGB.

White balance controls
To adjust the white balance, identify which objects in the image you want to be neutral-colored (white or gray), and 
then adjust the colors to make those objects neutral. A white or gray object in a scene takes on the color cast by the 
ambient light or flash used to shoot the picture. When you use the White Balance tool to specify an object that you 
want white or gray, Camera Raw can determine the color of the light in which the scene was shot and then adjust for 
scene lighting automatically.

Color temperature (in Kelvins) is used as a measure of scene lighting. Natural and incandescent light sources give off 
light in a predictable distribution according to their temperature.

The Camera Raw dialog box displays the RGB values of the pixel under the pointer.
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A digital camera records the white balance at the time of exposure as a metadata entry. The Camera Raw plug-in reads 
this value and makes it the initial setting when you open the file in the Camera Raw dialog box. This setting usually 
yields the correct color temperature, or nearly so. You can adjust the white balance if it is not right.

Note: Not all color casts are a result of incorrect white balance. Use the DNG Profile Editor to correct a color cast that 
remains after the white balance is adjusted. See Adjust color rendering for your camera in Camera Raw.

The Basic tab in the Camera Raw dialog box has three controls for correcting a color cast in an image:

White Balance Camera Raw applies the white balance setting and changes the Temperature and Tint properties in the 
Basic tab accordingly. Use these controls to fine-tune the color balance.

As Shot Uses the camera’s white balance settings, if they are available.

Auto Calculates the white balance based on the image data.

Camera raw and DNG files also have the following white balance settings: Daylight, Cloudy, Shade, Tungsten, 
Fluorescent, and Flash.

Note: If Camera Raw doesn’t recognize the white balance setting of a camera, choosing As Shot is the same as choosing Auto.

Temperature Sets the white balance to a custom color temperature. Decrease Temperature to correct a photo taken 
with a lower color temperature of light; the Camera Raw plug-in makes the image colors bluer to compensate for the 
lower color temperature (yellowish) of the ambient light. Conversely, increase Temperature to correct a photo taken 
with a higher color temperature of light; the image colors become warmer (yellowish) to compensate for the higher 
color temperature (bluish) of the ambient light.

Note: The range and units for the Temperature and Tint controls are different when you are adjusting a TIFF or JPEG 
image. For example, Camera Raw provides a true-temperature adjustment slider for raw files from 2,000 Kelvin to 50,000 
Kelvin. For JPEG or TIFF files, Camera Raw attempts to approximate a different color temperature or white balance. 
Because the original value was already used to alter the pixel data in the file, Camera Raw does not provide the true Kelvin 
temperature scale. In these instances, an approximate scale of -100 to 100 is used in place of the temperature scale.

http://help.adobe.com/en_US/creativesuite/cs/using/WS438DC1E5-3DA4-49a2-A625-A87156D488A3.html
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A Moving the Temperature slider to the right corrects a photo taken with a higher color temperature of light  B Moving the Temperature slider to 
the left corrects a photo taken with a lower color temperature of light  C Photo after color temperature adjustment  

Tint Sets the white balance to compensate for a green or magenta tint. Decrease Tint to add green to the image; increase 
Tint to add magenta.

To adjust the white balance quickly, select the White Balance tool and then click an area in the image that you want 
to be a neutral gray. The Temperature and Tint properties adjust to make the selected color exactly neutral (if possible). 

If you’re clicking whites, choose a highlight area that contains significant white detail rather than a specular highlight. You 
can double-click the White Balance tool to reset White Balance to As Shot.

Adjust tone
You adjust the image tonal scale using the tone controls in the Basic tab.

When you click Auto at the top of the tone controls section of the Basic tab, Camera Raw analyzes the image and makes 
automatic adjustments to the tone controls.

You can also apply automatic settings separately for individual tone controls. To apply an automatic adjustment to an 
individual tone control, such as Exposure or Contrast, press Shift and double-click the slider. To return an individual 
tone control to its original value, double-click its slider.

When you adjust tone automatically, Camera Raw ignores any adjustments previously made in other tabs (such as fine-
tuning of tone in the Tone Curves tab). For this reason, apply automatic tone adjustments first—if at all—to get an 
initial approximation of the best settings for your image. If you are careful during shooting and have deliberately shot 
with different exposures, you probably don’t want to undo that work by applying automatic tone adjustments. On the 
other hand, you can always try clicking Auto and then undo the adjustments if you don’t like them.

Previews in Adobe Bridge use the default image settings. If you want the default image settings to include automatic 
tone adjustments, select Apply Auto Tone Adjustments in the Default Image settings section of the Camera Raw 
preferences.

Note: If you are comparing images based on their previews in Adobe Bridge, leave the Apply Auto Tone Adjustments 
preference deselected, which is the default. Otherwise, you’ll be comparing images that have already been adjusted.

Correcting the white balance
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As you make adjustments, keep an eye on the end points of the histogram, or use the shadow and highlight clipping 
previews.

While moving the tone controls sliders, hold down Alt (Windows) or Option (Mac OS) to preview where highlights or 
shadows are clipped. Move the slider until clipping begins, and then reverse the adjustment slightly. (For more 

information, see .)

• To manually adjust a tone control, drag the slider, type a number in the box, or select the value in the box and press 
the Up or Down arrow key.

• To reset a value to its default, double-click the slider control.

Note: The tone controls that appear in the Basic panel depend on whether you are working in Process Version PV2012, 
PV2010, or PV2003, as noted.

Exposure (All) Adjusts the overall image brightness. Adjust the slider until the photo looks good and the image is the 
desired brightness. Exposure values are in increments equivalent to aperture values (f-stops) on a camera. An 
adjustment of +1.00 is similar to opening the aperture 1 stop. Similarly, an adjustment of -1.00 is like closing the 
aperture 1 stop.

Contrast (All) Increases or decreases image contrast, mainly affecting midtones. When you increase contrast, the 
middle-to-dark image areas become darker, and the middle-to-light image areas become lighter. The image tones are 
inversely affected as you decrease contrast.

Highlights (PV2012) Adjusts bright image areas. Drag to the left to darken highlights and recover “blown out” highlight 
details. Drag to the right to brighten highlights while minimizing clipping.

Shadows (PV2012) Adjusts dark image areas. Drag to the left to darken shadows while minimizing clipping. Drag to 
the right to brighten shadows and recover shadow details.

Whites (PV2012) Adjusts white clipping. Drag to the left to reduce clipping in highlights. Drag to the right to increase 
highlight clipping. (Increased clipping may be desirable for specular highlights, such as metallic surfaces.)

Blacks (PV2012) Adjusts black clipping. Drag to the left to increase black clipping (map more shadows to pure black). 
Drag to the right to reduce shadow clipping.

Blacks (PV2010 and PV2003) Specifies which image values map to black. Moving the slider to the right increases the 
areas that become black, sometimes creating the impression of increased image contrast. The greatest effect is in the 
shadows, with much less change in the midtones and highlights.

Recovery (PV2010 and PV2003) Attempts to recover details from highlights. Camera Raw can reconstruct some details 
from areas in which one or two color channels are clipped to white.

Fill Light (PV2010 and PV2003) Attempts to recover details from shadows, without brightening blacks. Camera Raw 
can reconstruct some details from areas in which one or two color channels are clipped to black. Using Fill Light is like 
using the shadows portion of the Photoshop Shadow/Highlight filter or the After Effects Shadow/Highlight effect.

Brightness (PV2010 and PV2003) Adjusts the brightness or darkness of the image, much as the Exposure property 
does. However, instead of clipping the image in the highlights or shadows, Brightness compresses the highlights and 
expands the shadows when you move the slider to the right. Often, the best way to use this control is to set the overall 
tonal scale by first setting Exposure, Recovery, and Blacks; then set Brightness. Large Brightness adjustments can affect 
shadow or highlight clipping, so you may want to readjust the Exposure, Recovery, or Blacks property after adjusting 
Brightness.

Learn More: Watch the video tutorials What's New in Camera Raw by Matt Kloskowski and Why You Should Set 
Photoshop to Open Your JPGs in Adobe Camera RAW by Terry White.

http://adobe.ly/Jo38yo
http://adobe.ly/S78sgj
http://adobe.ly/S78sgj
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Fine-tune tone curves
Use the controls in the Tone Curve tab to fine-tune images after you’ve made tone adjustments in the Basic tab. The 
tone curves represent changes made to the tonal scale of an image. The horizontal axis represents the original tone 
values of the image (input values), with black on the left and progressively lighter values toward the right. The vertical 
axis represents the changed tone values (output values), with black on the bottom and progressing to white at the top.

If a point on the curve moves up, the output is a lighter tone; if it moves down, the output is a darker tone. A straight, 
45-degree line indicates no changes to the tone response curve: The original input values exactly match the output
values.

Use the tone curve in the nested Parametric tab to adjust the values in specific tonal ranges in the image. The areas of 
the curve affected by the region properties (Highlights, Lights, Darks, or Shadows) depend on where you set the split 
controls at the bottom of the graph. The middle region properties (Darks and Lights) mostly affect the middle region 
of the curve. The Highlight and Shadows properties mostly affect the ends of the tonal range.

To adjust tone curves, do any of the following:

• Drag the Highlights, Lights, Darks, or Shadows slider in the nested Parametric tab. You can expand or contract
the curve regions that the sliders affect by dragging the region divider controls along the horizontal axis of the
graph.

• Drag a point on the curve in the nested Point tab. As you drag the point, the Input and Output tonal values are
displayed beneath the tone curve.

• Choose an option from the Curve menu in the nested Point tab. The setting you choose is reflected in the Point
tab, but not in the settings in the Parametric tab. Medium Contrast is the default setting.

• Select the Parametric Curve Targeted Adjustment tool in the toolbar and drag in the image. The Parametric 
Curve Targeted Adjustment tool adjusts the Highlights, Lights, Darks, or Shadows curve region based on the 
values in the image where you click.

Note: The Targeted Adjustment tool does not affect point curves.

Clarity, Vibrance, and Saturation controls
You can change the color saturation of all colors by adjusting the Clarity, Vibrance, and Saturation controls on the Basic 
tab. (To adjust saturation for a specific range of colors, use the controls on the HSL / Grayscale tab.)

Clarity Adds depth to an image by increasing local contrast, with greatest effect on the midtones. This setting is like a 
large-radius unsharp mask. When using this setting, it is best to zoom in to 100% or greater. To maximize the effect, 
increase the setting until you see halos near the edge details of the image and then reduce the setting slightly.

Vibrance Adjusts the saturation so that clipping is minimized as colors approach full saturation. This setting changes 
the saturation of all lower-saturated colors with less effect on the higher-saturated colors. Vibrance also prevents skin 
tones from becoming oversaturated.

Saturation Adjusts the saturation of all image colors equally from -100 (monochrome) to +100 (double the saturation).

HSL / Grayscale controls
You can use the controls in the HSL / Grayscale tab to adjust individual color ranges. For example, if a red object looks 
too vivid and distracting, you can decrease the Reds values in the nested Saturation tab.

The following nested tabs contain controls for adjusting a color component for a specific color range:

Hue Changes the color. For example, you can change a blue sky (and all other blue objects) from cyan to purple.
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Saturation Changes how vivid or pure the color is. For example, you can change a sky from gray to highly saturated 
blue.

Luminance Changes the brightness of the color range.

If you select Convert To Grayscale, you see only one nested tab:

Grayscale Mix Use controls in this tab to specify the contribution of each color range to the grayscale version of the 
image.

Adjust color or tone using the Targeted Adjustment tool
The Targeted Adjustment tool allows you to make tonal and color corrections by dragging directly on a photo. Using 
the Targeted Adjustment tool, you can drag down on a blue sky to desaturate it, for example, or drag up on a red jacket 
to intensify its hue.

1 To make color adjustments with the Targeted Adjustment tool , click it in the toolbar and choose the type of 
correction you want to make: Hue, Saturation, Luminance, or Grayscale Mix. Then, drag in the image.

Dragging up or right increases values; dragging down or left decreases values. Sliders for more than one color may 
be affected when you drag with the Targeted Adjustment tool. Selecting the Grayscale Mix Targeted Adjustment tool 
converts the image to grayscale.

2 To make tone curve adjustments using the Targeted Adjustment tool , click it in the toolbar and choose 
Parametric Curve. Then, drag in the image.

The Parametric Curve Targeted Adjustment tool adjusts the Highlights, Lights, Darks, or Shadows curve region 
based on the values in the image where you click.

The keyboard shortcut T toggles the last Targeted Adjustment tool you used. 

Tone a grayscale image
Use the controls in the Split Toning tab to color a grayscale image. You can add one color throughout the tonal range, 
such as a sepia appearance, or create a split tone result, in which a different color is applied to the shadows and the 
highlights. The extreme shadows and highlights remain black and white. 

You can also apply special treatments, such as a cross-processed look, to a color image.

1 Select a grayscale image. (It can be an image that you converted to grayscale by selecting Convert To Grayscale in 
the HSL / Grayscale tab.)

2 In the Split Toning tab, adjust the Hue and Saturation properties for the highlights and shadows. Hue sets the color 
of the tone; Saturation sets the magnitude of the result.

3 Adjust the Balance control to balance the influence between the Highlight and Shadow controls. Positive values 
increase the influence of the Highlight controls; negative values increase the influence of the Shadow controls.

Edit HDR images in Camera Raw
In Camera Raw 7.1 or later, you can work with 16-, 24-, and 32-bit floating point images—often referred to as HDR 
(high dynamic range images). Camera Raw opens TIFF and DNG format HDR images. Make sure that the images are 
in process version 2012. (See Process versions in Camera Raw .)

You can use the Basic tab controls to edit HDR images. The Basic tab Exposure control has an expanded range when 
working with HDR images (+10 to -10).

http://helpx.adobe.com/en/creative-suite/using/Process-Versions.html
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When you are done editing, click Done or Open Image to open the image in Photoshop. The image opens as a 16-bit 
or 8-bit image, depending on how you have the Workflow Options set.

To open an HDR image in Camera Raw:

In Bridge, select the image and choose File > Open In Camera Raw. In mini-Bridge, right-click the image (Ctlr-click 

on Mac) and choose Open With > Camera Raw.

For more information about HDR images, see High dynamic range images in Photoshop Help.

Rotate, crop, and adjust images

Rotate images
• Click the Rotate Image 90° Counter Clockwise button (or press L).

• Click the Rotate Image 90° Clockwise button (or press R).

Note: Using commands in the Edit menu, you can also rotate images in Adobe Bridge without opening the Camera Raw 
dialog box.

Straighten images
1 In the Camera Raw dialog box, select the Straighten tool . Alternatively, press the A key.

2 Drag the Straighten tool in the preview image to baseline horizontal and vertical.

Note: The Crop tool becomes active immediately after you use the Straighten tool.

Automatically straighten an image
You can automatically straighten an image in one of the following three ways:

• Double-click the Straighten tool ( ) in the toolbar.

• With the Straighten tool selected, double-click anywhere in the preview image.

• With the Crop tool selected, press the Command key (Mac OS) or Ctrl key (Windows) to temporarily switch to the 
Straighten tool. Now, double-click anywhere within the preview image.

Crop images
1 In the Camera Raw dialog box, select the Crop tool (or press C).

To constrain the initial crop area to a specific aspect ratio, hold the mouse button down as you select the Crop tool 
and choose an option from the menu. To apply a constraint to a previously applied crop, Ctrl-click (Mac OS) or 

right-click (Windows) on the crop.

2 Drag in the preview image to draw the crop area box.

3 To move, scale, or rotate the crop area, drag the crop area or its handles.

Note: To cancel the crop operation, press Esc with the Crop tool active, or click and hold the Crop tool button and choose 
Clear Crop from the menu. To cancel the crop and close the Camera Raw dialog box without processing the camera raw 
image file, click the Cancel button or deselect the Crop tool and press Esc.

http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e41001031ab64-78eea.html#WSfd1234e1c4b69f30ea53e41001031ab64-78e5a
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4 When you are satisfied with the crop, press Enter (Windows) or Return (Mac OS).

The cropped image resizes to fill the preview area, and the workflow options link under the preview area displays the 
updated image size and dimensions.

Correct red eyes
1 Zoom the image in to at least 100%.

2 From the toolbar, select the Red Eye Removal tool ( ).

3 In the right pane, select Red Eye or Pet Eye from the Type pop-up menu.

4 Drag a selection in the photo around the affected eye.

Camera Raw sizes the selection to match the pupil. You can adjust the size of the selection by dragging its edges.

5 In the tool options under the Histogram, drag the Pupil Size slider to the right to increase the size of the area 
corrected.

6 (Only for correcting red eyes in pictures of pets) If necessary, select Add Catchlight. A catchlight provides a specular 
highlight in the image of an eye.

7 (Only for correcting red eyes in pictures of humans) Drag the Darken slider to the right to darken the pupil area 
within the selection and the iris area outside the selection.

8 Deselect Show Overlay to turn off the selection and check your correction.

Note: Move between multiple affected eye areas by clicking the selection.

Remove spots
The Spot Removal tool lets you repair a selected area of an image with a sample from another area.

1 Select the Spot Removal tool from the toolbar.

2 Select one of the following from the Type menu:

Heal Matches the texture, lighting, and shading of the sampled area to the selected area.

Clone Applies the sampled area of the image to the selected area.

3 (Optional) In the tool options under the Histogram, drag the Radius slider to specify the size of the area that the 
Spot Removal tool affects.

4 Move the Spot Removal tool into the photo and click the part of the photo to retouch. A red-and-white dashed circle 
appears over the selected area. The green-and-white dashed circle designates the sampled area of the photo used to 
clone or heal.

5 Do any of the following:

• To specify the sampled area, drag inside the green-and-white circle to move it to another area of the image.

• To specify the selected area being cloned or healed, drag inside the red-and-white circle.

• To adjust the size of the circles, move the pointer over the edge of either circle until it changes to a double-
pointing arrow, and then drag to make both circles larger or smaller.

• To cancel the operation, press Backspace (Windows) or Delete (Mac OS).

Repeat this procedure for each area of the image that needs retouching. To remove all sample areas and start over, click 
the Clear All button in the tool options.
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Adjust color rendering for your camera in Camera Raw
For each camera model it supports, Camera Raw uses color profiles to process raw images. These profiles are produced 
by photographing color targets under standardized lighting conditions and are not ICC color profiles.

ACR version These profiles are compatible with older versions of Camera Raw and Lightroom. The version 
corresponds to the version of Camera Raw in which the profile first appeared. ACR profiles offer consistent behavior 
with legacy photos.

Adobe Standard Standard profiles significantly improve color rendering, especially in warm tones such as reds, 
yellows, and oranges, from earlier Adobe camera profiles.

Camera Matching Camera Matching profiles attempt to match the camera manufacturer’s color appearance under 
specific settings. Use Camera Matching profiles if you prefer the color rendering offered by your camera manufacturer’s 
software. 

Both Adobe Standard and Camera Matching camera profiles are intended to serve as a starting point for further image 
adjustments. Therefore, use the profiles in conjunction with the color and tone controls in the Basic, Tone Curve, HSL 
/ Grayscale, and other image adjustment tabs.

To manually install camera profiles, place them in the following locations:

Windows XP C:\Documents and Settings\All Users\Application Data\Adobe\CameraRaw\CameraProfiles

Windows Vista C:\ProgramData\Adobe\CameraRaw\CameraProfiles

Windows 7 C:\ProgramData\Adobe\CameraRaw\CameraProfiles

Mac OS /Library/Application Support/Adobe/CameraRaw/CameraProfiles

Apply a camera profile to images
1 To apply a camera profile, select it from the Camera Profile pop-up menu in the Camera Calibration tab of the 

Camera Raw dialog box.

The Adobe Standard profile for a camera is named Adobe Standard. Camera Matching profiles include the prefix 
Camera in the profile name. The Camera Profile pop-up menu displays only profiles for your camera.

If the only profile in the Camera Profile menu is Embedded, it means that you have selected a TIFF or JPEG image. 
Adobe Standard and Camera Matching profiles work only with raw images.

Note: If you have selected a raw file and Adobe Standardand Camera Matching profiles do not appear in the Camera 
Profilepop-up menu, download the latest Camera Raw update from the Digital camera raw file support page.

2 Choose a profile from the Camera Profile pop-up menu in the Camera Calibration tab of the Camera Raw dialog 
box.

3 Click the Camera Raw Settings menu button and choose Save New Camera Raw Defaults from the menu.

http://www.adobe.com/go/learn_ps_cameraraw
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Apply a profile to a group of images
1 Select the images in the Filmstrip view.

2 Choose a profile from the Camera Profile pop-up menu in the Camera Calibration tab of the Camera Raw dialog 
box.

3 Click the Synchronize button.

4 In the Synchronize dialog box, choose Synchronize > Camera Calibration, and then click OK.

Create a camera profile preset
If you find yourself often applying the same profile, you can work more efficiently by creating and applying a preset.

1 Choose a profile from the Camera Profile pop-up menu in the Camera Calibration tab of the Camera Raw dialog 
box.

2 Click the Camera Raw Settings menu button and choose Save Settings from the menu.

3 In the Save Settings dialog box, choose Subset > Camera Calibration, and then click OK.

4 Name your preset and click Save.

5 To apply the preset to a group of images, select the images and then choose Apply Preset > Preset Name from the 
Camera Raw Settings menu.

Customize profiles using the DNG Profile Editor
To improve color rendering or customize a camera profile, use the standalone DNG Profile Editor utility. For example, 
use the DNG Profile Editor to correct an unwanted color cast in a profile or to optimize colors for a specific application, 
such as studio portraits or fall foliage.

The DNG Profile Editor and documentation for it are available on Adobe Labs.

Note: Leave the Camera Calibration tab sliders set to 0 when adjusting camera profiles with the DNG Profile Editor.

More Help topics 
Save, reset, and load Camera Raw settings

Apply saved Camera Raw settings

New features summary

New feature Enhanced feature

http://labs.adobe.com/wiki/index.php/DNG_Profiles
http://helpx.adobe.com/en/creative-suite/using/camera-raw-settings.html#save_reset_and_load_camera_raw_settings
http://helpx.adobe.com/en/camera-raw/using/camera-raw-settings.html
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Adobe Camera Raw 8.7
Adobe Camera Raw 8.7 adds support for HiDPI monitors on Windows. Do the following to enable this feature:

1 Select Photoshop > Preferences > Experimental Features.

2 Select Scale UI 200% For High-Density Displays.

For more information, see Scale the UI 200% for high-density displays .

Adobe Camera Raw 8.5
You can now modify Graduated and Radial Filter masks using brush controls. Once you've added a mask, to 

access brush controls, select the Brush option next to New/Edit. Alternatively, use the Shift+K keyboard shortcut.

As appropriate, use the + and–brushes to add or remove from the existing Radial or Graduated Filter mask.

Note: For a video description of the new brush controls for Graduated and Radial Filter masks, see Filter Brush in Adobe 
Camera Raw 8.5.

Mask visualization is now available for Graduated and Radial Filters. Use the Mask option at the bottom of the 
local corrections pane. Alternatively, press Y to toggle the Mask setting.

New preview features

New per-panel default toggle button ( ):

• Click the per-panel toggle button ( ) to reset the panel to the default settings. The toggle button is next to the
Before/After controls.

Support for several new cameras and lens profiles

Key issues addressed
• Image noise issues while applying spot healing to floating-point (HDR) images

• Issue while reading lossless compressed Nikon raw files (NEF files) from several Nikon camera models

• Issue that caused Fujifilm X-T1 raw images to appear too bright at high ISO settings when using Dynamic Range
200% and 400%. This fix may affect the appearance of existing images captured with this combination of settings.
As a resolution, do the following:

• Purge the Camera Raw cache through the Camera Raw Preferences dialog

Brush controls for Graduated and Radial Filter masks

Press Y to toggle the Mask setting; you can also adjust the color of the mask visualization

http://helpx.adobe.com/en/photoshop/using/photoshop-experimental-features.html#main-pars_header
http://bit.ly/1qshsMc
http://bit.ly/1qshsMc
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• Review images shot at ISO settings higher than 1600 for unexpected brightness changes

• See only After settings applied to the image • Before/After settings applied to the left and right halves of the image •
Before/After settings applied to the whole image and displayed side-by-side • Before/After settings applied to the top
and bottom halves of the image • Before/After settings applied to the whole image and displayed vertically for quick
comparison

For more information, see 

Adobe Camera Raw 8.4 lets you correct red eyes in both human and pet eyes. In Adobe Camera Raw, click the 
Red Eye Removal icon ( ) and then select Pet Eye from the Type pop up menu. For more information, see 

Adobe Camera Raw 8.4 provides camera color profiles for Fujifilm X-Trans sensor cameras. These color matching 
profiles include Fujifilm Provia, Fujifilm Velvia, Fujifilm Astia, and Fujifilm Monochrome.

Follow these steps:

1 Ensure that you're working with an image taken using the X-Trans sensor.

2 In Adobe Camera Raw, click the Camera Calibration icon ( ).

3 Select the desired profile from the Camera Profile pop-up menu.

Adobe Camera Raw 8.3
Adobe Camera Raw 8.3 offers the following enhancements:

Automatic straightening of an image through one of the following three interactions:

• Double-click the Straighten tool ( ) in the toolbar.

• With the Straighten tool selected, double-click anywhere in the preview image.

• With the Crop tool selected, press the Command key (on Mac) or Ctrl key (on Windows) to temporarily switch to
the Straighten tool. Now, double-click anywhere within the preview image.

Whites and Blacks now support Auto Levels–like functionality when you double-click the sliders while keeping the 
Shift key pressed (Shift-double-click).

Auto Temperature and Auto Tint functionality. Shift-double-click within the image preview to invoke this 
functionality.

Option to choose a background color for the work area and toggle the visibility of the hairline frame around the 
image. Right-click outside the image in the work area and select an option from the pop-up menu.

Option-click shortcut support for the Synchronize, New Preset, Save Settings, and Copy/Paste (Bridge) dialog 
boxes. When you option-click a checkbox, it is selected exclusively. You can Option-click again to toggle to the previous 
checkbox state.

Adobe Camera Raw 8.4
Adobe Camera Raw 8.4 provides advanced Preview controls that let you quickly compare the Before/After states 

of an image:

Save the current settings as the Before state of the image Swap the current settings and the saved Before state 
settings. The current settings are saved as the Before state and the settings previously saved as the Before state are 
applied to the image.
 Select a mode for displaying the preview:



109
Camera Raw

Adobe Camera Raw 8.1 and 8.2
Note: For detailed information about the enhancements in this section, see Adobe Camera Raw Enhancements | ACR 8.1 
and 8.2. 

Soft proofing from within the ACR dialog. You can now choose an ICC color profile and simulate additional 
factors like rendering intent and the paper and ink. These options can now be applied to the photograph through the 
ACR dialog, even before you open it in Photoshop. 

ICC-based color spaces support from within the ACR dialog. The ACR dialog now allows you to preview your 
photographs with arbitrary ICC-based output color spaces. Available color spaces include grayscale, RGB, Lab, and 
CMYK color spaces.

Image sizing is now more flexible, with the ACR dialog providing multiple options to resize a photograph. These 
options are placed within the Image Sizing section, immediately beneath the Color Space section.

Presets. Store commonly used settings as a preset. Save frequently applied settings from the Workflow Options 
or Save Options dialog as a preset, and then apply the preset on multiple photos with ease.

Cropping follows a modified workflow with the introduction of the new Image Sizing workflow. Use the Image 
Sizing option in the Workflow Options and Save Options dialogs to specify a desired absolute image size.

Camera Raw 7 plug-in
Tap into the latest noise, color, and dynamic range controls.

Camera Raw 7 plug-in

Enhancing Raw images
Draw upon the full range of image data.

Enhancing Raw images

Correct distorted perspective in photos in Camera Raw
Using an incorrect lens, or camera shake can cause the perspective of photographs to be tilted or skewed. The 
perspective may be distorted, and is more evident in photographs containing continuous vertical lines or geometric 
shapes.

Adobe Camera Raw has five Upright modes that you can use to automatically fix perspective  Auto, Level, Vertical, 
Level, Full, and Guided. After applying an Upright mode, you can adjust the image further by manually modifying the 
available slider-based transform settings.

Note: Make sure that you apply any lens correction profiles available for your camera and lens combination before you 
apply one of the four new presets. Applying the lens correction profile prepares the image to be analyzed better for distortion 
correction.

Last updated 7/19/2016

http://helpx.adobe.com/en/camera-raw/using/acr-enhancements-8-x.html
http://helpx.adobe.com/en/camera-raw/using/acr-enhancements-8-x.html
http://helpx.adobe.com/en/camera-raw/using/acr-enhancements-8-x.html#Soft proofing
http://www.adobe.com/go/CHLvid60017_ps_en
http://www.adobe.com/go/CHLvid60006_ps_en


110
Camera Raw

Last updated 7/19/2016

Manually correcting lens distortion using Upright presets
1 Do one of the following:

• Open a camera raw file.

• With an image open in Photoshop, click Filter > Camera Raw Filter.

2 (Optional) In the Camera Raw dialog box, navigate to the Lens Corrections panel. In the Profile tab, select the 
Enable Lens Profile Corrections check box.

Enabling Lens profile correction based on your camera and lens combination is highly recommended before 
processing the photo with the Upright presets.

3 Navigate to the Transform panel. In this panel, five Upright modes are available. Click a mode to apply the correction 
to the photo.

AutoApplies a balanced set of perspective corrections.

LevelApplies perspective correction to ensure that the image is level.

VerticalApplies level and vertical perspective corrections.

FullApplies level, vertical, and horizontal perspective corrections.

Guided Allows you to draw two or more guides on your photo to customize perspective correction. To do so: 1. 
Draw the guides directly on your photo to indicate the image features to be aligned with horizontal or vertical axis. 
2. As you draw the guides, the photo transforms interactively.
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Note: While trying out the four Upright modes, if you select or clear the Enable Lens Profile Correction checkbox (Lens 
Correction > Profile), click the Update link below the Upright preset buttons.

4 Cycle through the Upright modes until you find the settings you like.

All the five Upright modes correct and manage distortion and perspective errors. There is no recommended or 
preferable setting. The best setting varies from one photo to another. Experiment with the five Upright modes before 

deciding on the best possible Upright mode for your photo.

5 In addition to the auto correction options, you can also manually adjust the perspective of a photo. Use the sliders 
to fine-tune the perspective corrections - Vertical, Horizontal, Rotate, Aspect, Scale, X Offset, Y Offset.

Choose an Upright mode, and make further adjustments with the sliders
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Sample images

Image with no correction (left), image with Auto correction (middle), and image with Level correction (right)

Image with no correction (left), image with Vertical correction (middle), and image with Full correction (right)
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